FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 09-25-2012, 06:33 PM
Marek Pawinski
 
Default Slow boot when network up

Hi,

I have noticed recently when my DSL router is on and connected and i
power on my machine, it's gets to the part (after i hit enter on my
kernel of choice) where a message appears "loading please wait........"
and this goes on for a few minutes.


However if my router is powered down Debian Squeeze 6.05 amd64 boots in
a few seconds.


Cheers
Marek


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 5061F902.2070909@pawinski.co.za">http://lists.debian.org/5061F902.2070909@pawinski.co.za
 
Old 09-25-2012, 11:33 PM
hvw59601
 
Default Slow boot when network up

Marek Pawinski wrote:

Hi,

I have noticed recently when my DSL router is on and connected and i
power on my machine, it's gets to the part (after i hit enter on my
kernel of choice) where a message appears "loading please wait........"
and this goes on for a few minutes.


However if my router is powered down Debian Squeeze 6.05 amd64 boots in
a few seconds.




What happens if you take out "quiet" from the kernel commandline?

Hugo


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: http://lists.debian.org/k3tf06$e1a$1@ger.gmane.org
 
Old 09-26-2012, 12:21 AM
Marek Pawinski
 
Default Slow boot when network up

On 26/09/2012 01:33, hvw59601 wrote:

Marek Pawinski wrote:

Hi,

I have noticed recently when my DSL router is on and connected and i
power on my machine, it's gets to the part (after i hit enter on my
kernel of choice) where a message appears "loading please
wait........" and this goes on for a few minutes.


However if my router is powered down Debian Squeeze 6.05 amd64 boots
in a few seconds.




What happens if you take out "quiet" from the kernel commandline?

Hugo




Cool i will try it on the next grid power failure.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 50624A71.9020505@pawinski.co.za">http://lists.debian.org/50624A71.9020505@pawinski.co.za
 
Old 09-26-2012, 01:23 AM
Stan Hoeppner
 
Default Slow boot when network up

On 9/25/2012 1:33 PM, Marek Pawinski wrote:
> Hi,
>
> I have noticed recently when my DSL router is on and connected and i
> power on my machine, it's gets to the part (after i hit enter on my
> kernel of choice) where a message appears "loading please wait........"
> and this goes on for a few minutes.
>
> However if my router is powered down Debian Squeeze 6.05 amd64 boots in
> a few seconds.

Is your DSL router connected to the PC via ethernet, via USB, or is this
a wireless router.

Does the PC get its IP address from the router via DHCP? If so, it may
simply be that the router is slow in responding to the DHCP request. If
it's wireless, it could be that logon to the router is slow for some reason.

You specifically mentioned 6.05. Did this slow boot exist with previous
Debian versions? Do you have any other computers using this router? Do
they boot slowly as well? Are they Linux, MS Windows, Mac, or other?

--
Stan


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 5062590E.20005@hardwarefreak.com">http://lists.debian.org/5062590E.20005@hardwarefreak.com
 
Old 09-26-2012, 02:31 AM
Marek Pawinski
 
Default Slow boot when network up

On 26/09/2012 03:23, Stan Hoeppner wrote:

On 9/25/2012 1:33 PM, Marek Pawinski wrote:

Hi,

I have noticed recently when my DSL router is on and connected and i
power on my machine, it's gets to the part (after i hit enter on my
kernel of choice) where a message appears "loading please wait........"
and this goes on for a few minutes.

However if my router is powered down Debian Squeeze 6.05 amd64 boots in
a few seconds.

Is your DSL router connected to the PC via ethernet, via USB, or is this


I am connected to the DSL via a modem/router which is connected to a
router only (no dial up function for DSL except USB 3G and has wifi
capabilities) , basically I use Ethernet mostly.



a wireless router.

Does the PC get its IP address from the router via DHCP? If so, it may
simply be that the router is slow in responding to the DHCP request.


I don't use DHCP as it messes with my NFS


If
it's wireless, it could be that logon to the router is slow for some reason.

You specifically mentioned 6.05. Did this slow boot exist with previous
Debian versions?


Can't remember, I will try and boot up with 3g connected one day and see
what happens.



Do you have any other computers using this router? Do
they boot slowly as well?


No they boot fast


Are they Linux, MS Windows, Mac, or other?



I am not familiar with the terms MS Windows, Mac, I will look them up on
Google :-)


Actually come to think of it i have Ubuntu 12.04.1 on another hard drive
and in the same machine it boots up super quick.


I will attempt what Hugo said in the near future.



--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 50626919.9090706@pawinski.co.za">http://lists.debian.org/50626919.9090706@pawinski.co.za
 

Thread Tools




All times are GMT. The time now is 11:56 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org