FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 09-20-2012, 03:27 PM
Lisi
 
Default Drivers for ethernet chip on the Gigabyte GA-Z77-DS3H motherboard.

My on-board ethernet chip is not working in Debian Squeeze. I have installed
a PCI card that is working, but I would like to have the (better) on board
chip working.

I have used it from the Linux Format remastered Ubuntu 12.04 live CD, so there
is obviously a Linux driver for it.

I have Googled and found only references to how well it works in Linux. I
also found references to its being free and in the kernel. I cannot find a
driver.

I have installed 3.2.0 from Squeeze Backports without success. (That is to
say, the upgraded kernel has not helped the situation. It installed without
a hitch.) I have done a cold reboot.

The video works without any problems and I have not so far done anything about
the complaints that both Amarok and Kaffeine make about the lack of driver
for sound, since I have not yet trouble-shot alsa. For me, sound is a
pleasant addition, not a necessary adjunct.

I must be missing something very simple, possibly in my Google-foo. At
anyrate, PEBKAC probably looms large.

Any suggestions as to what else I could try?

Thank you.

Lisi


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201209201627.12418.lisi.reisz@gmail.com">http://lists.debian.org/201209201627.12418.lisi.reisz@gmail.com
 

Thread Tools




All times are GMT. The time now is 04:02 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org