Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   Wheezy installer problems (http://www.linux-archive.org/debian-user/697063-wheezy-installer-problems.html)

Martin Smith 08-23-2012 04:21 PM

Wheezy installer problems
 
I downloaded today an AMD64 wheezy CD1, a couple of problems:
It locks up on detect network hardware, and if I try an expert install
and avoid the network bit it gets as far as starting up the partitioner
40% and stops again.


It is
http://cdimage.debian.org/cdimage/wheezy_di_beta1/amd64/iso-cd/debian-wheezy-DI-b1-amd64-CD-1.iso


On a Sony Vaio VGN-SR41M which actually runs squeeze, very nicely, but
on another drive.


Are there any workarounds for this errant behaviour? Or do I have to
wait for a fix?


cheers

--
Martin


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 50365892.9010601@rakupottery.org.uk">http://lists.debian.org/50365892.9010601@rakupottery.org.uk

Brian 08-23-2012 04:58 PM

Wheezy installer problems
 
On Thu 23 Aug 2012 at 17:21:38 +0100, Martin Smith wrote:

> I downloaded today an AMD64 wheezy CD1, a couple of problems:
> It locks up on detect network hardware, and if I try an expert
> install and avoid the network bit it gets as far as starting up the
> partitioner 40% and stops again.
>
> It is http://cdimage.debian.org/cdimage/wheezy_di_beta1/amd64/iso-cd/debian-wheezy-DI-b1-amd64-CD-1.iso
>
> On a Sony Vaio VGN-SR41M which actually runs squeeze, very nicely,
> but on another drive.
>
> Are there any workarounds for this errant behaviour? Or do I have to
> wait for a fix?

Please read some of the posts in debian-boot for the past week or so.
I'll start you off with this one:

http://lists.debian.org/debian-boot/2012/08/msg00483.html


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/20120823165808.GI10084@desktop

Martin Smith 08-23-2012 06:01 PM

Wheezy installer problems
 
On 23/08/2012 17:58, Brian wrote:

On Thu 23 Aug 2012 at 17:21:38 +0100, Martin Smith wrote:


I downloaded today an AMD64 wheezy CD1, a couple of problems:
It locks up on detect network hardware, and if I try an expert
install and avoid the network bit it gets as far as starting up the
partitioner 40% and stops again.

It is http://cdimage.debian.org/cdimage/wheezy_di_beta1/amd64/iso-cd/debian-wheezy-DI-b1-amd64-CD-1.iso

On a Sony Vaio VGN-SR41M which actually runs squeeze, very nicely,
but on another drive.

Are there any workarounds for this errant behaviour? Or do I have to
wait for a fix?

Please read some of the posts in debian-boot for the past week or so.
I'll start you off with this one:

http://lists.debian.org/debian-boot/2012/08/msg00483.html



Thanks for that info!

--
Martin


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 50367010.80101@rakupottery.org.uk">http://lists.debian.org/50367010.80101@rakupottery.org.uk

Brian 08-23-2012 06:23 PM

Wheezy installer problems
 
On Thu 23 Aug 2012 at 19:01:52 +0100, Martin Smith wrote:

> Thanks for that info!

Depending on the newness of the hardware you may be as well off with an
image from

http://cdimage.debian.org/cdimage/wheezy_di_alpha1/

It doesn't have the problem of the beta. Love the ceramics.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/20120823182352.GJ10084@desktop

Martin Smith 08-23-2012 06:57 PM

Wheezy installer problems
 
On 23/08/2012 19:23, Brian wrote:

On Thu 23 Aug 2012 at 19:01:52 +0100, Martin Smith wrote:


Thanks for that info!

Depending on the newness of the hardware you may be as well off with an
image from

http://cdimage.debian.org/cdimage/wheezy_di_alpha1/

It doesn't have the problem of the beta. Love the ceramics.


OK, that should work fine with this machine, and thanks, the pots and
tiles love to be looked at.


--
Martin


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 50367D20.8080602@rakupottery.org.uk">http://lists.debian.org/50367D20.8080602@rakupottery.org.uk


All times are GMT. The time now is 03:42 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.