Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   Icedove 10.0.6-1 or higher not in Wheezy (http://www.linux-archive.org/debian-user/696425-icedove-10-0-6-1-higher-not-wheezy.html)

Sven Joachim 08-21-2012 06:37 PM

Icedove 10.0.6-1 or higher not in Wheezy
 
On 2012-08-21 22:12 +0200, Alex Robbins wrote:

> A recent Debian Security Advisory [1] warned that the package icedove had
> several security issues. These issues were resolved in version
> 10.0.6-1
> (and a
> different version for Squeeze). I notice, however, that while 10.0.6-2 is
> available in Sid, Wheezy is still at 10.0.5-1. This page [2] (which
> was linked
> to from the PTS) says "Not touching package due to block request by
> freeze".
> Shouldn't this be a freeze-exception, as it concerns security?

Probably yes. You could contact the package maintainers and ask them to
file an unblock request.

Cheers,
Sven


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 87sjbggkgn.fsf@turtle.gmx.de">http://lists.debian.org/87sjbggkgn.fsf@turtle.gmx.de

Camaleón 08-22-2012 02:41 PM

Icedove 10.0.6-1 or higher not in Wheezy
 
On Tue, 21 Aug 2012 15:12:15 -0500, Alex Robbins wrote:

> A recent Debian Security Advisory [1] warned that the package icedove
> had several security issues. These issues were resolved in version
> 10.0.6-1 (and a
> different version for Squeeze). I notice, however, that while 10.0.6-2
> is available in Sid, Wheezy is still at 10.0.5-1. This page [2] (which
> was linked
> to from the PTS) says "Not touching package due to block request by
> freeze".
> Shouldn't this be a freeze-exception, as it concerns security?

(...)

Maybe it's still not there because is too recent or due to some packaging
problem :-?

Anyway, I think yes, even more being a security fix. Many packages have
been unblocked and got updated in wheezy regardless the current freeze
status, so asking for this would be desirable.

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/k12r2f$6m0$6@ger.gmane.org

Camaleón 08-24-2012 03:46 PM

Icedove 10.0.6-1 or higher not in Wheezy
 
El 2012-08-22 a las 15:16 -0500, Alex Robbins escribió:

(resending to the list)

> On 08/22/2012 09:41 AM, Camaleón wrote:
>> On Tue, 21 Aug 2012 15:12:15 -0500, Alex Robbins wrote:
>>
>>> A recent Debian Security Advisory [1] warned that the package icedove
>>> had several security issues. These issues were resolved in version
>>> 10.0.6-1 (and a
>>> different version for Squeeze). I notice, however, that while 10.0.6-2
>>> is available in Sid, Wheezy is still at 10.0.5-1. This page [2] (which
>>> was linked
>>> to from the PTS) says "Not touching package due to block request by
>>> freeze".
>>> Shouldn't this be a freeze-exception, as it concerns security?
>> (...)
>>
>> Maybe it's still not there because is too recent or due to some packaging
>> problem :-?
>>
>> Anyway, I think yes, even more being a security fix. Many packages have
>> been unblocked and got updated in wheezy regardless the current freeze
>> status, so asking for this would be desirable.
>>
>> Greetings,
>>
> An unblock request has been filed. [1]
>
> [1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=685600

And, good... And better yet, it should be unlocked by now :-)

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120824154655.GA9051@stt008.linux.site">http://lists.debian.org/20120824154655.GA9051@stt008.linux.site

Alex Robbins 08-24-2012 07:21 PM

Icedove 10.0.6-1 or higher not in Wheezy
 
On 08/24/2012 10:46 AM, Camaleón wrote:

El 2012-08-22 a las 15:16 -0500, Alex Robbins escribió:

(resending to the list)


On 08/22/2012 09:41 AM, Camaleón wrote:

On Tue, 21 Aug 2012 15:12:15 -0500, Alex Robbins wrote:


A recent Debian Security Advisory [1] warned that the package icedove
had several security issues. These issues were resolved in version
10.0.6-1 (and a
different version for Squeeze). I notice, however, that while 10.0.6-2
is available in Sid, Wheezy is still at 10.0.5-1. This page [2] (which
was linked
to from the PTS) says "Not touching package due to block request by
freeze".
Shouldn't this be a freeze-exception, as it concerns security?

(...)

Maybe it's still not there because is too recent or due to some packaging
problem :-?

Anyway, I think yes, even more being a security fix. Many packages have
been unblocked and got updated in wheezy regardless the current freeze
status, so asking for this would be desirable.

Greetings,


An unblock request has been filed. [1]

[1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=685600

And, good... And better yet, it should be unlocked by now :-)

Greetings,


10.0.6-2 is now in testing.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 5037D426.8080400@gmail.com">http://lists.debian.org/5037D426.8080400@gmail.com


All times are GMT. The time now is 04:03 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.