FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 08-21-2012, 08:12 PM
Alex Robbins
 
Default Icedove 10.0.6-1 or higher not in Wheezy

A recent Debian Security Advisory [1] warned that the package icedove had
several security issues. These issues were resolved in version 10.0.6-1
(and a

different version for Squeeze). I notice, however, that while 10.0.6-2 is
available in Sid, Wheezy is still at 10.0.5-1. This page [2] (which was
linked
to from the PTS) says "Not touching package due to block request by
freeze".

Shouldn't this be a freeze-exception, as it concerns security?

[1] http://www.debian.org/security/2012/dsa-2528
[2] http://release.debian.org/migration/testing.pl?package=icedove


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 5033EB9F.1090600@gmail.com">http://lists.debian.org/5033EB9F.1090600@gmail.com
 

Thread Tools




All times are GMT. The time now is 06:50 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org