FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 08-12-2012, 02:37 PM
Steven Post
 
Default MS-Tech MC380 Remote control not working with XBMC wheezy

On Sun, 2012-08-12 at 16:18 +0200, Steven Post wrote:
> Hello list,
>
> As the title suggests, I have a HTPC running Wheezy sitting in a MS-TECH
> MC380 enclosure which includes a remote control.
> The remote however is not working.
>
> That same enclosure/remote control was used before with Squeeze, it
> worked out of the box there. I replaced the hardware (except the SSD)
> and therefore needed an OS upgrade. I installed using a slightly dated
> netinstall iso, but after installation everything got updated.
> The remote seems to be the only thing not working correctly.
>
> As opposed to the Sqeeze install, this Wheezy installation does NOT
> include deb-multimedia repositories, I tried but these didn't help
> resolve the issue, so I reverted back to plain wheezy packages.
>
> I believe the receiver is connected on the inside using a USB port.
>
> Does anyone have any suggestions?
>
> Regards,
> Steven

I feel a little embarrassed now, it appears I didn't re-connect that USB
cable on the inside. The only one connected was the front panel USB
port.
Shame on me.

I haven't tested it yet, since my brother is holding the tv hostage
during the Olympics, but this is the most likely cause.

Regards,
Steven
 

Thread Tools




All times are GMT. The time now is 06:57 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org