Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   No sound in headphone through jack - Thinkpad T510 (http://www.linux-archive.org/debian-user/683681-no-sound-headphone-through-jack-thinkpad-t510.html)

Patrik Dufresne 07-14-2012 06:09 PM

No sound in headphone through jack - Thinkpad T510
 
package: alsa-base
Version: 1.0.23+dfsg-4

After a suspend / resume, there is not more sound coming out of the
headphone jack.

Step to reproduce:
1. Start the laptop
2. Play any music with rythmbox
3. Stop the music
4. Put the laptop in suspend mode
5. Resum it later on
6. Play music with Rythmbox

Expected behavior
7. The music is playing with headphone jack.

Current behavior
8. When I plug headphone, there is no music playing. Still, if I
unplug the headphone, the internal speaker are playing the music.

$ lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset
High Definition Audio (rev 06)
01:00.1 Audio device: NVIDIA Corporation High Definition Audio
Controller (rev a1)

Patrik Dufresne


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/CAJ=kj5yzTo1YXyk-zC=2huHH62pG2YpRatnqGPprShZx==-AMQ@mail.gmail.com

Camaleón 07-15-2012 02:25 PM

No sound in headphone through jack - Thinkpad T510
 
On Sat, 14 Jul 2012 14:09:55 -0400, Patrik Dufresne wrote:

> package: alsa-base
> Version: 1.0.23+dfsg-4
>
> After a suspend / resume, there is not more sound coming out of the
> headphone jack.

(...)

Have you tried to reload alsa ("alsa reload")?
>
> Step to reproduce:
> 1. Start the laptop
> 2. Play any music with rythmbox
> 3. Stop the music
> 4. Put the laptop in suspend mode
> 5. Resum it later on
> 6. Play music with Rythmbox
>
> Expected behavior
> 7. The music is playing with headphone jack.
>
> Current behavior
> 8. When I plug headphone, there is no music playing. Still, if I unplug
> the headphone, the internal speaker are playing the music.

Mmm, so you still listen to the music through the speakers instead the
headphones.

> $ lspci | grep -i audio
> 00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06)
> 01:00.1 Audio device: NVIDIA Corporation High Definition Audio Controller (rev a1)

You have two sound cards detected. Ensure after thawing from suspension
the proper card has been selected as the default sound output.

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/jtujso$83b$8@dough.gmane.org


All times are GMT. The time now is 05:03 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.