Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   Debian wheezy/sid: xserver-xorg-video-nvidia / X and VT switch buggy (http://www.linux-archive.org/debian-user/675273-debian-wheezy-sid-xserver-xorg-video-nvidia-x-vt-switch-buggy.html)

Linux-Fan 06-21-2012 06:11 AM

Debian wheezy/sid: xserver-xorg-video-nvidia / X and VT switch buggy
 
On 06/21/2012 08:03 AM, Csanyi Pal wrote:
> Hi,
>
> I have installed on my Debian GNU/Linux wheezy/sid system the
> xserver-xorg-video-nvidia package.
>
> These are the installed nvidia packages:
>

[...]

>
> It happen oft that when I switch from X Window to Virtual Terminal with
> say Ctrl+Alt+F1 key combination, I get not the VT but a blank screen.
>
> Here I can blindly run commands, but I can't see anything here.
>
> Can I somehow help in debugging this problem?
> Where can I search for help in this?
>

I also encountered this problem and followed
http://blog.samat.org/comment/17522.
This not only gave me high-resolution virtual terminals but also made
them useable again (although my full-screen VTs scroll very slowly since
then, but I thought that was better than a black screen).


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4FE2BB2E.5000207@web.de">http://lists.debian.org/4FE2BB2E.5000207@web.de


All times are GMT. The time now is 02:34 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.