Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   Debian wheezy/sid: xserver-xorg-video-nvidia / X and VT switch buggy (http://www.linux-archive.org/debian-user/675270-debian-wheezy-sid-xserver-xorg-video-nvidia-x-vt-switch-buggy.html)

Csanyi Pal 06-21-2012 06:03 AM

Debian wheezy/sid: xserver-xorg-video-nvidia / X and VT switch buggy
 
Hi,

I have installed on my Debian GNU/Linux wheezy/sid system the
xserver-xorg-video-nvidia package.

These are the installed nvidia packages:

$ aptitude search nvidia | grep ^i
i A glx-alternative-nvidia
i A libgl1-nvidia-alternatives
i A libgl1-nvidia-alternatives-ia32
i A libgl1-nvidia-glx
i libgl1-nvidia-glx-ia32
i A libglx-nvidia-alternatives
i A nvidia-alternative
i A nvidia-glx
i nvidia-installer-cleanup
i A nvidia-kernel-common
i A nvidia-kernel-dkms
i nvidia-kernel-source
i nvidia-settings
i A nvidia-support
i A nvidia-vdpau-driver
i xserver-xorg-video-nvidia

It happen oft that when I switch from X Window to Virtual Terminal with
say Ctrl+Alt+F1 key combination, I get not the VT but a blank screen.

Here I can blindly run commands, but I can't see anything here.

Can I somehow help in debugging this problem?
Where can I search for help in this?

--
Regards from Pal


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 87mx3xfbh6.fsf@gmail.com">http://lists.debian.org/87mx3xfbh6.fsf@gmail.com


All times are GMT. The time now is 06:46 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.