Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   Debian 6.0.5 not on mirrors? (http://www.linux-archive.org/debian-user/675145-debian-6-0-5-not-mirrors.html)

"Bruce A. Johnson" 06-20-2012 08:07 PM

Debian 6.0.5 not on mirrors?
 
I've tried two different Debian 6.0.5 network installation CDs today using
three different mirror sites, and I don't get past the apt installation.
When I look at pseudo-tty 4, the log says that the "mirror does not support
the specified release". The lines immediately above this failure show that
this command was executed:

wget -q http://cdn.debian.net/debian/dists/squeeze/Release -O - | grep -E
'^(Suite|Codename):'

If I run this command from another workstation in the same network, I get
this output for the command:

Suite: stable
Codename: squeeze

The machine doing the installation seems to have network connectivity, or
I would have expected complaints when it was trying to get the time from
the network, plus it was a working system under Debian 5 before I started
this morning. Does anyone have any suggestions?

Thanks!
--
Bruce A. Johnson
Herndon, Virginia


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/8510abf3918015cfad0dd326215b99fc@localhost

Brian 06-21-2012 09:21 AM

Debian 6.0.5 not on mirrors?
 
On Wed 20 Jun 2012 at 16:07:51 -0400, Bruce A. Johnson wrote:

> I've tried two different Debian 6.0.5 network installation CDs today using
> three different mirror sites, and I don't get past the apt installation.
> When I look at pseudo-tty 4, the log says that the "mirror does not support
> the specified release". The lines immediately above this failure show that
> this command was executed:
>
> wget -q http://cdn.debian.net/debian/dists/squeeze/Release -O - | grep -E
> '^(Suite|Codename):'

Could be bad mirror sites, but three seems rather excessive.

> The machine doing the installation seems to have network connectivity, or
> I would have expected complaints when it was trying to get the time from
> the network, plus it was a working system under Debian 5 before I started
> this morning. Does anyone have any suggestions?

Name resolution failure? Check your nameserver with

cat /etc/resolv.conf

on tty2. Check its operation with

wget http://cdn.debian.net

The installer does not visibly complain on tty1 if the ntp server is not
reachable, so this is not a good check of network connectivity. However,
tty4 and the syslog will record that the service is not known.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/20120621092130.GU30016@desktop


All times are GMT. The time now is 05:07 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.