FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 05-05-2012, 01:05 PM
Rob Owens
 
Default Radeon HD 3470 dual monitors on Squeeze

I've been trying to get dual monitors to work on my Squeeze system.
Originally I was using both the onboard video and an additional video
card. Now I have two monitors hooked up to the same video card (thanks
to a cheap craigslist purchase).

When I begin booting, both monitors give me a display. But when the
boot process gets to the point where text display changes (framebuffer
turning on?) one monitor goes blank and I cannot get it working again,
even when logged into a GUI.

Both monitors work properly with Knoppix 6.4.4. I tried using the
Knoppix xorg.conf, but that did not work. Here are some differences
between Squeeze and Knoppix:

Squeeze Knoppix
kernel: 2.6.32-5 2.6.37
xserver-xorg-video-radeon: 1:6.13.1-2 1:6.13.2-1
libdrm-radeon1: 2.4.23-0.0 2.4.23-1
radeontool: none 1.6.1-1

I don't know if the above differences are important or not.

Any ideas why one monitor always goes blank in Squeeze?

-Rob


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120505130535.GA5259@aurora.owens.net">http://lists.debian.org/20120505130535.GA5259@aurora.owens.net
 
Old 05-05-2012, 01:18 PM
Indulekha
 
Default Radeon HD 3470 dual monitors on Squeeze

On Sat, May 05, 2012 at 09:05:35AM -0400, Rob Owens wrote:
> I've been trying to get dual monitors to work on my Squeeze system.
> Originally I was using both the onboard video and an additional video
> card. Now I have two monitors hooked up to the same video card (thanks
> to a cheap craigslist purchase).
>
> When I begin booting, both monitors give me a display. But when the
> boot process gets to the point where text display changes (framebuffer
> turning on?) one monitor goes blank and I cannot get it working again,
> even when logged into a GUI.
>
> Both monitors work properly with Knoppix 6.4.4. I tried using the
> Knoppix xorg.conf, but that did not work. Here are some differences
> between Squeeze and Knoppix:
>
> Squeeze Knoppix
> kernel: 2.6.32-5 2.6.37
> xserver-xorg-video-radeon: 1:6.13.1-2 1:6.13.2-1
> libdrm-radeon1: 2.4.23-0.0 2.4.23-1
> radeontool: none 1.6.1-1
>
> I don't know if the above differences are important or not.
>
> Any ideas why one monitor always goes blank in Squeeze?
>
> -Rob
>
>
> --
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: http://lists.debian.org/20120505130535.GA5259@aurora.owens.net
>

Have you tried xrandr?

--
❤ ♫ ❤ ♫ ❤ ♫ ❤
Indulekha


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120505131818.GB13034@radhesyama">http://lists.debian.org/20120505131818.GB13034@radhesyama
 

Thread Tools




All times are GMT. The time now is 09:59 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org