FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 05-04-2012, 09:29 PM
"David A. Marlin"
 
Default livemedia-creator displays ncurses screen and dialogs

I have been using the following command:

livemedia-creator
--make-disk --no-virt --image-only --keep-image
--ks=/root/lorax-f17-TS-test-20.ks

to create a disk install image. The output has always been in the form
of text messages (log) displayed to the terminal window. Today I updated
lorax and anaconda to the latest F17 versions (anaconda-17.24-1.fc17,
lorax-17.17-1.fc17). Previously I was running anaconda-17.21-1.fc17 and
lorax-17.15-1.fc17.


Now when I run the same command I see a blue screen with:

---------------------------------------------------
Welcome to anaconda for armv7l


+------------------------- Post Installation ----------------------+

|
|

| Performing post-installation configuration |

|
|
+
---------------------------------------------------------------------+



<Tab>/<Alt-Tab> between elements | <Space> selects | <F12> next screen
---------------------------------------------------

Is this a bug, or do I need to change the way I'm running this to ensure
only console-type logs are displayed?


Note: The process does complete and the disk image appears to be
correct. Only the terminal display seems to be affected.



Thank you,

d.marlin

_______________________________________________
Anaconda-devel-list mailing list
Anaconda-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/anaconda-devel-list
 
Old 05-04-2012, 09:41 PM
"Brian C. Lane"
 
Default livemedia-creator displays ncurses screen and dialogs

On Fri, May 04, 2012 at 04:29:16PM -0500, David A. Marlin wrote:
>
> I have been using the following command:
>
> livemedia-creator
> --make-disk --no-virt --image-only --keep-image
> --ks=/root/lorax-f17-TS-test-20.ks
>
> to create a disk install image. The output has always been in the
> form of text messages (log) displayed to the terminal window. Today
> I updated lorax and anaconda to the latest F17 versions
> (anaconda-17.24-1.fc17, lorax-17.17-1.fc17). Previously I was
> running anaconda-17.21-1.fc17 and lorax-17.15-1.fc17.
>
> Now when I run the same command I see a blue screen with:
>
> ---------------------------------------------------
> Welcome to anaconda for armv7l
>
>
> +------------------------- Post Installation ----------------------+
> |
> |
> | Performing post-installation configuration |
> |
> |
> + ---------------------------------------------------------------------+
>
>
> <Tab>/<Alt-Tab> between elements | <Space> selects | <F12> next screen
> ---------------------------------------------------
>
> Is this a bug, or do I need to change the way I'm running this to
> ensure only console-type logs are displayed?
>
> Note: The process does complete and the disk image appears to be
> correct. Only the terminal display seems to be affected.

That's a bug. I'm looking at it now.

--
Brian C. Lane | Anaconda Team | IRC: bcl #anaconda | Port Orchard, WA (PST8PDT)
_______________________________________________
Anaconda-devel-list mailing list
Anaconda-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/anaconda-devel-list
 

Thread Tools




All times are GMT. The time now is 01:06 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org