FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 04-30-2012, 05:29 AM
Johan Grönqvist
 
Default Can't install flashplugin.nonfree. ERROR: wget failed to download

2012-04-30 06:58, Han Soo Chang skrev:


$ sudo apt-get install flashplugin-nonfree

ERROR: wget failed to download
http://people.debian.org/~bartm/flashplugin-nonfree/fp10.sha512.amd64.pgp.asc
More information might be available at:
http://wiki.debian.org/FlashPlayer



Works for me.

If you run "update-flashplugin-nonfree --install" again, does it work now?

Otherwise:

If you paste the URL:
<http://people.debian.org/~bartm/flashplugin-nonfree/fp10.sha512.amd64.pgp.asc>
into a web-browser, do you see the (rahter short) file [0] containing a
hash-key?


If that worked:

If you try fetching it with wget:
"wget
http://people.debian.org/~bartm/flashplugin-nonfree/fp10.sha512.amd64.pgp.asc"

does it produce an error message?

You can add -v to the command lines for both undate-flasplugin-nofree
and wget to get verbose output that you can paste here, if you want to.


Regards

Johan


[0] the file is a text file, some 20 lines long, starting with
"-----BEGIN PGP SIGNED MESSAGE-----" and ends with "-----BEGIN PGP
SIGNED MESSAGE-----"



--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: jnl801$7vh$1@dough.gmane.org">http://lists.debian.org/jnl801$7vh$1@dough.gmane.org
 
Old 04-30-2012, 05:46 AM
Han Soo Chang
 
Default Can't install flashplugin.nonfree. ERROR: wget failed to download

Thanks for your help.

> If you run "update-flashplugin-nonfree --install" again, does it work now?
>

It gives me the same error.

> Otherwise:
>
> If you paste the URL:
> <http://people.debian.org/~bartm/flashplugin-nonfree/fp10.sha512.amd64.pgp.asc>
>
> into a web-browser, do you see the (rahter short) file [0] containing a
> hash-key?

Yes, I can see the page on my browser.

>
> If you try fetching it with wget:
> "wget
> http://people.debian.org/~bartm/flashplugin-nonfree/fp10.sha512.amd64.pgp.asc"
> does it produce an error message?

This is the message I get.
I am inside a corporate LAN with a proxy server whose address is ns14:8080.

$ LANG="en_US.utf8" wget -v
http://people.debian.org/~bartm/flashplugin-nonfree/fp10.sha512.amd64.pgp.asc
--2012-04-30 14:42:43--
http://people.debian.org/~bartm/flashplugin-nonfree/fp10.sha512.amd64.pgp.asc
Resolving ns14... 10.1.1.12
Connecting to ns14|10.1.1.12|:8080... connected.
Proxy request sent, awaiting response... 200 OK
Length: 1273 (1.2K) [text/plain]
fp10.sha512.amd64.pgp.asc: Permission denied

Cannot write to `fp10.sha512.amd64.pgp.asc' (Permission denied).

Is this a problem related to my proxy server?

Greetings,
Han Soo


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: CADZ+JBpw7X6fB6edovwHiQnA1cBAedQsb-xwOxWc2iXiC_YuvQ@mail.gmail.com">http://lists.debian.org/CADZ+JBpw7X6fB6edovwHiQnA1cBAedQsb-xwOxWc2iXiC_YuvQ@mail.gmail.com
 
Old 04-30-2012, 08:23 AM
Arnt Karlsen
 
Default Can't install flashplugin.nonfree. ERROR: wget failed to download

On Mon, 30 Apr 2012 13:58:35 +0900, Han wrote in message
<CADZ+JBr4V0RCu8x6oKhpeGQLyJ7+EJ0Qx-uXO_fTn1-H6k6hRw@mail.gmail.com>:

> Hi,
>
> I recently installed debian squeeze, but I can't see youtube videos on
> iceweasel.
>
> $ sudo apt-get install flashplugin-nonfree

..I prefer "aptitude install flashplugin-nonfree", it solves things
slightly differently.

..when sites whines about "too old flash", I go "aptitude remove
flashplugin-nonfree &&aptitude install flashplugin-nonfree"

..note that you'll need your deb* lines in /etc/apt/sources.list
to end with "main contrib non-free".

> Above command ends with a following error message. (My sources.list
> has non-free included)
>
> ERROR: wget failed to download

..tried "aptitude install wget"?

> http://people.debian.org/~bartm/flashplugin-nonfree/fp10.sha512.amd64.pgp.asc
> More information might be available at:
> http://wiki.debian.org/FlashPlayer
>
> I consulted the webpage, and googled, but could not get useful
> information.
>
> I appreciate any help.
>
> Thanks,
> Han Soo
>
>


--
..med vennlig hilsen = with Kind Regards from Arnt Karlsen
...with a number of polar bear hunters in his ancestry...
Scenarios always come in sets of three:
best case, worst case, and just in case.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120430102337.72cfa3f5@celsius.lan">http://lists.debian.org/20120430102337.72cfa3f5@celsius.lan
 
Old 04-30-2012, 01:34 PM
Curt
 
Default Can't install flashplugin.nonfree. ERROR: wget failed to download

On 2012-04-30, Han Soo Chang <hansoo77jp@gmail.com> wrote:
>
> Cannot write to `fp10.sha512.amd64.pgp.asc' (Permission denied).

This would mean you do not have the permission to write to the directory
into which you are downloading the file.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: slrnjpt57u.33b.curty@einstein.electron.org">http://lists.debian.org/slrnjpt57u.33b.curty@einstein.electron.org
 
Old 04-30-2012, 02:31 PM
Johan Grönqvist
 
Default Can't install flashplugin.nonfree. ERROR: wget failed to download

2012-04-30 07:46, Han Soo Chang skrev:

If you try fetching it with wget:
"wget
http://people.debian.org/~bartm/flashplugin-nonfree/fp10.sha512.amd64.pgp.asc"
does it produce an error message?


This is the message I get.
I am inside a corporate LAN with a proxy server whose address is ns14:8080.


Cannot write to `fp10.sha512.amd64.pgp.asc' (Permission denied).



As Curt wrote, it seems that you can not write the output file.

To verify that it is not network related:

"wget
http://people.debian.org/~bartm/flashplugin-nonfree/fp10.sha512.amd64.pgp.asc"
tries tio fetch and write to file, which does not work, as you tried before.


"wget
http://people.debian.org/~bartm/flashplugin-nonfree/fp10.sha512.amd64.pgp.asc
-O -" will try to fetch the file and print it to standard output, so
that you see it on screen. I expect that to work without problems.


Is this a special setup with special write permissions?

My interpretation is that the installation scripts fails to write a file
that it wants to save to disc for later use.


Regards

Johan


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: jnm7ou$bmr$1@dough.gmane.org">http://lists.debian.org/jnm7ou$bmr$1@dough.gmane.org
 
Old 04-30-2012, 03:38 PM
Camaleón
 
Default Can't install flashplugin.nonfree. ERROR: wget failed to download

On Mon, 30 Apr 2012 13:58:35 +0900, Han Soo Chang wrote:

> I recently installed debian squeeze, but I can't see youtube videos on
> iceweasel.
>
> $ sudo apt-get install flashplugin-nonfree
>
> Above command ends with a following error message. (My sources.list has
> non-free included)
>
> ERROR: wget failed to download
> http://people.debian.org/~bartm/flashplugin-nonfree/fp10.sha512.amd64.pgp.asc
> More information might be available at:
> http://wiki.debian.org/FlashPlayer
>
> I consulted the webpage, and googled, but could not get useful
> information.
>
> I appreciate any help.

You can get the ".so" flash plugin directly from Adobe's site:

http://get.adobe.com/flashplayer/otherversions/

You select your linux arch (32 or 64 bits) and then choose the
"*.tar.gz", extract the "*.so" library into the Iceweasel plugins
directory and you're done.

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: jnmbl5$kbo$9@dough.gmane.org">http://lists.debian.org/jnmbl5$kbo$9@dough.gmane.org
 

Thread Tools




All times are GMT. The time now is 05:22 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org