FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 04-16-2012, 03:32 PM
keith
 
Default Icedove setting

lina wrote:

Hi,

When I tried to add an account of quasi-hotmail [1] one in the icedove.


POP setting
Server name: pod51003.outlook.com
Port: 995
Encryption method: SSL

SMTP setting
Server name: pod51003.outlook.com
Port: 587

The re-test process and password all passed, but once the account set
up. when I tried to send email, it popped up some waring.


An error occurred sending mail: The mail server sent an incorrect
greeting: +OK The Microsoft Exchange POP3 service is read


I tried:
IMAP setting
Server name: pod51003.outlook.com
Port: 993

The same problem.

Thanks ahead for your suggestions,


[1] I hate this email, kinda of... but it has thousands of email there
and for years. work mainly. so can't switch to other email. It's
window live one but didn't end up with .hotmail, rather something else.



My Hotmail account uses 'live.com'; Have had problems with it. It does
work on one machine but doesn't work on two others; I think they only
allow one machine to access the mail server, but that is just my
thoughts on it.


pop3.live.com 995
smtp.live.com 587
(ssl/tls)




--
Sent from Free Open Source Software
Debian GNU/Linux


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4F8C3B8B.2000009@gmail.com">http://lists.debian.org/4F8C3B8B.2000009@gmail.com
 
Old 04-16-2012, 03:51 PM
lina
 
Default Icedove setting

On Monday 16,April,2012 11:32 PM, keith wrote:

lina wrote:

Hi,

When I tried to add an account of quasi-hotmail [1] one in the icedove.


POP setting
Server name: pod51003.outlook.com
Port: 995
Encryption method: SSL

SMTP setting
Server name: pod51003.outlook.com
Port: 587

The re-test process and password all passed, but once the account set
up. when I tried to send email, it popped up some waring.

An error occurred sending mail: The mail server sent an incorrect
greeting: +OK The Microsoft Exchange POP3 service is read

I tried:
IMAP setting
Server name: pod51003.outlook.com
Port: 993

The same problem.

Thanks ahead for your suggestions,


[1] I hate this email, kinda of... but it has thousands of email there
and for years. work mainly. so can't switch to other email. It's
window live one but didn't end up with .hotmail, rather something else.



My Hotmail account uses 'live.com'; Have had problems with it. It does
work on one machine but doesn't work on two others; I think they only
allow one machine to access the mail server, but that is just my
thoughts on it.

pop3.live.com 995
smtp.live.com 587
(ssl/tls)


I tried your one, it showed me: Login to server smtp.live.com failed.

I guess it's a different server?

I got the POP3/IMAP and SMTP info. from home.live.com, after login
mailbox, there is an option, for settings to access e-mail using POP,
IMAP, or SMTP.


POP setting
Server name: pod51003.outlook.com
Port: 995
Encryption method: SSL

IMAP setting
Server name: pod51003.outlook.com
Port: 993
Encryption method: SSL

SMTP setting
Server name: pod51003.outlook.com
Port: 587
Encryption method: TLS

It not works as expected, and auto-detect also not work as expected.

Thanks,








--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4F8C3FEC.8070908@gmail.com">http://lists.debian.org/4F8C3FEC.8070908@gmail.com
 
Old 04-16-2012, 03:58 PM
Panayiotis Karabassis
 
Default Icedove setting

On 04/16/2012 06:16 PM, lina wrote:
> SMTP setting
> Server name: pod51003.outlook.com
> Port: 587
Is TLS encryption enabled for this?


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4F8C41BD.5050208@gmail.com">http://lists.debian.org/4F8C41BD.5050208@gmail.com
 
Old 04-16-2012, 04:02 PM
lina
 
Default Icedove setting

On Monday 16,April,2012 11:58 PM, Panayiotis Karabassis wrote:

On 04/16/2012 06:16 PM, lina wrote:

SMTP setting
Server name: pod51003.outlook.com
Port: 587

Is TLS encryption enabled for this?

No. if I chose 587, it would auto-detect STARTTLS for it.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4F8C42AF.8010502@gmail.com">http://lists.debian.org/4F8C42AF.8010502@gmail.com
 
Old 04-16-2012, 04:25 PM
lina
 
Default Icedove setting

On Monday 16,April,2012 11:58 PM, Panayiotis Karabassis wrote:

On 04/16/2012 06:16 PM, lina wrote:

SMTP setting
Server name: pod51003.outlook.com
Port: 587

Is TLS encryption enabled for this?


Forget to mention I can receive email in "inbox", but not those in other
folders (those emails are filitered to skip inbox.)

so the SMTP is partially correct. seems.

Thanks,


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4F8C4816.1090407@gmail.com">http://lists.debian.org/4F8C4816.1090407@gmail.com
 
Old 04-16-2012, 04:29 PM
lina
 
Default Icedove setting

On Tuesday 17,April,2012 12:25 AM, lina wrote:

On Monday 16,April,2012 11:58 PM, Panayiotis Karabassis wrote:

On 04/16/2012 06:16 PM, lina wrote:

SMTP setting
Server name: pod51003.outlook.com
Port: 587

Is TLS encryption enabled for this?


Forget to mention I can receive email in "inbox", but not those in other
folders (those emails are filitered to skip inbox.)
so the SMTP is partially correct. seems.

Thanks,


An error occurred sending mail: The mail server sent an incorrect
greeting: +OK The Microsoft Exchange POP3 service is ready..


I don't know how to understand this one. is it told me that I also set
POP3 partial right? but some parts wrong?


Thanks again,


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4F8C48EF.4090609@gmail.com">http://lists.debian.org/4F8C48EF.4090609@gmail.com
 
Old 04-16-2012, 04:45 PM
Panayiotis Karabassis
 
Default Icedove setting

On 04/16/2012 07:29 PM, lina wrote:
> On Tuesday 17,April,2012 12:25 AM, lina wrote:
>> On Monday 16,April,2012 11:58 PM, Panayiotis Karabassis wrote:
>>> On 04/16/2012 06:16 PM, lina wrote:
>>>> SMTP setting
>>>> Server name: pod51003.outlook.com
>>>> Port: 587
>>> Is TLS encryption enabled for this?
>>
>> Forget to mention I can receive email in "inbox", but not those in other
>> folders (those emails are filitered to skip inbox.)
>> so the SMTP is partially correct. seems.
>>
>> Thanks,
>
> An error occurred sending mail: The mail server sent an incorrect
> greeting: +OK The Microsoft Exchange POP3 service is ready..
>
> I don't know how to understand this one. is it told me that I also set
> POP3 partial right? but some parts wrong?

I am puzzled by this message, because it suggests you connected to a
POP3 server, not an SMTP one. I tried telneting to pod51003.outlook.com
and I only get this message when I connect to port 110, not 587 nor 25.

> Thanks again,
>
>


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4F8C4C99.3090908@gmail.com">http://lists.debian.org/4F8C4C99.3090908@gmail.com
 
Old 04-16-2012, 05:24 PM
lina
 
Default Icedove setting

On 17 Apr, 2012, at 0:45, Panayiotis Karabassis <panayk@gmail.com> wrote:

> On 04/16/2012 07:29 PM, lina wrote:
>> On Tuesday 17,April,2012 12:25 AM, lina wrote:
>>> On Monday 16,April,2012 11:58 PM, Panayiotis Karabassis wrote:
>>>> On 04/16/2012 06:16 PM, lina wrote:
>>>>> SMTP setting
>>>>> Server name: pod51003.outlook.com
>>>>> Port: 587
>>>> Is TLS encryption enabled for this?
>>>
>>> Forget to mention I can receive email in "inbox", but not those in other
>>> folders (those emails are filitered to skip inbox.)
>>> so the SMTP is partially correct. seems.
>>>
>>> Thanks,
>>
>> An error occurred sending mail: The mail server sent an incorrect
>> greeting: +OK The Microsoft Exchange POP3 service is ready..
>>
>> I don't know how to understand this one. is it told me that I also set
>> POP3 partial right? but some parts wrong?
>
> I am puzzled by this message, because it suggests you connected to a
> POP3 server, not an SMTP one. I

It showed me the same message no matter I chose the pop3 or SMTP during configuration.
> tried telneting to pod51003.outlook.com
> and I only get this message when I connect to port 110, not 587 nor 25.

Right now I'm not in front of computer. Gotta check another time.

Thanks,
>
>> Thanks again,
>>
>>
>
>
> --
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: http://lists.debian.org/4F8C4C99.3090908@gmail.com
>


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 0AB83F59-03DF-4DBE-845F-0AA0029FFE45@gmail.com">http://lists.debian.org/0AB83F59-03DF-4DBE-845F-0AA0029FFE45@gmail.com
 
Old 04-16-2012, 05:29 PM
Panayiotis Karabassis
 
Default Icedove setting

On 04/16/2012 08:24 PM, lina wrote:
> On 17 Apr, 2012, at 0:45, Panayiotis Karabassis <panayk@gmail.com> wrote:
>
>> On 04/16/2012 07:29 PM, lina wrote:
>>> On Tuesday 17,April,2012 12:25 AM, lina wrote:
>>>> On Monday 16,April,2012 11:58 PM, Panayiotis Karabassis wrote:
>>>>> On 04/16/2012 06:16 PM, lina wrote:
>>>>>> SMTP setting
>>>>>> Server name: pod51003.outlook.com
>>>>>> Port: 587
>>>>> Is TLS encryption enabled for this?
>>>> Forget to mention I can receive email in "inbox", but not those in other
>>>> folders (those emails are filitered to skip inbox.)
>>>> so the SMTP is partially correct. seems.
>>>>
>>>> Thanks,
>>> An error occurred sending mail: The mail server sent an incorrect
>>> greeting: +OK The Microsoft Exchange POP3 service is ready..
>>>
>>> I don't know how to understand this one. is it told me that I also set
>>> POP3 partial right? but some parts wrong?
>> I am puzzled by this message, because it suggests you connected to a
>> POP3 server, not an SMTP one. I
> It showed me the same message no matter I chose the pop3 or SMTP during configuration.

POP3 (and IMAP) is for receiving, SMTP is for sending. You have a
problem when sending. Please make sure the port is 587 or 25. If yes,
maybe your ISP is redirecting the connection?

>> tried telneting to pod51003.outlook.com
>> and I only get this message when I connect to port 110, not 587 nor 25.
> Right now I'm not in front of computer. Gotta check another time.
>
> Thanks,
>>> Thanks again,
>>>
>>>
>>
>> --
>> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
>> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
>> Archive: http://lists.debian.org/4F8C4C99.3090908@gmail.com
>>


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4F8C5710.2090601@gmail.com">http://lists.debian.org/4F8C5710.2090601@gmail.com
 
Old 04-17-2012, 08:33 AM
lina
 
Default Icedove setting

On Tue, Apr 17, 2012 at 1:29 AM, Panayiotis Karabassis <panayk@gmail.com> wrote:
> On 04/16/2012 08:24 PM, lina wrote:
>> On 17 Apr, 2012, at 0:45, Panayiotis Karabassis <panayk@gmail.com> wrote:
>>
>>> On 04/16/2012 07:29 PM, lina wrote:
>>>> On Tuesday 17,April,2012 12:25 AM, lina wrote:
>>>>> On Monday 16,April,2012 11:58 PM, Panayiotis Karabassis wrote:
>>>>>> On 04/16/2012 06:16 PM, lina wrote:
>>>>>>> SMTP setting
>>>>>>> Server name: pod51003.outlook.com
>>>>>>> Port: 587
>>>>>> Is TLS encryption enabled for this?
>>>>> Forget to mention I can receive email in "inbox", but not those in other
>>>>> folders (those emails are filitered to skip inbox.)
>>>>> so the SMTP is partially correct. seems.
>>>>>
>>>>> Thanks,
>>>> An error occurred sending mail: The mail server sent an incorrect
>>>> greeting: *+OK The Microsoft Exchange POP3 service is ready..
>>>>
>>>> I don't know how to understand this one. is it told me that I also set
>>>> POP3 partial right? but some parts wrong?
>>> I am puzzled by this message, because it suggests you connected to a
>>> POP3 server, not an SMTP one. I
>> It showed me the same message no matter I chose the pop3 or SMTP during configuration.
>
> POP3 (and IMAP) is for receiving, SMTP is for sending. You have a
> problem when sending. Please make sure the port is 587 or 25. If yes,
> maybe your ISP is redirecting the connection?
>
>>> tried telneting to pod51003.outlook.com
>>> and I only get this message when I connect to port 110, not 587 nor 25.
>> Right now I'm not in front of computer. *Gotta check another time.

I noticed the google use 465 as SMTP port.

So I also use 465 for pod51003.outlook.com SMTP port. now it shows me

Sending of message failed.
The message could not be sent because the connection to SMTP server
pod51003.outlook.com timed out. Try again or contact your network
administrator.

Are there something to do with my local settings.

Thanks again,

>>
>> Thanks,
>>>> Thanks again,
>>>>
>>>>
>>>
>>> --
>>> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
>>> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
>>> Archive: http://lists.debian.org/4F8C4C99.3090908@gmail.com
>>>
>


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: CAG9cJm=3XRb_5Kae2+wp7FQgwsHbQpFvRY+NVU7DO3AGJ_CmB Q@mail.gmail.com">http://lists.debian.org/CAG9cJm=3XRb_5Kae2+wp7FQgwsHbQpFvRY+NVU7DO3AGJ_CmB Q@mail.gmail.com
 

Thread Tools




All times are GMT. The time now is 03:25 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org