Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   Xerox Phaser 3140 (http://www.linux-archive.org/debian-user/652493-xerox-phaser-3140-a.html)

James Brown 04-04-2012 08:44 AM

Xerox Phaser 3140
 
Hi, friends,

By some reasons I want to buy a printer of "Xerox Phaser 3140".
Is it workable under Debian squeeze? Anyone have experience with the
printer Xerox Phaser 3140 under squeeze?
There are no drivers of it in the cups-package from distr. There are
only drivers for 3150 in database of openprinting too.
There are propietary drivers for Linux from the Xerox company:
http://www.support.xerox.com/support/phaser-3140/downloads/enza.html?operatingSystem=linux&fileLanguage=ru&x= 16&y=5
but only for lenny and older Debian versions.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4F7C09DC.3080008@gmail.com">http://lists.debian.org/4F7C09DC.3080008@gmail.com

Mika Suomalainen 04-04-2012 08:58 AM

Xerox Phaser 3140
 
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

On 04.04.2012 11:44, James Brown wrote:
> Hi, friends,
>
> By some reasons I want to buy a printer of "Xerox Phaser 3140". Is
> it workable under Debian squeeze? Anyone have experience with the
> printer Xerox Phaser 3140 under squeeze? There are no drivers of it
> in the cups-package from distr. There are only drivers for 3150 in
> database of openprinting too. There are propietary drivers for
> Linux from the Xerox company:
> http://www.support.xerox.com/support/phaser-3140/downloads/enza.html?operatingSystem=linux&fileLanguage=ru&x= 16&y=5
>
>
but only for lenny and older Debian versions.
>
>

I have Xerox Phaser 6000.
It started working with Debian Sid after installing their propietary
drivers from their homepage. I don't remember which release they were
meant for, but they worked until cups got upgrade many times.
Currently that printer works sometimes and sometimes it doesn't do
anything.

I hope that this helps, even if this doesn't look very helpful from my
eyes.

- --
Mika Suomalainen
> gpg --keyserver pool.sks-keyservers.net --recv-keys
> 4DB53CFE82A46728 Key fingerprint = 24BC 1573 B8EE D666 D10A AA65
> 4DB5 3CFE 82A4 6728
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.19 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJPfA1JAAoJEE21PP6CpGco3ZoQALRLzVJdhK o4yq14SwiM9wa/
2rLSTVHQPXTxiEf2JKN7TUWF2uJ6A2bc6dfbC8NWKjyFgO1KH2 XsmoXVO1AVKTC7
O0zKFjPCqo7jGCLLdcTqUL8C/KxTEX21y/AINxFbfx+B1S1fd3KvKzmiX+Frxr8V
NH3eD5/fioAEoWUzRos5iKSXp5yvtwN9lH8f2ANS8w0a/zbOeOhHNF6yylCoklZy
qeENNtkTmKkR2QI4gPT2T5tSZPK8oQaGhG+FnBxMq8GBCM/16S9Fs/vGwA+iqJ83
Q08ccODxHObVjGHHhoVBT592IKpiMbGzDKp4M+lGNDgwevNfFW W42NF23yZZ5nZM
sVDGgx3N0Djoay/RqMcuD0F0+ZzvlPgP8UMy6zTp9Hau4aTGeQsNeALZrvhrrARY
bMQ2uZwp0KmQYaYCK4vyQKLlJL2+/0vJhgPyyIbw7T8u+3RoafP26X29HSpAcBEZ
rOybxv0YLsf2eeJFpBLFTWXjoQuCk5xAmGYINAkDUGw1Jz49U1 gDAoBzjyN4yso/
SE/9A5SKMqFg26YEJ5Wp+MI7vuTWOlci9biBvb9gnZFoL6U/dHheLaoi/e4iOcPh
lfKcDCIaCHT9lb4O+tWV2EbEhZ5KvtDPoBFBq+TOnTTxOMKYwh jh319s201KFVGe
sWOwYuD0zGya5lUjP7ku
=xBcp
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4F7C0D4B.6000002@hotmail.com">http://lists.debian.org/4F7C0D4B.6000002@hotmail.com

Brian 04-04-2012 11:12 AM

Xerox Phaser 3140
 
On Wed 04 Apr 2012 at 08:44:12 +0000, James Brown wrote:

> By some reasons I want to buy a printer of "Xerox Phaser 3140".
> Is it workable under Debian squeeze? Anyone have experience with the
> printer Xerox Phaser 3140 under squeeze?
> There are no drivers of it in the cups-package from distr. There are
> only drivers for 3150 in database of openprinting too.
> There are propietary drivers for Linux from the Xerox company:
> http://www.support.xerox.com/support/phaser-3140/downloads/enza.html?operatingSystem=linux&fileLanguage=ru&x= 16&y=5
> but only for lenny and older Debian versions.

There is a PPD file for this printer in the printer-driver-splix package
in unstable. You could extract it and provide it to CUPS.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120404111233.GY16316@desktop">http://lists.debian.org/20120404111233.GY16316@desktop

Scott Ferguson 04-04-2012 11:40 AM

Xerox Phaser 3140
 
On 04/04/12 21:12, Brian wrote:
> On Wed 04 Apr 2012 at 08:44:12 +0000, James Brown wrote:
>
>> By some reasons I want to buy a printer of "Xerox Phaser 3140".
>> Is it workable under Debian squeeze? Anyone have experience with the
>> printer Xerox Phaser 3140 under squeeze?
>> There are no drivers of it in the cups-package from distr. There are
>> only drivers for 3150 in database of openprinting too.
>> There are propietary drivers for Linux from the Xerox company:
>> http://www.support.xerox.com/support/phaser-3140/downloads/enza.html?operatingSystem=linux&fileLanguage=ru&x= 16&y=5
>> but only for lenny and older Debian versions.
>
> There is a PPD file for this printer in the printer-driver-splix package
> in unstable. You could extract it and provide it to CUPS.
>
>
Sound very feasible - I've done a similar thing with Xerox Phaser 3124
printers.

Note to OP. Bear in mind that the price of the printer is often less
that the price of the refill. The drum is part of the refill and is very
sensitive. Once removed from it's wrapping the drum will "go off" in
under 6 months if kept in a warm place (even without use). You can use a
refill in three packs of paper - these cheap little printers don't print
cheap.


Kind regards

--
Iceweasel/Firefox/Chrome/Chromium/Iceape/IE extensions for finding
answers to questions about Debian:-
https://addons.mozilla.org/en-US/firefox/collections/Scott_Ferguson/debian/


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4F7C331B.60005@gmail.com">http://lists.debian.org/4F7C331B.60005@gmail.com

Camaleón 04-04-2012 02:12 PM

Xerox Phaser 3140
 
On Wed, 04 Apr 2012 08:44:12 +0000, James Brown wrote:

> By some reasons I want to buy a printer of "Xerox Phaser 3140". Is it
> workable under Debian squeeze? Anyone have experience with the printer
> Xerox Phaser 3140 under squeeze? There are no drivers of it in the
> cups-package from distr. There are only drivers for 3150 in database of
> openprinting too. There are propietary drivers for Linux from the Xerox
> company:
> http://www.support.xerox.com/support/phaser-3140/downloads/enza.html?operatingSystem=linux&fileLanguage=ru&x= 16&y=5
> but only for lenny and older Debian versions.

I don't like it and I would avoid it.

It's a GDI based printer with just USB 1.1 connection and 8 MiB of RAM.

I'm not saying it won't work (today, tomorrow who knows...) is but for
sure you'll find better choices than that :-/

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: jlhksh$j6s$6@dough.gmane.org">http://lists.debian.org/jlhksh$j6s$6@dough.gmane.org


All times are GMT. The time now is 08:54 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.