FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 04-01-2012, 10:07 AM
Matthias Andersson
 
Default Icedove and Enigmail

Hi!

The latest version of enigmail isn't compatible with icedove 3.1.16. Is
there a version that will work or another extension that will perform
the same task (gpg encryption)?


//Matthias


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4F7828F4.6010604@pp1.inet.fi">http://lists.debian.org/4F7828F4.6010604@pp1.inet.fi
 
Old 04-01-2012, 10:26 AM
Scott Ferguson
 
Default Icedove and Enigmail

On 01/04/12 20:07, Matthias Andersson wrote:
> Hi!
>
> The latest version of enigmail isn't compatible with icedove 3.1.16. Is
> there a version that will work or another extension that will perform
> the same task (gpg encryption)?
>
> //Matthias
>
>

I don't know of another pgp drop-in for Icedove.


1. Download Enigmail-1.1.2 (1.4MB)[*1]

wget -t
https://static.addons.mozilla.net/_files/_attachments/71/enigmail-1.1.2-tb-linux.xpi

2. Open Icedove


3. Toolbar => Addons

4. From the Gear icon drop-down list, select "Install Add-on from file..."

Install enigmail-1.1.2-tb-linux.xpi



For future reference (quicker than posting to the list):-
Icedove => Tools => Addons => Enigmail => More... => Homepage => Download



[*1]:-
http://enigmail.mozdev.org/download/index.php.html



Kind regards

--
Iceweasel/Firefox/Chrome/Chromium/Iceape/IE extensions for finding
answers to Debian questions:-
https://addons.mozilla.org/en-US/firefox/collections/Scott_Ferguson/debian/


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4F782D57.8070903@gmail.com">http://lists.debian.org/4F782D57.8070903@gmail.com
 
Old 04-01-2012, 01:54 PM
Camaleón
 
Default Icedove and Enigmail

On Sun, 01 Apr 2012 13:07:48 +0300, Matthias Andersson wrote:

> The latest version of enigmail isn't compatible with icedove 3.1.16. Is
> there a version that will work or another extension that will perform
> the same task (gpg encryption)?

In what way "incompatible"? Are you getting an error? I would report it
in Debian BTS.

Mmmm, now I say...

enigmail: Enigmime Service not available
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=665712

enigmail: version 1.0.1-5 does not work with icedove 8.0
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=664427



Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: jl9mmp$r1h$5@dough.gmane.org">http://lists.debian.org/jl9mmp$r1h$5@dough.gmane.org
 
Old 04-01-2012, 04:30 PM
Sian Mountbatten
 
Default Icedove and Enigmail

On 01/04/12 15:00, Camaleón wrote:
> On Sun, 01 Apr 2012 13:07:48 +0300, Matthias Andersson wrote:
>
>> The latest version of enigmail isn't compatible with icedove 3.1.16. Is
>> there a version that will work or another extension that will perform
>> the same task (gpg encryption)?
>
> In what way "incompatible"? Are you getting an error? I would report it
> in Debian BTS.
>
> Mmmm, now I say...
>
> enigmail: Enigmime Service not available
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=665712
>
> enigmail: version 1.0.1-5 does not work with icedove 8.0
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=664427
I am using Icedove 10.0.3 and enigmail 2:1.4-1. Maybe youse guys should
upgrade.
--
Sian Mountbatten
siduction user


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4F788295.2000800@fastmail.co.uk">http://lists.debian.org/4F788295.2000800@fastmail.co.uk
 
Old 04-01-2012, 04:34 PM
Camaleón
 
Default Icedove and Enigmail

El 2012-04-01 a las 17:30 +0100, Sian Mountbatten escribió:

(resending to the list)

> On 01/04/12 15:00, Camaleón wrote:
> > On Sun, 01 Apr 2012 13:07:48 +0300, Matthias Andersson wrote:
> >
> >> The latest version of enigmail isn't compatible with icedove 3.1.16. Is
> >> there a version that will work or another extension that will perform
> >> the same task (gpg encryption)?
> >
> > In what way "incompatible"? Are you getting an error? I would report it
> > in Debian BTS.
> >
> > Mmmm, now I say...
> >
> > enigmail: Enigmime Service not available
> > http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=665712
> >
> > enigmail: version 1.0.1-5 does not work with icedove 8.0
> > http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=664427

> I am using Icedove 10.0.3 and enigmail 2:1.4-1. Maybe youse guys should
> upgrade.
> --
> Sian Mountbatten
> siduction user

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120401163426.GA5643@stt008.linux.site">http://lists.debian.org/20120401163426.GA5643@stt008.linux.site
 
Old 04-01-2012, 05:15 PM
Mika Suomalainen
 
Default Icedove and Enigmail

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 01.04.2012 19:30, Sian Mountbatten wrote:
> On 01/04/12 15:00, Camaleón wrote:
>> On Sun, 01 Apr 2012 13:07:48 +0300, Matthias Andersson wrote:
>>
>>> The latest version of enigmail isn't compatible with icedove
>>> 3.1.16. Is there a version that will work or another extension
>>> that will perform the same task (gpg encryption)?
>>
>> In what way "incompatible"? Are you getting an error? I would
>> report it in Debian BTS.
>>
>> Mmmm, now I say...
>>
>> enigmail: Enigmime Service not available
>> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=665712
>>
>> enigmail: version 1.0.1-5 does not work with icedove 8.0
>> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=664427
> I am using Icedove 10.0.3 and enigmail 2:1.4-1. Maybe youse guys
> should upgrade. -- Sian Mountbatten siduction user
>
>

I am using Icedove 10.0.3-3 and Enigmail 2:1.4-1 too.

% lsb_release -a
No LSB modules are available.
Distributor ID: Debian
Description: Debian GNU/Linux unstable (sid)
Release: unstable
Codename: sid

I think that it's safe to upgrade those two packages from Sid (but I
am not fully sure and do it with your own responsibility...).
http://packages.debian.org/sid/icedove
http://packages.debian.org/sid/enigmail


- --
Mika Suomalainen
> gpg --keyserver pool.sks-keyservers.net --recv-keys
> 4DB53CFE82A46728 Key fingerprint = 24BC 1573 B8EE D666 D10A AA65
> 4DB5 3CFE 82A4 6728
>> NOTE: The old key (62FE66853913CB03) expires on 03.04.2012!
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.19 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJPeI04AAoJEE21PP6CpGcoShQQAJI2CQ1Kyy dQY+gznZkqXJFe
5jdc7FG2ZRxy7nkhunUbLRetT9CaEC41aouHhYVSLiGXbeUSDv dciRYNxtm0iuR5
8uxiYIC//nDHttCvLTfBu6ySn6ZOnUGTkRqq8UGyF4aytj+mVLqdespT3DO +5sle
jE3rBmtSUmcP0UpU8bdXlu34OU1XMzbd210MG5ujH8rDXETOm3 wq517rQo1Kk8K7
6F5d3JFQo8J1pMF/9fP/qf/5JMbQfFm5T6hw5vTQg+TSUl05r+TyeflyqNbhdUhk
BOwiyHGnUoM9o/qtyDB0w95yFjkYYGAXQhFBHrj2e37UR/B1BXQZhiU9JhNrmOtN
Npv+xfQmzlBNCXWnIFBpJNu18oH4QDw8UoezDs39/YEwpQ/p8gKW7svefLeZ+XFQ
Z52s1RtW/Nju3P3cdRQ9PcpzScdK7jmICgvQU5DyPBhio9hR8Zg4Rwtn+hK eNH00
T24L/U5YfDG2pAwtoTbU438pulg2sFDuiqBOK4cZ8zD3gA1f9aJdb1j fECMPaWTb
6fAX6bxhy+sDCxQXCOnVFmt0+CNuRptLU6Zc6G5R7Ih1Y8BSJK L3RhME9/JhpqFJ
uxUDLSHqqcNMX1vqQYQDRuBbpUAhMzcL6X+3+ELz4K0Fd8Zs8b KVGP/kjBPHO/ma
na4KD/P8IKmD52HVyuOe
=Dnuu
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4F788D3E.1080905@hotmail.com">http://lists.debian.org/4F788D3E.1080905@hotmail.com
 
Old 04-02-2012, 12:37 AM
Scott Ferguson
 
Default Icedove and Enigmail

On 02/04/12 03:15, Mika Suomalainen wrote:
> On 01.04.2012 19:30, Sian Mountbatten wrote:
>> On 01/04/12 15:00, Camaleón wrote:
>>> On Sun, 01 Apr 2012 13:07:48 +0300, Matthias Andersson wrote:
>>>
>>>> The latest version of enigmail isn't compatible with icedove
>>>> 3.1.16. Is there a version that will work or another extension
>>>> that will perform the same task (gpg encryption)?

The question has been *answered*, with a link to the appropriate version
of Enigmail needed.


<snipped>

>
> I am using Icedove 10.0.3-3 and Enigmail 2:1.4-1 too.
>
> % lsb_release -a
> No LSB modules are available.
> Distributor ID: Debian
> Description: Debian GNU/Linux unstable (sid)
> Release: unstable
> Codename: sid
>
> I think that it's safe to upgrade those two packages from Sid (but I
> am not fully sure and do it with your own responsibility...).
> http://packages.debian.org/sid/icedove
> http://packages.debian.org/sid/enigmail

If you are running stable it's best *not* to pull packages from Sid.

Instead use squeeze or experimental backports:-

========/etc/apt/sources.list.d/mozilla-icedove-esr.list===========
# wget -O- -q http://mozilla.debian.net/archive.asc | gpg --import
# currently version 10.0.3
deb http://mozilla.debian.net/ squeeze-backports icedove-esr
================================================== =================

OR

=======/etc/apt/sources.list.d/mozilla-icedove-release.list========
# wget -O- -q http://mozilla.debian.net/archive.asc | gpg --import
# currently version 5.0.1
deb http://mozilla.debian.net/ squeeze-backports icedove-release
================================================== =================


Kind regards

--
Iceweasel/Firefox/Chrome/Chromium/Iceape/IE extensions for finding
answers to Debian questions:-
https://addons.mozilla.org/en-US/firefox/collections/Scott_Ferguson/debian/


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4F78F4DF.9030201@gmail.com">http://lists.debian.org/4F78F4DF.9030201@gmail.com
 

Thread Tools




All times are GMT. The time now is 11:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org