FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 03-15-2012, 07:54 AM
Josť Luis Segura Lucas
 
Default Laptop and HDMI output selective working

Hi!

I'm running Debian Sid on a laptop. I usually connect a external monitor
to the HDMI output of the integrated graphic card (an Intel, if relevant).

When I'm at home, it works fine, but it is not working at work since a week.

When I start with the monitor connected, I can see the manufacturer
splash screen, GRUB and the first messages at the start up on my
external monitor, but after a few seconds, when the screen goes to black
and the terminal changes to "graphical" mode, I lost my external monitor
connection and only can use the laptop screen.

At home, in the same point where I lost the external monitor at work, it
began to see the startup messages mirrored at the two screens.

I have look at /var/log/messages looking for some HDMI-related error
messages, and the most likely I can found is this:

[ 11.456642] HDMI status: Codec=3 Pin=4 Presence_Detect=0 ELD_Valid=0

Any idea to solve that?

--
Josť Luis Segura Lucas
 

Thread Tools




All times are GMT. The time now is 11:24 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org