FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 01-18-2012, 06:54 PM
Robert Funnell
 
Default X backingstore no longer working

Some of my own software requires Xorg backingstore to be working so as
to redraw windows when they're hidden and then exposed again. This has
worked fine for years but some time in the past few months it stopped
working. It may have stopped working when I upgraded from Lenny to
Squeeze last April. I use 'startx -- +bs' and I have also added
'Option "BackingStore"' in /etc/X11/xorg.conf. In /var/log/Xorg.0.log
it says "Backing store enabled", but when my programme's window is
re-exposed it comes up black.


In searching for information, I found a vague statement suggesting
that something about backing store may have changed recently in X11,
but there were no details. Does anyone know anything about such a
change? Perhaps I should find an X11 list for this question, but I
thought I'd ask here first since it may be related to my upgrade to
Squeeze.


Thanks.

- Robert


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: alpine.DEB.2.00.1201181442300.3870@localhost.local domain">http://lists.debian.org/alpine.DEB.2.00.1201181442300.3870@localhost.local domain
 

Thread Tools




All times are GMT. The time now is 11:06 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org