Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   bug in fglrx driver (http://www.linux-archive.org/debian-user/619113-bug-fglrx-driver.html)

Sql Sql 01-09-2012 06:49 PM

bug in fglrx driver
 
I'm using Debian Squeeze (new to linux) with the ATI fglrx-driver installed along with pm-utils.
Sometimes, when my computer comes back up from suspend mode, it just hangs at gdm login screen. When I kill the xsession (ctrl + alt + f1), it goes into console mode. After login to console mode and entering the shutdown -r now command....it hangs again during the shutdown process.
I notice the following problem in /var/log/messages:Jan* 9 14:34:40 quadcore kernel: [24479.339838] userif-0: sent link down event.
Jan* 9 14:34:57 quadcore kernel: [24479.339843] userif-0: sent link up event.
Jan* 9 14:35:42 quadcore kernel: [24540.560962] Assertion failed in
../../../../../../../../drivers/2d/lnx/fgl/drm/kernel/hal_evergreen.c at line: 64
Jan* 9 14:35:59 quadcore shutdown[4002]: shutting down for system reboot
Jan* 9 14:36:20 quadcore kernel: [24579.428415] atieventsd[1248]: segfault at 0 ip 00007fd0493d613f sp 00007fffc7575920 error 4 in libxcb.so.1.1.0[7fd0493cc000+1c000]
Jan* 9 14:39:26 quadcore kernel: imklog 4.6.4, log source = /proc/kmsg started.
Jan* 9 14:39:26 quadcore rsyslogd: [origin software="rsyslogd" swVersion="4.6.4" x-pid="1099" x-info="http://www.rsyslog.com"] (re)start
Jan* 9 14:39:26 quadcore kernel: [*** 0.000000] Initializing cgroup subsys cpuset

Is this a actual bug? where do I report it? anyway to solve this issue?


All times are GMT. The time now is 10:39 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.