FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 11-23-2011, 08:28 PM
Andrew Wood
 
Default Error upgrading squeeze to wheezy

Im encountering the same error on several machines when doing apt-get
update apt-get upgrade apt-get sist-upgrade from a clean install of
squeeze to wheezy.


The error is

E: Could not perform immediate configuration on 'libgstreamer0.10-0'.
Please see man 5 apt.conf under APT::Immediate-Configure for details. (2)


the only reference I can find to anyone having a similar problem is here:
http://old.nabble.com/Bug-645713%3A-fails-to-upgrade-a-default-GNOME-desktop-installation-from-squeeze-%E2%86%92-sid-td32671887.html

but it just gets dismissed.

Anyone any suggestion as to whats wrong?




--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4ECD6575.5010807@me.com">http://lists.debian.org/4ECD6575.5010807@me.com
 
Old 11-24-2011, 01:58 PM
Camaleón
 
Default Error upgrading squeeze to wheezy

On Wed, 23 Nov 2011 21:28:21 +0000, Andrew Wood wrote:

> Im encountering the same error on several machines when doing apt-get
> update apt-get upgrade apt-get sist-upgrade from a clean install of
> squeeze to wheezy.
>
> The error is
>
> E: Could not perform immediate configuration on 'libgstreamer0.10-0'.
> Please see man 5 apt.conf under APT::Immediate-Configure for details.
> (2)
>
> the only reference I can find to anyone having a similar problem is
> here:
> http://old.nabble.com/Bug-645713%3A-fails-to-upgrade-a-default-GNOME-desktop-installation-from-squeeze-%E2%86%92-sid-td32671887.html
>
> but it just gets dismissed.
>
> Anyone any suggestion as to whats wrong?

Dunno, but you can reopen de bug and add your comments in there.

It seems other users are facing the same problem:

http://identi.ca/conversation/85557716/replies

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2011.11.24.14.58.36@gmail.com">http://lists.debian.org/pan.2011.11.24.14.58.36@gmail.com
 
Old 11-30-2011, 01:34 PM
Mark Copper
 
Default Error upgrading squeeze to wheezy

I have also had this occur on my box:
$ uname -a
Linux rigel 2.6.32-5-686 #1 SMP Mon Oct 3 04:15:24 UTC 2011 i686 GNU/Linux

My question: has anyone tried installing libgstreamer0.10-0 with
Immediate-Configure disabled?

If not, is it something I can do without jeopardizing anything else?

Mark


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: CAM-_JtkztojKFCo28e8KQvep2G3FJ0hJReC19gwKUi5=oitgFw@ma il.gmail.com">http://lists.debian.org/CAM-_JtkztojKFCo28e8KQvep2G3FJ0hJReC19gwKUi5=oitgFw@ma il.gmail.com
 

Thread Tools




All times are GMT. The time now is 09:26 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org