FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 10-05-2011, 09:27 AM
Francesc Guasch
 
Default Help reporting a bug: wheezy won't boot from lvm root

Hi. I'm asking for advice on determining the package for a bug report.

The problem I found was when I upgraded to wheeze it won't boot.
The root is in a lvm partition. After a while waiting after grub
I get a message that it can't find the root device.

In the shell I type: vgchange -a y, then CTRL-D and then it boots.

Please, what package should I report against ? Thank you very much.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4E8C2308.1050607@telecos.upc.edu">http://lists.debian.org/4E8C2308.1050607@telecos.upc.edu
 
Old 10-05-2011, 02:32 PM
Camaleón
 
Default Help reporting a bug: wheezy won't boot from lvm root

On Wed, 05 Oct 2011 11:27:36 +0200, Francesc Guasch wrote:

> Hi. I'm asking for advice on determining the package for a bug report.
>
> The problem I found was when I upgraded to wheeze it won't boot. The
> root is in a lvm partition. After a while waiting after grub I get a
> message that it can't find the root device.
>
> In the shell I type: vgchange -a y, then CTRL-D and then it boots.
>
> Please, what package should I report against ? Thank you very much.

How about "lvm2"? :-?

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2011.10.05.14.32.42@gmail.com">http://lists.debian.org/pan.2011.10.05.14.32.42@gmail.com
 
Old 10-05-2011, 08:48 PM
Gilles Mocellin
 
Default Help reporting a bug: wheezy won't boot from lvm root

Le 05/10/2011 16:32, Camaleón a écrit :

On Wed, 05 Oct 2011 11:27:36 +0200, Francesc Guasch wrote:


Hi. I'm asking for advice on determining the package for a bug report.

The problem I found was when I upgraded to wheeze it won't boot. The
root is in a lvm partition. After a while waiting after grub I get a
message that it can't find the root device.

In the shell I type: vgchange -a y, then CTRL-D and then it boots.

Please, what package should I report against ? Thank you very much.

How about "lvm2"? :-?

Greetings,


Or perhaps initramfs-tools.

Try to rebuild your initramfs :
# update-initramfs -u -k all


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4E8CC2A5.102@free.fr">http://lists.debian.org/4E8CC2A5.102@free.fr
 

Thread Tools




All times are GMT. The time now is 12:41 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org