Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   SCIM not working after upgrade (http://www.linux-archive.org/debian-user/583178-scim-not-working-after-upgrade.html)

"Sridhar M.A." 10-04-2011 01:29 AM

SCIM not working after upgrade
 
Hi,

Presently running debian testing. The latest xserver-xorg-core update
did cause certain problems with my nvidia card. I could find a
solution for starting X with the new nvidia binary driver (275.28).

Strangely (or maybe not), scim has stopped working. I cannot change to a
different language. Tried im-switch to reset the default. No change.
Clicking on the keyboard icon, does not bring up the language list as it
used to earlier. Right clicking brings up the menu, though.

An identical setup on my laptop with intel graphics has no isses with
the new xserver-xorg-core and scim.

Any pointers to get the scim working again?

Regards,

--
Sridhar M.A. GPG KeyID : F6A35935
Fingerprint: D172 22C4 7CDC D9CD 62B5 55C1 2A69 D5D8 F6A3 5935

The man who sees, on New Year's day, Mount Fuji, a hawk, and an eggplant
is forever blessed.
-- Old Japanese proverb

Osamu Aoki 10-04-2011 12:31 PM

SCIM not working after upgrade
 
Hi,

On Tue, Oct 04, 2011 at 06:59:25AM +0530, Sridhar M.A. wrote:
> Hi,
>
> Presently running debian testing. The latest xserver-xorg-core update
> did cause certain problems with my nvidia card. I could find a
> solution for starting X with the new nvidia binary driver (275.28).
>
> Strangely (or maybe not), scim has stopped working. I cannot change to a
> different language. Tried im-switch to reset the default. No change.
> Clicking on the keyboard icon, does not bring up the language list as it
> used to earlier. Right clicking brings up the menu, though.
>
> An identical setup on my laptop with intel graphics has no isses with
> the new xserver-xorg-core and scim.
>
> Any pointers to get the scim working again?

http://bugs.debian.org/cgi-bin/pkgreport.cgi?repeatmerged=no&src=scim
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=641140
(I think dropping scim for wheezy may be an option these days.
No activie upstream and there are better alternatives: ibus)

If you are looking for working input method, please install ibus.

Please make sure to manually pull in ibus-gtk3 and ibus-qt4 to make it
work with recent desktop.

OH... please switch from im-switch to im-config. (Yes, I am upstream of
both.)

Osamu


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20111004123135.GB31826@goofy.lan">http://lists.debian.org/20111004123135.GB31826@goofy.lan

"Sridhar M.A." 10-05-2011 10:54 AM

SCIM not working after upgrade
 
On Tue, Oct 04, 2011 at 09:31:36PM +0900, Osamu Aoki wrote:
>
> If you are looking for working input method, please install ibus.
>
> Please make sure to manually pull in ibus-gtk3 and ibus-qt4 to make it
> work with recent desktop.
>
> OH... please switch from im-switch to im-config. (Yes, I am upstream of
> both.)
>
Thanks. Installed them and back to typing in Kannada :-)

Regards,

--
Sridhar M.A. GPG KeyID : F6A35935
Fingerprint: D172 22C4 7CDC D9CD 62B5 55C1 2A69 D5D8 F6A3 5935

Must be getting close to town -- we're hitting more people.


All times are GMT. The time now is 09:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.