FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 10-02-2011, 06:57 PM
Atıf CEYLAN
 
Default Lot of the "Illegal Request" errors at the boot time

Hello,

I have a HA storage and 2 HBAs and get lot of the "illegal request"
errors at computer boot time. For example, there are 2 LUN on the
storage.

The multipath software shows 2 active and 6 passive, total 8 devices.
The multipath mechanism works fine. But the computer's boot time takes
more then 4 minutes.

All errors're below. In addition, at the first opening of the computer,
delay time is too long.* I know the "illegal request" must be once.

These errors are repeated until dump by the kernel the "__ratelimit: 10
callbacks suppressed" message. In this way, the loop continues.*



[ 4969.803250] sd 5:0:1:0: [sde] Result: hostbyte=DID_OK
driverbyte=DRIVER_SENSE

[ 4969.803255] sd 5:0:1:0: [sde] Sense Key : Illegal Request [current]

[ 4969.803259] sd 5:0:1:0: [sde] <<vendor>> ASC=0x94
ASCQ=0x1ASC=0x94 ASCQ=0x1

[ 4969.803265] sd 5:0:1:0: [sde] CDB: Read(10): 28 00 00 00 10 00 00 00
08 00

[ 4969.803273] end_request: I/O error, dev sde, sector 4096

[ 4969.803324] Buffer I/O error on device sde, logical block 512



My system is debian squeeze.



regards,



--

/**

* @author Atıf CEYLAN

* Software Developer & System Admin

* http://www.atifceylan.com

*/
 

Thread Tools




All times are GMT. The time now is 04:48 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org