Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   Can I get packages by the second last version, that in the repositories are replaced by a new version? (http://www.linux-archive.org/debian-user/582328-can-i-get-packages-second-last-version-repositories-replaced-new-version.html)

Ralf Mardorf 10-01-2011 11:47 AM

Can I get packages by the second last version, that in the repositories are replaced by a new version?
 
Hi :)

to solve some dependency conflicts, when doing upgrades, it sometimes
helps to remove packages and than to install them again.

Anyway, all the issues I had were solved, then without doing an backup
first, I became daredevil.

I could restore a backup from yesterday, so I only would need to repeat
a few steps I've done today, but for various reasons, I suspect it
wouldn't be worth the hassle.

I lost
gmerlin-plugins-avdecoder
libgmerlin-avdec-dev
libgmerlin-avdec1
all version 1.1.0~dfsg-2

Unexpected it's not possible to install those three packages by the
available version 1.1.0~dfsg-3. Is there a way to get the 1.1.0~dfsg-2
packages from some archive?

I suspect that I don't need those packages for my audio and video work.
AFAIK all codecs, development packages I need kept intact, just when I
try to install the current version, this would remove completely the
audio/video packages.

Best,

Ralf


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 1317469647.9423.30.camel@debian">http://lists.debian.org/1317469647.9423.30.camel@debian

green 10-01-2011 01:06 PM

Can I get packages by the second last version, that in the repositories are replaced by a new version?
 
Ralf Mardorf wrote at 2011-10-01 06:47 -0500:
> Unexpected it's not possible to install those three packages by the
> available version 1.1.0~dfsg-3. Is there a way to get the 1.1.0~dfsg-2
> packages from some archive?

http://snapshot.debian.org/

Ralf Mardorf 10-01-2011 03:51 PM

Can I get packages by the second last version, that in the repositories are replaced by a new version?
 
On Sat, 2011-10-01 at 08:06 -0500, green wrote:
> Ralf Mardorf wrote at 2011-10-01 06:47 -0500:
> > Unexpected it's not possible to install those three packages by the
> > available version 1.1.0~dfsg-3. Is there a way to get the 1.1.0~dfsg-2
> > packages from some archive?
>
> http://snapshot.debian.org/

Thank you very much :)

- Ralf



--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 1317484286.2605.22.camel@debian">http://lists.debian.org/1317484286.2605.22.camel@debian


All times are GMT. The time now is 10:05 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.