FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 09-26-2011, 07:53 AM
Lisi
 
Default problems with external HDD

Hello all!

Where do I go from here?

mount /dev/sdc1 /media/Distros/
mount: special device /dev/sdc1 does not exist
Tux:/home/lisi# dmesg | tail
[10296.211252] sd 3:0:0:0: [sdc] 976773168 512-byte hardware sectors (500108
MB)
[10296.211913] sd 3:0:0:0: [sdc] Write Protect is off
[10296.211917] sd 3:0:0:0: [sdc] Mode Sense: 2f 08 00 00
[10296.211921] sd 3:0:0:0: [sdc] Assuming drive cache: write through
[10296.213409] sd 3:0:0:0: [sdc] 976773168 512-byte hardware sectors (500108
MB)
[10296.214031] sd 3:0:0:0: [sdc] Write Protect is off
[10296.214035] sd 3:0:0:0: [sdc] Mode Sense: 2f 08 00 00
[10296.214038] sd 3:0:0:0: [sdc] Assuming drive cache: write through
[10296.214047] sdc: sdc1
[10296.265961] sd 3:0:0:0: [sdc] Attached SCSI disk
Tux:/home/lisi# mount dev/sdc1 /media/Distros
mount: special device dev/sdc1 does not exist
Tux:/home/lisi# mount
/dev/hda1 on / type ext3 (rw,errors=remount-ro)
tmpfs on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
procbususb on /proc/bus/usb type usbfs (rw)
udev on /dev type tmpfs (rw,mode=0755)
tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=620)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
/dev/sda1 on /home type ext3 (rw)
Tux:/home/lisi# mount /dev/sdc /media/Distros
mount: you must specify the filesystem type
Tux:/home/lisi# mount /dev/sdc -t ext3 /media/Distros
mount: wrong fs type, bad option, bad superblock on /dev/sdc,
missing codepage or helper program, or other error
In some cases useful info is found in syslog - try
dmesg | tail or so

This is the drive I said that I was having problems with. :-( I suppose that
it might be faulty, but I am more inclined to think that I have still not
finally and fully succeeded in ridding myself of the Windows "locks".

Lisi


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201109260853.25539.lisi.reisz@gmail.com">http://lists.debian.org/201109260853.25539.lisi.reisz@gmail.com
 
Old 09-26-2011, 08:25 AM
Jochen Spieker
 
Default problems with external HDD

Lisi:
>
> Tux:/home/lisi# mount dev/sdc1 /media/Distros
> mount: special device dev/sdc1 does not exist

Is this literally copy-pasted? -Then you are simply missing a / at the
beginning of /dev/sdc1.

J.
--
In idle moments I remember former lovers with sentimental tenderness.
[Agree] [Disagree]
<http://www.slowlydownward.com/NODATA/data_enter2.html>
 

Thread Tools




All times are GMT. The time now is 06:18 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org