FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 08-30-2011, 07:31 PM
Patrick Wiseman
 
Default mailto links not working in Iceweasel 5

Hello:

Although I have mailto set to use Gmail in the Preferences, nothing
happens when I click on a mailto link. Any ideas?

Patrick


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: CAJVvKsPKgx5PDDgaAKiasEnVhMGp4nixkBNuCbsaS3bAYmaaH Q@mail.gmail.com">http://lists.debian.org/CAJVvKsPKgx5PDDgaAKiasEnVhMGp4nixkBNuCbsaS3bAYmaaH Q@mail.gmail.com
 
Old 08-31-2011, 11:52 AM
Camaleón
 
Default mailto links not working in Iceweasel 5

On Tue, 30 Aug 2011 15:31:41 -0400, Patrick Wiseman wrote:

> Although I have mailto set to use Gmail in the Preferences, nothing
> happens when I click on a mailto link. Any ideas?

What's your DE? GNOME?

I would check if the url handler is set it right in Gconf:

/desktop/gnome/url-handlers/mailto

Are you using a custom script to launch Gmail? Does it work when you set
another e-mail clients (like Icedove, Evolution or mailx/mutt...)?

There is a package (gnome-gmail) that automates this, but I see it only
available for wheezy/sid.

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2011.08.31.11.52.22@gmail.com">http://lists.debian.org/pan.2011.08.31.11.52.22@gmail.com
 
Old 08-31-2011, 03:54 PM
Patrick Wiseman
 
Default mailto links not working in Iceweasel 5

On Wed, Aug 31, 2011 at 7:52 AM, Camaleón <noelamac@gmail.com> wrote:
> On Tue, 30 Aug 2011 15:31:41 -0400, Patrick Wiseman wrote:
>
>> Although I have mailto set to use Gmail in the Preferences, nothing
>> happens when I click on a mailto link. *Any ideas?
>
> What's your DE? GNOME?

It is GNOME, but Iceweasel/Firefox has always handled mailto links
natively in the past. And it shows every appearance of doing that
now, as the Preferences/Applications page has an option to choose
Gmail to handle mailto links; it's just not working as it should.

>
> I would check if the url handler is set it right in Gconf:
>
> /desktop/gnome/url-handlers/mailto

That's set to evolution which I never use. (And which is not invoked
for mailto links in Iceweasel.)

>
> Are you using a custom script to launch Gmail? Does it work when you set
> another e-mail clients (like Icedove, Evolution or mailx/mutt...)?

Iceweasel's application details says the mailto link points to gmail
on the web as one would expect.

>
> There is a package (gnome-gmail) that automates this, but I see it only
> available for wheezy/sid.

It's available to me on my testing (which I guess is wheezy) system.
Thanks for the suggestion. I may try it, although I think it's a bug
in Iceweasel.

Patrick


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: CAJVvKsOekqLE-7eGhBLT1WFpCPMgkET1DhGEsnTTCbbtr+aoTA@mail.gmail.c om">http://lists.debian.org/CAJVvKsOekqLE-7eGhBLT1WFpCPMgkET1DhGEsnTTCbbtr+aoTA@mail.gmail.c om


Wed Aug 31 19:31:33 2011
Return-path: <gentoo-dev+bounces-47307-tom=linux-archive.org@lists.gentoo.org>
Envelope-to: tom@linux-archive.org
Delivery-date: Wed, 31 Aug 2011 18:48:36 +0300
Received: from pigeon.gentoo.org ([208.92.234.80]:52070 helo=lists.gentoo.org)
by s2.java-tips.org with esmtps (TLSv1:AES256-SHA:256)
(Exim 4.69)
(envelope-from <gentoo-dev+bounces-47307-tom=linux-archive.org@lists.gentoo.org>)
id 1Qyn1n-0003VL-6w
for tom@linux-archive.org; Wed, 31 Aug 2011 18:48:36 +0300
Received: from pigeon.gentoo.org (localhost [127.0.0.1])
by pigeon.gentoo.org (Postfix) with SMTP id B60B721C353;
Wed, 31 Aug 2011 15:54:30 +0000 (UTC)
X-Original-To: gentoo-dev@lists.gentoo.org
Delivered-To: gentoo-dev@lists.gentoo.org
Received: from smtp.gentoo.org (smtp.gentoo.org [140.211.166.183])
by pigeon.gentoo.org (Postfix) with ESMTP id 5802721C0B4
for <gentoo-dev@lists.gentoo.org>; Wed, 31 Aug 2011 15:51:13 +0000 (UTC)
Received: from [192.168.178.58] (e178078187.adsl.alicedsl.de [85.178.78.187])
(using TLSv1 with cipher DHE-RSA-CAMELLIA256-SHA (256/256 bits))
(No client certificate requested)
(Authenticated sender: chithanh)
by smtp.gentoo.org (Postfix) with ESMTPSA id 806CA1B400B
for <gentoo-dev@lists.gentoo.org>; Wed, 31 Aug 2011 15:51:12 +0000 (UTC)
Message-ID: <4E5E5872.5070509@gentoo.org>
Date: Wed, 31 Aug 2011 17:51:14 +0200
From: =?UTF-8?B?Q2jDrS1UaGFuaCBDaHJpc3RvcGhlciBOZ3V54buFbg==? <chithanh@gentoo.org>
User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:6.0) Gecko/20110827 Firefox/6.0 SeaMonkey/2.3.1
Precedence: bulk
List-Post: <mailto:gentoo-dev@lists.gentoo.org>
List-Help: <mailto:gentoo-dev+help@lists.gentoo.org>
List-Unsubscribe: <mailto:gentoo-dev+unsubscribe@lists.gentoo.org>
List-Subscribe: <mailto:gentoo-dev+subscribe@lists.gentoo.org>
List-Id: Gentoo Linux mail <gentoo-dev.gentoo.org>
X-BeenThere: gentoo-dev@lists.gentoo.org
Reply-to: gentoo-dev@lists.gentoo.org
MIME-Version: 1.0
To: gentoo-dev@lists.gentoo.org
Subject: Re: [gentoo-dev] mesa r600 gallium news item
References: <4E56BAB6.5020807@gentoo.org> <20110831132426.GA25988@comet>
In-Reply-To: <20110831132426.GA25988@comet>
X-Enigmail-Version: 1.3
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Donnie Berkholz schrieb:
> On 23:12 Thu 25 Aug , ChÃ*-Thanh Christopher Nguyá»?n wrote:
>> Existing users will not be switched automatically.
>
> Why not? If it's considered the supported route going forward, we should
> just do it automatically.

Some users might be using UMS instead of KMS still, which would break 3D
acceleration once they are switched to gallium.


Best regards,
ChÃ*-Thanh Christopher Nguyá»?n
 
Old 08-31-2011, 04:27 PM
Camaleón
 
Default mailto links not working in Iceweasel 5

On Wed, 31 Aug 2011 11:54:18 -0400, Patrick Wiseman wrote:

> On Wed, Aug 31, 2011 at 7:52 AM, Camaleón <noelamac@gmail.com> wrote:

(...)

>> There is a package (gnome-gmail) that automates this, but I see it only
>> available for wheezy/sid.
>
> It's available to me on my testing (which I guess is wheezy) system.
> Thanks for the suggestion. I may try it, although I think it's a bug in
> Iceweasel.

Hum... I just have tested on my wheezy and you seem to be right, I get a
blank page when I set "Gmail" as default app directly in Iceweasel.

It works though if I set it to "ask" and then, when I click on a mailto:
link I choose to open with "Gmail" and check "[x] remember this...".
After that "mailto:" links are opened with Gmail. Weird.

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2011.08.31.16.27.00@gmail.com">http://lists.debian.org/pan.2011.08.31.16.27.00@gmail.com
 

Thread Tools




All times are GMT. The time now is 04:37 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org