FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 08-26-2011, 08:39 AM
Borys Takunov
 
Default wheezy installation

Hello everyone!



I tried to get Debian testing working on my Asus F8Sa laptop with
Core2Duo and Ati Radeon Mobility HD2600. Unforutantly i failed whatever I
tried.



Installing Squeeze works fine with both Gnome and KDE. The modification
of sources.list and apt-get update && apt-get dist-upgrade
failed.


So I tried install from netinstaller and mini cd image. I chose testing or sid and tried gnome and kde. Both with same result:

The installation works fine, but after rebooting the system cant access
DE. All I see is "snow" instead of the splashscreen. The same applies
when I install Debian without DE --- it's snow again and no terminal...

Oh, and I tried different 3.0 kernels and 32 / 64 bit versions. Also tried to set a kernel option "nomodeset". Nothing helped.



While booting I get the same error:


Code:
[0.215148] pci_root PNP0A08 :00: adress space collision: host bridge window
[mem {some numbers here}] conflicts with adapter ROM [mem {some more numbers}]
If it's of any concern, Mint LMDE (based on debian testing) fails to install too, but different *ubuntus work just fine.



Thanks in advance for any suggestions



Best regards,

Borys Takunov
--
Dipl.-Ing. Borys Takunov, M.Sc.
fon* +49 561 4302102
mob* +49 176 20691093mail btakunov@gmail.com
 
Old 08-30-2011, 12:01 PM
Camaleón
 
Default wheezy installation

On Fri, 26 Aug 2011 10:39:06 +0200, Borys Takunov wrote:

(...)

> So I tried install from netinstaller and mini cd image. I chose testing
> or sid and tried gnome and kde. Both with same result: The installation
> works fine, but after rebooting the system cant access DE. All I see is
> "snow" instead of the splashscreen. The same applies when I install
> Debian without DE --- it's snow again and no terminal... Oh, and I tried
> different 3.0 kernels and 32 / 64 bit versions. Also tried to set a
> kernel option "nomodeset". Nothing helped.

Hum... I can understand that you get a blank screen when login into your
DE (this can be indeed something related to the VGA driver in use) but if
you can't even go to a terminal, that's more serious. So when you jump to
a tty (Ctrl+Alt+F1) all you get is a white screen)? Nothing, nada? Can
you ssh to the machine? :-?

> While booting I get the same error:
> Code:
>
> [0.215148] pci_root PNP0A08 :00: adress space collision: host bridge
> window [mem {some numbers here}] conflicts with adapter ROM [mem {some
> more numbers}]

(...)

Without more conext this message can be totally unrelated to the display
issue :-?

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2011.08.30.12.01.13@gmail.com">http://lists.debian.org/pan.2011.08.30.12.01.13@gmail.com
 

Thread Tools




All times are GMT. The time now is 07:39 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org