FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 08-19-2011, 10:18 AM
Erwan David
 
Default LUKS and LVM sequence at boot and shutdown incorrect

On Fri, Aug 19, 2011 at 11:23:42AM CEST, yudi v <yudi.tux@gmail.com> said:
> > Did you try to use the early option in cryptsetup ? It make sthe luks part
> > being done earlier at boot time (in the cryptdisks-early boot script).
> >
> > did not know that, thanks for pointing it out. I did not read anything
> about it in the installation documentation.
>
> I thought the installer will be smart enough to figure out that it needs to
> open the LUKS container to get to the LVs.
>
> I will definitely read up on this issue.

Thinking about it there surely is something to do about the initrd.img, which is in use when you boot (because / is not yet mounted).
I do not know much about it, it surely is worth reading about.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20110819101857.GK32447@rail.eu.org">http://lists.debian.org/20110819101857.GK32447@rail.eu.org
 
Old 08-19-2011, 10:36 AM
yudi v
 
Default LUKS and LVM sequence at boot and shutdown incorrect

Thinking about it there surely is something to do about the initrd.img,

I thought so too. looks like I need to build a new initrd.img.
--
Kind regards,
Yudi
 

Thread Tools




All times are GMT. The time now is 09:42 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org