Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   Can't smoothly type in gnome-terminal (http://www.linux-archive.org/debian-user/545790-cant-smoothly-type-gnome-terminal.html)

Chris 06-29-2011 01:38 AM

Can't smoothly type in gnome-terminal
 
Hi, I'm a user of gnome-terminal. Currently the version is 3.0.1-1.

Now if I try to type any characters, I just get part of them typed
in. For example, if I type "ls", only "s" typed in. If I continuously
type "asdf", only "as" typed in. The result seemd to be random.

And the GUI changed. I'm not sure what style it is. Maybe it's some
old window style.

The problem is only in gnome-terminal. Now I'm using xterm, and it
works fine.

Many thanks.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20110629013825.GA8677@debian">http://lists.debian.org/20110629013825.GA8677@debian

Mahesh T Pai 06-29-2011 06:57 AM

Can't smoothly type in gnome-terminal
 
Chris <bbshliu@gmail.com> writes:

> Hi, I'm a user of gnome-terminal. Currently the version is 3.0.1-1.
>
> Now if I try to type any characters, I just get part of them typed
> in. For example, if I type "ls", only "s" typed in. If I continuously
> type "asdf", only "as" typed in. The result seemd to be random.
>
> And the GUI changed. I'm not sure what style it is. Maybe it's some
> old window style.
>
> The problem is only in gnome-terminal. Now I'm using xterm, and it
> works fine.

No such problem here - I am however running sid + experimental; but same
gnome-terminal; and *not* the gnome-shell.




--
Mahesh T. Pai ||
``Those willing to give up a little liberty for a
little security deserve neither security nor liberty'


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 871uyd15xd.fsf@gmail.com">http://lists.debian.org/871uyd15xd.fsf@gmail.com

Camaleón 06-29-2011 11:50 AM

Can't smoothly type in gnome-terminal
 
On Wed, 29 Jun 2011 09:38:25 +0800, Chris wrote:

> Hi, I'm a user of gnome-terminal. Currently the version is 3.0.1-1.

Wow, are we already at there? I didn't notice :-O

> Now if I try to type any characters, I just get part of them typed in.
> For example, if I type "ls", only "s" typed in. If I continuously type
> "asdf", only "as" typed in. The result seemd to be random.
>
> And the GUI changed. I'm not sure what style it is. Maybe it's some old
> window style.
>
> The problem is only in gnome-terminal. Now I'm using xterm, and it works
> fine.

That hapenned to me yesterday, after updating my testing system. I had to
restart the system and after that the typing issue went away though the
bad style remains.

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2011.06.29.11.50.59@gmail.com">http://lists.debian.org/pan.2011.06.29.11.50.59@gmail.com

Camaleón 06-29-2011 11:50 AM

Can't smoothly type in gnome-terminal
 
On Wed, 29 Jun 2011 09:38:25 +0800, Chris wrote:

> Hi, I'm a user of gnome-terminal. Currently the version is 3.0.1-1.

Wow, are we already at there? I didn't notice :-O

> Now if I try to type any characters, I just get part of them typed in.
> For example, if I type "ls", only "s" typed in. If I continuously type
> "asdf", only "as" typed in. The result seemd to be random.
>
> And the GUI changed. I'm not sure what style it is. Maybe it's some old
> window style.
>
> The problem is only in gnome-terminal. Now I'm using xterm, and it works
> fine.

That hapenned to me yesterday, after updating my testing system. I had to
restart the system and after that the typing issue went away though the
bad style remains.

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2011.06.29.11.50.59@gmail.com">http://lists.debian.org/pan.2011.06.29.11.50.59@gmail.com

Ben Darby 06-29-2011 11:59 AM

Can't smoothly type in gnome-terminal
 
* Chris (bbshliu@gmail.com) wrote:
> Hi, I'm a user of gnome-terminal. Currently the version is 3.0.1-1.
>
> Now if I try to type any characters, I just get part of them typed
> in. For example, if I type "ls", only "s" typed in. If I continuously
> type "asdf", only "as" typed in. The result seemd to be random.
>
> And the GUI changed. I'm not sure what style it is. Maybe it's some
> old window style.
>
> The problem is only in gnome-terminal. Now I'm using xterm, and it
> works fine.

Had the same problem after yesterdays update from 2.x to 3.x, not sure
what the issue was but a reboot fixed everything.

--
ben darby <bendarb@gmail.com>

Ben Darby 06-29-2011 11:59 AM

Can't smoothly type in gnome-terminal
 
* Chris (bbshliu@gmail.com) wrote:
> Hi, I'm a user of gnome-terminal. Currently the version is 3.0.1-1.
>
> Now if I try to type any characters, I just get part of them typed
> in. For example, if I type "ls", only "s" typed in. If I continuously
> type "asdf", only "as" typed in. The result seemd to be random.
>
> And the GUI changed. I'm not sure what style it is. Maybe it's some
> old window style.
>
> The problem is only in gnome-terminal. Now I'm using xterm, and it
> works fine.

Had the same problem after yesterdays update from 2.x to 3.x, not sure
what the issue was but a reboot fixed everything.

--
ben darby <bendarb@gmail.com>

Chris 06-30-2011 03:40 AM

Can't smoothly type in gnome-terminal
 
On Wed, Jun 29, 2011 at 09:59:55PM +1000, Ben Darby wrote:
> * Chris (bbshliu@gmail.com) wrote:
> > Hi, I'm a user of gnome-terminal. Currently the version is 3.0.1-1.
> >
> > Now if I try to type any characters, I just get part of them typed
> > in. For example, if I type "ls", only "s" typed in. If I continuously
> > type "asdf", only "as" typed in. The result seemd to be random.
> >
> > And the GUI changed. I'm not sure what style it is. Maybe it's some
> > old window style.
> >
> > The problem is only in gnome-terminal. Now I'm using xterm, and it
> > works fine.
>
> Had the same problem after yesterdays update from 2.x to 3.x, not sure
> what the issue was but a reboot fixed everything.
>

The problem remains here. I had to downgrade to 2.x.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20110630034013.GA9725@debian">http://lists.debian.org/20110630034013.GA9725@debian

Miles Bader 06-30-2011 06:38 AM

Can't smoothly type in gnome-terminal
 
Chris <bbshliu@gmail.com> writes:
> Hi, I'm a user of gnome-terminal. Currently the version is 3.0.1-1.
>
> Now if I try to type any characters, I just get part of them typed
> in. For example, if I type "ls", only "s" typed in. If I continuously
> type "asdf", only "as" typed in. The result seemd to be random.

I have this problem too:

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=631116

Very annoying (there are a lot of decent terminal programs in Debian,
but gnome-terminal is still the nicest I've found).

-Miles

--
Occam's razor split hairs so well, I bought the whole argument!


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: buo39irbz7y.fsf@dhlpc061.dev.necel.com">http://lists.debian.org/buo39irbz7y.fsf@dhlpc061.dev.necel.com

Mahesh T Pai 06-30-2011 07:14 AM

Can't smoothly type in gnome-terminal
 
Miles Bader <miles@gnu.org> writes:

> I have this problem too:
>
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=631116
>
> Very annoying (there are a lot of decent terminal programs in Debian,
> but gnome-terminal is still the nicest I've found).

I use same version - 3.0.1-1 and I have no such problems.

There was somebody here couple of days back with same problem, and his
problems were solved with a reboot.


--
Mahesh T. Pai ||
Distribute Free Software --
Help stamp out Software Hoarding!


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 87aaczrdt9.fsf@gmail.com">http://lists.debian.org/87aaczrdt9.fsf@gmail.com

Miles Bader 06-30-2011 07:20 AM

Can't smoothly type in gnome-terminal
 
Mahesh T Pai <paivakil@gmail.com> writes:
> > I have this problem too:
>>
> > http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=631116
>>
> > Very annoying (there are a lot of decent terminal programs in Debian,
> > but gnome-terminal is still the nicest I've found).
>
> I use same version - 3.0.1-1 and I have no such problems.
>
> There was somebody here couple of days back with same problem, and his
> problems were solved with a reboot.

Reboot solves nothing, and the problem has persisted over several
updates to gnome-terminal / libvte.

Also, I see the _same_ issue on several different computers, which have
somewhat different hardware (AMD + radeon + USB keyboard vs. Intel +
i915 + PS/2 keyboard -- I mention those details because it might be
related to X / input handling...).

-Miles

--
Americans are broad-minded people. They'll accept the fact that a person can
be an alcoholic, a dope fiend, a wife beater, and even a newspaperman, but if
a man doesn't drive, there is something wrong with him. -- Art Buchwald


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: buor56baip2.fsf@dhlpc061.dev.necel.com">http://lists.debian.org/buor56baip2.fsf@dhlpc061.dev.necel.com


All times are GMT. The time now is 09:46 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.