Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Debian User (http://www.linux-archive.org/debian-user/)
-   -   (Fresh Squeeze install) Wired ethernet works during install but not after (http://www.linux-archive.org/debian-user/543190-fresh-squeeze-install-wired-ethernet-works-during-install-but-not-after.html)

John Mollman 06-23-2011 06:05 AM

(Fresh Squeeze install) Wired ethernet works during install but not after
 
Hi,

I've managed to get passed the issue where I was unable to connect to
the Debian mirrors in order to do a netinstall of Squeeze on my
Toshiba NB505. It took a few tries to get DHCP to auto-configure the
network but it finally worked. After the successful install, I reboot
and was presented with the usual console with only standard system
utilities/laptop utilities installed from tasksel.

For some reason though, I get timeout errors with "apt-get update" as
root, but was just able to install the system over the network with
the same wired connection. I'm puzzled and I don't understand why this
won't work now. I've tried doing it again and again thinking it's the
same issue as DHCP from above but I still can't get connected. I'm
gonna need that wired connection in order to install the wireless
drivers for my chip (RTL8188CE).

Any ideas on what I should do?

Thanks,
John Mollman


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: BANLkTinZaz6PBP0V0HWaUHGtPEm9-Gw=jg@mail.gmail.com">http://lists.debian.org/BANLkTinZaz6PBP0V0HWaUHGtPEm9-Gw=jg@mail.gmail.com

Andrei POPESCU 06-23-2011 07:47 AM

(Fresh Squeeze install) Wired ethernet works during install but not after
 
On Jo, 23 iun 11, 02:05:55, John Mollman wrote:
>
> For some reason though, I get timeout errors with "apt-get update" as
> root, but was just able to install the system over the network with
> the same wired connection. I'm puzzled and I don't understand why this
> won't work now. I've tried doing it again and again thinking it's the
> same issue as DHCP from above but I still can't get connected. I'm
> gonna need that wired connection in order to install the wireless
> drivers for my chip (RTL8188CE).

Please post the output of (as root):

lspci -nn | grep -i ether
dhclient eth0 # assuming eth0 is the correct interface
ifconfig -a
cat /etc/resolv.conf
route -n

(order matters)

Kind regards,
Andrei
--
Offtopic discussions among Debian users and developers:
http://lists.alioth.debian.org/mailman/listinfo/d-community-offtopic


All times are GMT. The time now is 03:04 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.