FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 06-19-2011, 07:37 PM
Ralf Mardorf
 
Default Q4Wine issues debian-user-digest Digest V2011 #1175

> > -------- Forwarded Message --------
> > From: Ralf Mardorf
> > To: debian-user@lists.debian.org
> > Subject: Q4Wine needs wineserver path
> > Date: Sat, 18 Jun 2011 19:09:22 +0200
> >
> > What's the wineserver path?
> >
> > Q4Wine is version 0.120-r1-4 (testing)
> > Wine is version 1.0.1-3.1 (stable), there's no version for testing

http://packages.debian.org/search?searchon=contents&keywords=wineserver&mode= filename&suite=testing&arch=any

$ ls /usr/lib/wine/wineserver -l
-rwxr-xr-x 1 root root 313732 Nov 17 2010 /usr/lib/wine/wineserver

The next things missing are

"Console application settings:
Binary: ?
Arguments: ?"

For the bin I added "/usr/bin/gnome-terminal" and nothing for the
arguments.

Next issue

"Select quick mount profile"

There was no need to edit it, so I kept it unedited.

Now I can start Q4Wine. Until now I dunno if it will do what it should
do.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 1308512275.2207.286.camel@debian">http://lists.debian.org/1308512275.2207.286.camel@debian
 
Old 06-20-2011, 07:23 AM
Ralf Mardorf
 
Default Q4Wine issues debian-user-digest Digest V2011 #1175

At least this mail seems to be one of the mails my provider didn't send,
while I also didn't receive a postmaster reply. Sorry, if I should have
missed, if it should have come through the list. I guess if issues are
solved, they should be available by the archive.

-------- Forwarded Message --------
From: Ralf Mardorf <ralf.mardorf@alice-dsl.net>
To: debian-user@lists.debian.org
Subject: [solved] Q4Wine issues Re: debian-user-digest Digest V2011
#1175
Date: Sun, 19 Jun 2011 21:37:55 +0200

> > -------- Forwarded Message --------
> > From: Ralf Mardorf
> > To: debian-user@lists.debian.org
> > Subject: Q4Wine needs wineserver path
> > Date: Sat, 18 Jun 2011 19:09:22 +0200
> >
> > What's the wineserver path?
> >
> > Q4Wine is version 0.120-r1-4 (testing)
> > Wine is version 1.0.1-3.1 (stable), there's no version for testing

http://packages.debian.org/search?searchon=contents&keywords=wineserver&mode= filename&suite=testing&arch=any

$ ls /usr/lib/wine/wineserver -l
-rwxr-xr-x 1 root root 313732 Nov 17 2010 /usr/lib/wine/wineserver

The next things missing are

"Console application settings:
Binary: ?
Arguments: ?"

For the bin I added "/usr/bin/gnome-terminal" and nothing for the
arguments.

Next issue

"Select quick mount profile"

There was no need to edit it, so I kept it unedited.

Now I can start Q4Wine. Until now I dunno if it will do what it should
do.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 1308554621.2207.448.camel@debian">http://lists.debian.org/1308554621.2207.448.camel@debian
 

Thread Tools




All times are GMT. The time now is 09:11 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org