FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 06-10-2011, 03:39 AM
Rob Hurle
 
Default fopen when using apt-get

I regularly use:

apt-get update
apt-get upgrade

to keep my squeeze system up to date. Updates install quite
satisfactorily, but invariably I get the following message as the
manual pages are being updated:

Unpacking replacement [whatever the package is] ...
Processing triggers for man-db ...
fopen: Permission denied
Setting up [whatever the package is] ([version information]) ...

This happens with all updates. Anyone know what causes the error when
fopen is called, and is it serious? Is it possibly something to do
with my man pages configuration?

Thanks for any help,
Rob Hurle
--
-----------------------------
Rob Hurle
ANU, College of Asia and the Pacific
School of Culture, History and Language
Histories of Asia and the Pacific
e-mail:* * * * * * * rob1940@gmail.com
Telephone (ANU): +61 2 6125 3169
Mobile (in VN):* +84 948 243 538
Mobile (in OZ):* +61 417 293 603
-----------------------------


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: BANLkTimkALa5_s9hYLJZR+_KtruepBdOGg@mail.gmail.com ">http://lists.debian.org/BANLkTimkALa5_s9hYLJZR+_KtruepBdOGg@mail.gmail.com
 
Old 06-10-2011, 12:16 PM
Camaleón
 
Default fopen when using apt-get

On Fri, 10 Jun 2011 13:39:36 +1000, Rob Hurle wrote:

(...)

> Unpacking replacement [whatever the package is] ... Processing triggers
> for man-db ...
> fopen: Permission denied
> Setting up [whatever the package is] ([version information]) ...
>
> This happens with all updates. Anyone know what causes the error when
> fopen is called, and is it serious? Is it possibly something to do with
> my man pages configuration?

Wait until some confirms it, but it could be related to what this bug
points:

https://bugs.launchpad.net/nexenta/+bug/335056

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2011.06.10.12.16.20@gmail.com">http://lists.debian.org/pan.2011.06.10.12.16.20@gmail.com
 
Old 06-10-2011, 12:16 PM
Camaleón
 
Default fopen when using apt-get

On Fri, 10 Jun 2011 13:39:36 +1000, Rob Hurle wrote:

(...)

> Unpacking replacement [whatever the package is] ... Processing triggers
> for man-db ...
> fopen: Permission denied
> Setting up [whatever the package is] ([version information]) ...
>
> This happens with all updates. Anyone know what causes the error when
> fopen is called, and is it serious? Is it possibly something to do with
> my man pages configuration?

Wait until some confirms it, but it could be related to what this bug
points:

https://bugs.launchpad.net/nexenta/+bug/335056

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2011.06.10.12.16.20@gmail.com">http://lists.debian.org/pan.2011.06.10.12.16.20@gmail.com
 

Thread Tools




All times are GMT. The time now is 04:55 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org