FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 06-09-2011, 08:11 PM
Robert Holtzman
 
Default Iceape's inability to render sites

I'm having trouble with Iceape's inability to render sites that use
java correctly. This includes my bank and broker which prevents me
from making Squeeze my primary distro. Running "locate jre" turns up
a bunch of files including gcj-4.4-jre related ones, so I assume have
java runtime installed. The icedtea6-plugin is notinstalled. Could
that be the problem?


--
Bob Holtzman
If you think you're getting free lunch,
check the price of the beer.
Key ID: 8D549279
 
Old 06-09-2011, 08:43 PM
"Michael Checca"
 
Default Iceape's inability to render sites

On Thu, 09 Jun 2011 16:11:48 -0400, Robert Holtzman <holtzm@cox.net> wrote:


I'm having trouble with Iceape's inability to render sites that use
java correctly. This includes my bank and broker which prevents me
from making Squeeze my primary distro. Running "locate jre" turns up
a bunch of files including gcj-4.4-jre related ones, so I assume have
java runtime installed. The icedtea6-plugin is notinstalled. Could
that be the problem?




If I recall correctly, the entire GCJ has been undeveloped for some time
now. Try installing either Sun/Oracle's Java JRE and plugin or OpenJDK's
JRE and plugin:


Sun/Oracle: sudo apt-get install sun-java6-jre sun-java6-plugin
or
OpenJDK: sudo apt-get install openjdk-6-jre icedtea6-plugin

--
Michael Checca
echo "complaints" > /dev/null


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: op.vwts64zu4b8ft1@michael-laptop">http://lists.debian.org/op.vwts64zu4b8ft1@michael-laptop
 
Old 06-09-2011, 08:43 PM
"Michael Checca"
 
Default Iceape's inability to render sites

On Thu, 09 Jun 2011 16:11:48 -0400, Robert Holtzman <holtzm@cox.net> wrote:


I'm having trouble with Iceape's inability to render sites that use
java correctly. This includes my bank and broker which prevents me
from making Squeeze my primary distro. Running "locate jre" turns up
a bunch of files including gcj-4.4-jre related ones, so I assume have
java runtime installed. The icedtea6-plugin is notinstalled. Could
that be the problem?




If I recall correctly, the entire GCJ has been undeveloped for some time
now. Try installing either Sun/Oracle's Java JRE and plugin or OpenJDK's
JRE and plugin:


Sun/Oracle: sudo apt-get install sun-java6-jre sun-java6-plugin
or
OpenJDK: sudo apt-get install openjdk-6-jre icedtea6-plugin

--
Michael Checca
echo "complaints" > /dev/null


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: op.vwts64zu4b8ft1@michael-laptop">http://lists.debian.org/op.vwts64zu4b8ft1@michael-laptop
 
Old 06-09-2011, 09:44 PM
Robert Holtzman
 
Default Iceape's inability to render sites

On Thu, Jun 09, 2011 at 04:43:42PM -0400, Michael Checca wrote:
> On Thu, 09 Jun 2011 16:11:48 -0400, Robert Holtzman <holtzm@cox.net> wrote:
>
> >I'm having trouble with Iceape's inability to render sites that use
> >java correctly. This includes my bank and broker which prevents me
> >from making Squeeze my primary distro. Running "locate jre" turns up
> >a bunch of files including gcj-4.4-jre related ones, so I assume have
> >java runtime installed. The icedtea6-plugin is notinstalled. Could
> >that be the problem?
> >
> >
>
> If I recall correctly, the entire GCJ has been undeveloped for some
> time now. Try installing either Sun/Oracle's Java JRE and plugin or
> OpenJDK's JRE and plugin:
>
> Sun/Oracle: sudo apt-get install sun-java6-jre sun-java6-plugin
> or
> OpenJDK: sudo apt-get install openjdk-6-jre icedtea6-plugin

Sudo in Debian? Not unless it's specifically enabled.

Unfortunately openjdk-6-jre and icedtea6-plugin didn't solve the
problem. Thanks for trying. Anyone else?

--
Bob Holtzman
If you think you're getting free lunch,
check the price of the beer.
Key ID: 8D549279
 
Old 06-10-2011, 06:49 PM
Liam O'Toole
 
Default Iceape's inability to render sites

On 2011-06-09, Robert Holtzman <holtzm@cox.net> wrote:
>
> --PEIAKu/WMn1b1Hv9
> Content-Type: text/plain; charset=us-ascii
> Content-Disposition: inline
> Content-Transfer-Encoding: quoted-printable
>
> On Thu, Jun 09, 2011 at 04:43:42PM -0400, Michael Checca wrote:
>> On Thu, 09 Jun 2011 16:11:48 -0400, Robert Holtzman <holtzm@cox.net> wrot=
> e:
>>=20
>> >I'm having trouble with Iceape's inability to render sites that use
>> >java correctly. This includes my bank and broker which prevents me
>> >from making Squeeze my primary distro. Running "locate jre" turns up
>> >a bunch of files including gcj-4.4-jre related ones, so I assume have
>> >java runtime installed. The icedtea6-plugin is notinstalled. Could
>> >that be the problem?
>> >
>> >
>>=20
>> If I recall correctly, the entire GCJ has been undeveloped for some
>> time now. Try installing either Sun/Oracle's Java JRE and plugin or
>> OpenJDK's JRE and plugin:
>>=20
>> Sun/Oracle: sudo apt-get install sun-java6-jre sun-java6-plugin
>> or
>> OpenJDK: sudo apt-get install openjdk-6-jre icedtea6-plugin
>
> Sudo in Debian? Not unless it's specifically enabled.
>
> Unfortunately openjdk-6-jre and icedtea6-plugin didn't solve the
> problem. Thanks for trying. Anyone else?

I find that only the Sun (now Oracle) Java plug-in works consistently
well. You will need to install sun-java6-plugin from the non-free
repository.

--
Liam O'Toole
Cork, Ireland


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: slrniv4pou.1o3.liam.p.otoole@dipsy.tubbynet">http://lists.debian.org/slrniv4pou.1o3.liam.p.otoole@dipsy.tubbynet
 
Old 06-26-2011, 06:48 PM
Robert Holtzman
 
Default Iceape's inability to render sites

On Thu, Jun 09, 2011 at 02:44:15PM -0700, Robert Holtzman wrote:
> On Thu, Jun 09, 2011 at 04:43:42PM -0400, Michael Checca wrote:
> >
> > If I recall correctly, the entire GCJ has been undeveloped for some
> > time now. Try installing either Sun/Oracle's Java JRE and plugin or
> > OpenJDK's JRE and plugin:
> >
> > Sun/Oracle: sudo apt-get install sun-java6-jre sun-java6-plugin
> > or
> > OpenJDK: sudo apt-get install openjdk-6-jre icedtea6-plugin
>
> Sudo in Debian? Not unless it's specifically enabled.
>
> Unfortunately openjdk-6-jre and icedtea6-plugin didn't solve the
> problem. Thanks for trying. Anyone else?

This a expanded repost of the one where I mistakenly referred to the
browser as iceape.

I'm having trouble with Iceweasel's inability to correctly render sites
that use java. This includes my bank and broker which prevents me
from making Squeeze my primary distro. Running "locate jre" turns up
a bunch of files including gcj-4.4-jre related ones, so I assume I have
java runtime installed (I'm also *assuming* it's a java problem). I've
also tried, at various times and in various combinations, sun-java6-jre,
sun-java6-plugin, openjdk-6-jre, and icedtea6-plugin, all to no avail.
I'm beginning to wonder if this really is a java problem.

--
Bob Holtzman
If you think you're getting free lunch,
check the price of the beer.
Key ID: 8D549279
 
Old 06-26-2011, 09:17 PM
Liam O'Toole
 
Default Iceape's inability to render sites

On 2011-06-26, Robert Holtzman <holtzm@cox.net> wrote:
(...)
> I'm having trouble with Iceweasel's inability to correctly render sites=20
> that use java. This includes my bank and broker which prevents me
>=66rom making Squeeze my primary distro. Running "locate jre" turns up
> a bunch of files including gcj-4.4-jre related ones, so I assume I have
> java runtime installed (I'm also *assuming* it's a java problem). I've
> also tried, at various times and in various combinations, sun-java6-jre,
> sun-java6-plugin, openjdk-6-jre, and icedtea6-plugin, all to no avail.
> I'm beginning to wonder if this really is a java problem.

Could you provide examples of sites which do not work for you?

--
Liam O'Toole
Cork, Ireland


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: slrnj0f8g2.1n6.liam.p.otoole@dipsy.tubbynet">http://lists.debian.org/slrnj0f8g2.1n6.liam.p.otoole@dipsy.tubbynet
 
Old 06-26-2011, 10:40 PM
Lotek
 
Default Iceape's inability to render sites

On 06/26/2011 11:48 AM, Robert Holtzman wrote:
I'm having trouble with Iceweasel's inability to correctly render sites
that use java. This includes my bank and broker which prevents me

from making Squeeze my primary distro. Running "locate jre" turns up
a bunch of files including gcj-4.4-jre related ones, so I assume I have
java runtime installed (I'm also *assuming* it's a java problem). I've
also tried, at various times and in various combinations, sun-java6-jre,
sun-java6-plugin, openjdk-6-jre, and icedtea6-plugin, all to no avail.
I'm beginning to wonder if this really is a java problem.


A few months ago I had a similar problem with the Iceweasel
in Lenny, and I think it probably was due to it not being able
to render Javascript correctly. I have a number of browsers
installed, so I tried Chrome and it worked. After that I
installed Firefox 4 from the Mozilla site and it worked.
I haven't upgraded to Squeeze yet, but I don't think it uses
Iceweasel 4, however it might be included in the latest
upgrade. I doubt if you need the Java plugin, because the
only thing it seems to do is stream some webcams. I could be
wrong about that, but it wasn't the problem in my case.
If you don't already know, Javascript and Java are different
applications, Javascript is included in Iceweasel and be
turned on or off in Preferences.

I didn't have any problem installing Firefox 4 and it has
already updated itself to version 5. I can post some brief
instructions if you want to try it.

To try Chrome add the following to your apt sources.list:

deb http://dl.google.com/linux/deb/ stable non-free

I saw this thread earlier but don't remember what was said,
so I hope these options haven't already been discussed.

Lotek


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4E07B553.7030302@verizon.net">http://lists.debian.org/4E07B553.7030302@verizon.net
 
Old 06-27-2011, 05:34 PM
Robert Holtzman
 
Default Iceape's inability to render sites

On Sun, Jun 26, 2011 at 09:17:54PM +0000, Liam O'Toole wrote:
> On 2011-06-26, Robert Holtzman <holtzm@cox.net> wrote:
> (...)
> > I'm having trouble with Iceweasel's inability to correctly render sites=20
> > that use java. This includes my bank and broker which prevents me
> >=66rom making Squeeze my primary distro. Running "locate jre" turns up
> > a bunch of files including gcj-4.4-jre related ones, so I assume I have
> > java runtime installed (I'm also *assuming* it's a java problem). I've
> > also tried, at various times and in various combinations, sun-java6-jre,
> > sun-java6-plugin, openjdk-6-jre, and icedtea6-plugin, all to no avail.
> > I'm beginning to wonder if this really is a java problem.
>
> Could you provide examples of sites which do not work for you?

www.schwab.com
www.chevelles.com
www.benchrest.com

--
Bob Holtzman
If you think you're getting free lunch,
check the price of the beer.
Key ID: 8D549279
 
Old 06-27-2011, 05:47 PM
Robert Holtzman
 
Default Iceape's inability to render sites

On Sun, Jun 26, 2011 at 03:40:19PM -0700, Lotek wrote:
> On 06/26/2011 11:48 AM, Robert Holtzman wrote:
> >I'm having trouble with Iceweasel's inability to correctly render
> >sites that use java. This includes my bank and broker which
> >prevents me
> >from making Squeeze my primary distro. Running "locate jre" turns up
> >a bunch of files including gcj-4.4-jre related ones, so I assume I have
> >java runtime installed (I'm also *assuming* it's a java problem). I've
> >also tried, at various times and in various combinations, sun-java6-jre,
> >sun-java6-plugin, openjdk-6-jre, and icedtea6-plugin, all to no avail.
> >I'm beginning to wonder if this really is a java problem.
>
> A few months ago I had a similar problem with the Iceweasel
> in Lenny, and I think it probably was due to it not being able
> to render Javascript correctly. I have a number of browsers
> installed, so I tried Chrome and it worked. After that I
> installed Firefox 4 from the Mozilla site and it worked.

I multiboot and sometimes run Ubuntu w/ FF 3.6.x which works with no
problem.

> I haven't upgraded to Squeeze yet, but I don't think it uses
> Iceweasel 4, however it might be included in the latest
> upgrade. I doubt if you need the Java plugin, because the
> only thing it seems to do is stream some webcams. I could be
> wrong about that, but it wasn't the problem in my case.
> If you don't already know, Javascript and Java are different
> applications, Javascript is included in Iceweasel and be
> turned on or off in Preferences.

I know. It's the same in FF.
>
> I didn't have any problem installing Firefox 4 and it has
> already updated itself to version 5. I can post some brief
> instructions if you want to try it.

Downloaded it some time ago but couldn't see how to install it. Too used
to .debs. Instructions and/or urls would be appreciated. I would try it
as a last resort but would prefer to run iceweasel if possible.

--
Bob Holtzman
If you think you're getting free lunch,
check the price of the beer.
Key ID: 8D549279
 

Thread Tools




All times are GMT. The time now is 10:23 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org