FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 06-08-2011, 03:06 AM
Mark Panen
 
Default Synaptic options will not tick

Hi

Just installed Debian 6.0.0 and synaptic. The "Officially supported
(main) etc on the first tab cannot be checked. They where checked when
i first installed synaptic but after i changed mirrors they will not
be checked.

I still have the correct mirrors in sources list but cannot update.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: BANLkTikNDG6X1KMSo6+MV53NaLqJ8rL3jw@mail.gmail.com ">http://lists.debian.org/BANLkTikNDG6X1KMSo6+MV53NaLqJ8rL3jw@mail.gmail.com
 
Old 06-08-2011, 04:01 AM
Ralf Mardorf
 
Default Synaptic options will not tick

On Wed, 2011-06-08 at 05:06 +0200, Mark Panen wrote:
> Hi
>
> Just installed Debian 6.0.0 and synaptic. The "Officially supported
> (main) etc on the first tab cannot be checked. They where checked when
> i first installed synaptic but after i changed mirrors they will not
> be checked.
>
> I still have the correct mirrors in sources list but cannot update.
>
>

Any messages? What happens when you run apt-get update? Isn't there an
option to use other servers? Here Synaptic has got such an option.



--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 1307505671.5721.194.camel@debian">http://lists.debian.org/1307505671.5721.194.camel@debian
 
Old 06-08-2011, 04:09 AM
Mark Panen
 
Default Synaptic options will not tick

On Wed, Jun 8, 2011 at 6:01 AM, Ralf Mardorf <ralf.mardorf@alice-dsl.net> wrote:
> On Wed, 2011-06-08 at 05:06 +0200, Mark Panen wrote:
>> Hi
>>
>> Just installed Debian 6.0.0 and synaptic. The "Officially supported
>> (main) etc on the first tab cannot be checked. They where checked when
>> i first installed synaptic but after i changed mirrors they will not
>> be checked.
>>
>> I still have the correct mirrors in sources list but cannot update.
>>
>>
>
> Any messages? What happens when you run apt-get update? Isn't there an
> option to use other servers? Here Synaptic has got such an option.
>
>
>
> --
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: http://lists.debian.org/1307505671.5721.194.camel@debian
>
>

apt-get update works fine with no errors, but apt-get upgrade shows no
packages to install, i can choose between different mirrors no
problem, it's just the first tab in synaptic that are unable to tick.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: BANLkTi=tcP_N=q_PzxnzXnmCw=2ZnG7pDw@mail.gmail.com ">http://lists.debian.org/BANLkTi=tcP_N=q_PzxnzXnmCw=2ZnG7pDw@mail.gmail.com
 
Old 06-08-2011, 04:51 AM
 
Default Synaptic options will not tick

Hi,
Can you paste your /etc/apt/sources.list here?
What does "aptitude update; aptitude safe-upgrade" give?

On Wed, Jun 8, 2011 at 12:09 PM, Mark Panen <mark.panen@gmail.com> wrote:

On Wed, Jun 8, 2011 at 6:01 AM, Ralf Mardorf <ralf.mardorf@alice-dsl.net> wrote:


> On Wed, 2011-06-08 at 05:06 +0200, Mark Panen wrote:

>> Hi

>>

>> Just installed Debian 6.0.0 and synaptic. The "Officially supported

>> (main) etc on the first tab cannot be checked. They where checked when

>> i first installed synaptic but after i changed mirrors they will not

>> be checked.

>>

>> I still have the correct mirrors in sources list but cannot update.

>>

>>

>

> Any messages? What happens when you run apt-get update? Isn't there an

> option to use other servers? Here Synaptic has got such an option.

>

>

>

> --

> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org

> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

> Archive: http://lists.debian.org/1307505671.5721.194.camel@debian

>

>



apt-get update works fine with no errors, but apt-get upgrade shows no

packages to install, i can choose between different mirrors no

problem, it's just the first tab in synaptic that are unable to tick.





--

To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org

with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: http://lists.debian.org/BANLkTi=tcP_N=q_PzxnzXnmCw=2ZnG7pDw@mail.gmail.com
 
Old 06-08-2011, 05:52 AM
Mark Panen
 
Default Synaptic options will not tick

On Wed, Jun 8, 2011 at 6:51 AM, <titantoppler@gmail.com> wrote:
> Hi,
> Can you paste your /etc/apt/sources.list here?
> What does "aptitude update; aptitude safe-upgrade" give?
>
> On Wed, Jun 8, 2011 at 12:09 PM, Mark Panen <mark.panen@gmail.com> wrote:
>>
>> On Wed, Jun 8, 2011 at 6:01 AM, Ralf Mardorf <ralf.mardorf@alice-dsl.net>
>> wrote:
>> > On Wed, 2011-06-08 at 05:06 +0200, Mark Panen wrote:
>> >> Hi
>> >>
>> >> Just installed Debian 6.0.0 and synaptic. The "Officially supported
>> >> (main) etc on the first tab cannot be checked. They where checked when
>> >> i first installed synaptic but after i changed mirrors they will not
>> >> be checked.
>> >>
>> >> I still have the correct mirrors in sources list but cannot update.
>> >>
>> >>
>> >
>> > Any messages? What happens when you run apt-get update? Isn't there an
>> > option to use other servers? Here Synaptic has got such an option.
>> >
>> >
>> >
>> > --
>> > To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
>> > with a subject of "unsubscribe". Trouble? Contact
>> > listmaster@lists.debian.org
>> > Archive: http://lists.debian.org/1307505671.5721.194.camel@debian
>> >
>> >
>>
>> apt-get update works fine with no errors, but apt-get upgrade shows no
>> packages to install, i can choose between different mirrors no
>> problem, it's just the first tab in synaptic that are unable to tick.
>>
>>
>> --
>> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
>> with a subject of "unsubscribe". Trouble? Contact
>> listmaster@lists.debian.org
>> Archive:
>> http://lists.debian.org/BANLkTi=tcP_N=q_PzxnzXnmCw=2ZnG7pDw@mail.gmail.com
>>
>
>

cat /etc/apt/sources.list
#

# deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD
Binary-1 20110205-18:15]/ squeeze contrib main

deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD
Binary-1 20110205-18:15]/ squeeze contrib main

deb http://mirrors.kernel.org/debian/ squeeze main contrib non-free
deb-src http://mirrors.kernel.org/debian/ squeeze main contrib non-free

deb http://security.debian.org/ squeeze/updates main contrib non-free
deb-src http://security.debian.org/ squeeze/updates main contrib non-free

deb http://mirrors.kernel.org/debian/ squeeze-updates main contrib
deb-src http://mirrors.kernel.org/debian/ squeeze-updates main contrib
deb cdrom:[Debian GNU/Linux 6.0.1a Update DVD 20110322: amd64 DVD 1]/
squeeze contrib main non-free

aptitude update updates fine

aptitude safe-upgrade
No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B of archives. After unpacking 0 B will be used.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: BANLkTi=QWhbgneWNdkUgj-9a7GOuxBkSyw@mail.gmail.com">http://lists.debian.org/BANLkTi=QWhbgneWNdkUgj-9a7GOuxBkSyw@mail.gmail.com
 
Old 06-08-2011, 05:59 AM
 
Default Synaptic options will not tick

Hi,

You might want to try the following:
- Disabling the CD-ROM as an apt source by commenting them out (add a # sign before deb cdrom...)
- Changing your mirror to the Debian CDN - http://cdn.debian.net/debian (that is, replace http://mirror.kernel.org/debian with http://cdn.debian.net/debian)


After doing that, try updating manually again.

On Wed, Jun 8, 2011 at 1:52 PM, Mark Panen <mark.panen@gmail.com> wrote:

On Wed, Jun 8, 2011 at 6:51 AM, *<titantoppler@gmail.com> wrote:


> Hi,

> Can you paste your /etc/apt/sources.list here?

> What does "aptitude update; aptitude safe-upgrade" give?

>

> On Wed, Jun 8, 2011 at 12:09 PM, Mark Panen <mark.panen@gmail.com> wrote:

>>

>> On Wed, Jun 8, 2011 at 6:01 AM, Ralf Mardorf <ralf.mardorf@alice-dsl.net>

>> wrote:

>> > On Wed, 2011-06-08 at 05:06 +0200, Mark Panen wrote:

>> >> Hi

>> >>

>> >> Just installed Debian 6.0.0 and synaptic. The "Officially supported

>> >> (main) etc on the first tab cannot be checked. They where checked when

>> >> i first installed synaptic but after i changed mirrors they will not

>> >> be checked.

>> >>

>> >> I still have the correct mirrors in sources list but cannot update.

>> >>

>> >>

>> >

>> > Any messages? What happens when you run apt-get update? Isn't there an

>> > option to use other servers? Here Synaptic has got such an option.

>> >

>> >

>> >

>> > --

>> > To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org

>> > with a subject of "unsubscribe". Trouble? Contact

>> > listmaster@lists.debian.org

>> > Archive: http://lists.debian.org/1307505671.5721.194.camel@debian

>> >

>> >

>>

>> apt-get update works fine with no errors, but apt-get upgrade shows no

>> packages to install, i can choose between different mirrors no

>> problem, it's just the first tab in synaptic that are unable to tick.

>>

>>

>> --

>> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org

>> with a subject of "unsubscribe". Trouble? Contact

>> listmaster@lists.debian.org

>> Archive:

>> http://lists.debian.org/BANLkTi=tcP_N=q_PzxnzXnmCw=2ZnG7pDw@mail.gmail.com

>>

>

>



cat /etc/apt/sources.list

#



# deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD

Binary-1 20110205-18:15]/ squeeze contrib main



deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD

Binary-1 20110205-18:15]/ squeeze contrib main



deb http://mirrors.kernel.org/debian/ squeeze main contrib non-free

deb-src http://mirrors.kernel.org/debian/ squeeze main contrib non-free



deb http://security.debian.org/ squeeze/updates main contrib non-free

deb-src http://security.debian.org/ squeeze/updates main contrib non-free



deb http://mirrors.kernel.org/debian/ squeeze-updates main contrib

deb-src http://mirrors.kernel.org/debian/ squeeze-updates main contrib

deb cdrom:[Debian GNU/Linux 6.0.1a Update DVD 20110322: amd64 DVD 1]/

squeeze contrib main non-free



aptitude update updates fine



aptitude safe-upgrade

No packages will be installed, upgraded, or removed.

0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Need to get 0 B of archives. After unpacking 0 B will be used.
 
Old 06-08-2011, 06:32 AM
Mark Panen
 
Default Synaptic options will not tick

On Wed, Jun 8, 2011 at 7:59 AM, <titantoppler@gmail.com> wrote:
> Hi,
>
> You might want to try the following:
> - Disabling the CD-ROM as an apt source by commenting them out (add a # sign
> before deb cdrom...)
> - Changing your mirror to the Debian CDN - http://cdn.debian.net/debian
> (that is, replace http://mirror.kernel.org/debian with
> http://cdn.debian.net/debian)
>
> After doing that, try updating manually again.
>
> On Wed, Jun 8, 2011 at 1:52 PM, Mark Panen <mark.panen@gmail.com> wrote:
>>
>> On Wed, Jun 8, 2011 at 6:51 AM, *<titantoppler@gmail.com> wrote:
>> > Hi,
>> > Can you paste your /etc/apt/sources.list here?
>> > What does "aptitude update; aptitude safe-upgrade" give?
>> >
>> > On Wed, Jun 8, 2011 at 12:09 PM, Mark Panen <mark.panen@gmail.com>
>> > wrote:
>> >>
>> >> On Wed, Jun 8, 2011 at 6:01 AM, Ralf Mardorf
>> >> <ralf.mardorf@alice-dsl.net>
>> >> wrote:
>> >> > On Wed, 2011-06-08 at 05:06 +0200, Mark Panen wrote:
>> >> >> Hi
>> >> >>
>> >> >> Just installed Debian 6.0.0 and synaptic. The "Officially supported
>> >> >> (main) etc on the first tab cannot be checked. They where checked
>> >> >> when
>> >> >> i first installed synaptic but after i changed mirrors they will not
>> >> >> be checked.
>> >> >>
>> >> >> I still have the correct mirrors in sources list but cannot update.
>> >> >>
>> >> >>
>> >> >
>> >> > Any messages? What happens when you run apt-get update? Isn't there
>> >> > an
>> >> > option to use other servers? Here Synaptic has got such an option.
>> >> >
>> >> >
>> >> >
>> >> > --
>> >> > To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
>> >> > with a subject of "unsubscribe". Trouble? Contact
>> >> > listmaster@lists.debian.org
>> >> > Archive: http://lists.debian.org/1307505671.5721.194.camel@debian
>> >> >
>> >> >
>> >>
>> >> apt-get update works fine with no errors, but apt-get upgrade shows no
>> >> packages to install, i can choose between different mirrors no
>> >> problem, it's just the first tab in synaptic that are unable to tick.
>> >>
>> >>
>> >> --
>> >> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
>> >> with a subject of "unsubscribe". Trouble? Contact
>> >> listmaster@lists.debian.org
>> >> Archive:
>> >>
>> >> http://lists.debian.org/BANLkTi=tcP_N=q_PzxnzXnmCw=2ZnG7pDw@mail.gmail.com
>> >>
>> >
>> >
>>
>> cat /etc/apt/sources.list
>> #
>>
>> # deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD
>> Binary-1 20110205-18:15]/ squeeze contrib main
>>
>> deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD
>> Binary-1 20110205-18:15]/ squeeze contrib main
>>
>> deb http://mirrors.kernel.org/debian/ squeeze main contrib non-free
>> deb-src http://mirrors.kernel.org/debian/ squeeze main contrib non-free
>>
>> deb http://security.debian.org/ squeeze/updates main contrib non-free
>> deb-src http://security.debian.org/ squeeze/updates main contrib non-free
>>
>> deb http://mirrors.kernel.org/debian/ squeeze-updates main contrib
>> deb-src http://mirrors.kernel.org/debian/ squeeze-updates main contrib
>> deb cdrom:[Debian GNU/Linux 6.0.1a Update DVD 20110322: amd64 DVD 1]/
>> squeeze contrib main non-free
>>
>> aptitude update updates fine
>>
>> aptitude safe-upgrade
>> No packages will be installed, upgraded, or removed.
>> 0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
>> Need to get 0 B of archives. After unpacking 0 B will be used.
>
>

I have now tried this:

# deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD
Binary-1 20110205-18:15]/ squeeze contrib main

# deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD
Binary-1 20110205-18:15]/ squeeze contrib main

#deb http://mirrors.kernel.org/debian/ squeeze main contrib non-free
#deb-src http://mirrors.kernel.org/debian/ squeeze main contrib non-free

deb http://security.debian.org/ squeeze/updates main contrib non-free
deb-src http://security.debian.org/ squeeze/updates main contrib non-free

#deb http://mirrors.kernel.org/debian/ squeeze-updates main contrib
#deb-src http://mirrors.kernel.org/debian/ squeeze-updates main contrib
# deb cdrom:[Debian GNU/Linux 6.0.1a Update DVD 20110322: amd64 DVD
1]/ squeeze contrib main non-free

deb http://cdn.debian.net/debian/ squeeze main contrib non-free
deb-src http://cdn.debian.net/debian/ squeeze main contrib non-free

deb http://cdn.debian.net/debian/ squeeze-updates main contrib
deb-src http://cdn.debian.net/debian/ squeeze-updates main contrib

still no luck, even with synaptic after i mark the changes nothing pops up.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/BANLkTiúLU6bueM_PM=i+eH=TuewD5A@mail.gmail.com
 
Old 06-08-2011, 01:41 PM
Mark Panen
 
Default Synaptic options will not tick

On Wed, Jun 8, 2011 at 8:32 AM, Mark Panen <mark.panen@gmail.com> wrote:
> On Wed, Jun 8, 2011 at 7:59 AM, *<titantoppler@gmail.com> wrote:
>> Hi,
>>
>> You might want to try the following:
>> - Disabling the CD-ROM as an apt source by commenting them out (add a # sign
>> before deb cdrom...)
>> - Changing your mirror to the Debian CDN - http://cdn.debian.net/debian
>> (that is, replace http://mirror.kernel.org/debian with
>> http://cdn.debian.net/debian)
>>
>> After doing that, try updating manually again.
>>
>> On Wed, Jun 8, 2011 at 1:52 PM, Mark Panen <mark.panen@gmail.com> wrote:
>>>
>>> On Wed, Jun 8, 2011 at 6:51 AM, *<titantoppler@gmail.com> wrote:
>>> > Hi,
>>> > Can you paste your /etc/apt/sources.list here?
>>> > What does "aptitude update; aptitude safe-upgrade" give?
>>> >
>>> > On Wed, Jun 8, 2011 at 12:09 PM, Mark Panen <mark.panen@gmail.com>
>>> > wrote:
>>> >>
>>> >> On Wed, Jun 8, 2011 at 6:01 AM, Ralf Mardorf
>>> >> <ralf.mardorf@alice-dsl.net>
>>> >> wrote:
>>> >> > On Wed, 2011-06-08 at 05:06 +0200, Mark Panen wrote:
>>> >> >> Hi
>>> >> >>
>>> >> >> Just installed Debian 6.0.0 and synaptic. The "Officially supported
>>> >> >> (main) etc on the first tab cannot be checked. They where checked
>>> >> >> when
>>> >> >> i first installed synaptic but after i changed mirrors they will not
>>> >> >> be checked.
>>> >> >>
>>> >> >> I still have the correct mirrors in sources list but cannot update.
>>> >> >>
>>> >> >>
>>> >> >
>>> >> > Any messages? What happens when you run apt-get update? Isn't there
>>> >> > an
>>> >> > option to use other servers? Here Synaptic has got such an option.
>>> >> >
>>> >> >
>>> >> >
>>> >> > --
>>> >> > To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
>>> >> > with a subject of "unsubscribe". Trouble? Contact
>>> >> > listmaster@lists.debian.org
>>> >> > Archive: http://lists.debian.org/1307505671.5721.194.camel@debian
>>> >> >
>>> >> >
>>> >>
>>> >> apt-get update works fine with no errors, but apt-get upgrade shows no
>>> >> packages to install, i can choose between different mirrors no
>>> >> problem, it's just the first tab in synaptic that are unable to tick.
>>> >>
>>> >>
>>> >> --
>>> >> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
>>> >> with a subject of "unsubscribe". Trouble? Contact
>>> >> listmaster@lists.debian.org
>>> >> Archive:
>>> >>
>>> >> http://lists.debian.org/BANLkTi=tcP_N=q_PzxnzXnmCw=2ZnG7pDw@mail.gmail.com
>>> >>
>>> >
>>> >
>>>
>>> cat /etc/apt/sources.list
>>> #
>>>
>>> # deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD
>>> Binary-1 20110205-18:15]/ squeeze contrib main
>>>
>>> deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD
>>> Binary-1 20110205-18:15]/ squeeze contrib main
>>>
>>> deb http://mirrors.kernel.org/debian/ squeeze main contrib non-free
>>> deb-src http://mirrors.kernel.org/debian/ squeeze main contrib non-free
>>>
>>> deb http://security.debian.org/ squeeze/updates main contrib non-free
>>> deb-src http://security.debian.org/ squeeze/updates main contrib non-free
>>>
>>> deb http://mirrors.kernel.org/debian/ squeeze-updates main contrib
>>> deb-src http://mirrors.kernel.org/debian/ squeeze-updates main contrib
>>> deb cdrom:[Debian GNU/Linux 6.0.1a Update DVD 20110322: amd64 DVD 1]/
>>> squeeze contrib main non-free
>>>
>>> aptitude update updates fine
>>>
>>> aptitude safe-upgrade
>>> No packages will be installed, upgraded, or removed.
>>> 0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
>>> Need to get 0 B of archives. After unpacking 0 B will be used.
>>
>>
>
> I have now tried this:
>
> # deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD
> Binary-1 20110205-18:15]/ squeeze contrib main
>
> # deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD
> Binary-1 20110205-18:15]/ squeeze contrib main
>
> #deb http://mirrors.kernel.org/debian/ squeeze main contrib non-free
> #deb-src http://mirrors.kernel.org/debian/ squeeze main contrib non-free
>
> deb http://security.debian.org/ squeeze/updates main contrib non-free
> deb-src http://security.debian.org/ squeeze/updates main contrib non-free
>
> #deb http://mirrors.kernel.org/debian/ squeeze-updates main contrib
> #deb-src http://mirrors.kernel.org/debian/ squeeze-updates main contrib
> # deb cdrom:[Debian GNU/Linux 6.0.1a Update DVD 20110322: amd64 DVD
> 1]/ squeeze contrib main non-free
>
> deb http://cdn.debian.net/debian/ squeeze main contrib non-free
> deb-src http://cdn.debian.net/debian/ squeeze main contrib non-free
>
> deb http://cdn.debian.net/debian/ squeeze-updates main contrib
> deb-src http://cdn.debian.net/debian/ squeeze-updates main contrib
>
> still no luck, even with synaptic after i mark the changes nothing pops up.
>

I don't understand why "aptitude update" shows 560 new updates but
"aptitude safe-upgrade" shows none, yet "apt-get install" works fine,
i can install packages but not update.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: BANLkTikzbw9SZoF8d-qe2pNpjE9+kekWTw@mail.gmail.com">http://lists.debian.org/BANLkTikzbw9SZoF8d-qe2pNpjE9+kekWTw@mail.gmail.com
 
Old 06-08-2011, 01:41 PM
Mark Panen
 
Default Synaptic options will not tick

On Wed, Jun 8, 2011 at 8:32 AM, Mark Panen <mark.panen@gmail.com> wrote:
> On Wed, Jun 8, 2011 at 7:59 AM, *<titantoppler@gmail.com> wrote:
>> Hi,
>>
>> You might want to try the following:
>> - Disabling the CD-ROM as an apt source by commenting them out (add a # sign
>> before deb cdrom...)
>> - Changing your mirror to the Debian CDN - http://cdn.debian.net/debian
>> (that is, replace http://mirror.kernel.org/debian with
>> http://cdn.debian.net/debian)
>>
>> After doing that, try updating manually again.
>>
>> On Wed, Jun 8, 2011 at 1:52 PM, Mark Panen <mark.panen@gmail.com> wrote:
>>>
>>> On Wed, Jun 8, 2011 at 6:51 AM, *<titantoppler@gmail.com> wrote:
>>> > Hi,
>>> > Can you paste your /etc/apt/sources.list here?
>>> > What does "aptitude update; aptitude safe-upgrade" give?
>>> >
>>> > On Wed, Jun 8, 2011 at 12:09 PM, Mark Panen <mark.panen@gmail.com>
>>> > wrote:
>>> >>
>>> >> On Wed, Jun 8, 2011 at 6:01 AM, Ralf Mardorf
>>> >> <ralf.mardorf@alice-dsl.net>
>>> >> wrote:
>>> >> > On Wed, 2011-06-08 at 05:06 +0200, Mark Panen wrote:
>>> >> >> Hi
>>> >> >>
>>> >> >> Just installed Debian 6.0.0 and synaptic. The "Officially supported
>>> >> >> (main) etc on the first tab cannot be checked. They where checked
>>> >> >> when
>>> >> >> i first installed synaptic but after i changed mirrors they will not
>>> >> >> be checked.
>>> >> >>
>>> >> >> I still have the correct mirrors in sources list but cannot update.
>>> >> >>
>>> >> >>
>>> >> >
>>> >> > Any messages? What happens when you run apt-get update? Isn't there
>>> >> > an
>>> >> > option to use other servers? Here Synaptic has got such an option.
>>> >> >
>>> >> >
>>> >> >
>>> >> > --
>>> >> > To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
>>> >> > with a subject of "unsubscribe". Trouble? Contact
>>> >> > listmaster@lists.debian.org
>>> >> > Archive: http://lists.debian.org/1307505671.5721.194.camel@debian
>>> >> >
>>> >> >
>>> >>
>>> >> apt-get update works fine with no errors, but apt-get upgrade shows no
>>> >> packages to install, i can choose between different mirrors no
>>> >> problem, it's just the first tab in synaptic that are unable to tick.
>>> >>
>>> >>
>>> >> --
>>> >> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
>>> >> with a subject of "unsubscribe". Trouble? Contact
>>> >> listmaster@lists.debian.org
>>> >> Archive:
>>> >>
>>> >> http://lists.debian.org/BANLkTi=tcP_N=q_PzxnzXnmCw=2ZnG7pDw@mail.gmail.com
>>> >>
>>> >
>>> >
>>>
>>> cat /etc/apt/sources.list
>>> #
>>>
>>> # deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD
>>> Binary-1 20110205-18:15]/ squeeze contrib main
>>>
>>> deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD
>>> Binary-1 20110205-18:15]/ squeeze contrib main
>>>
>>> deb http://mirrors.kernel.org/debian/ squeeze main contrib non-free
>>> deb-src http://mirrors.kernel.org/debian/ squeeze main contrib non-free
>>>
>>> deb http://security.debian.org/ squeeze/updates main contrib non-free
>>> deb-src http://security.debian.org/ squeeze/updates main contrib non-free
>>>
>>> deb http://mirrors.kernel.org/debian/ squeeze-updates main contrib
>>> deb-src http://mirrors.kernel.org/debian/ squeeze-updates main contrib
>>> deb cdrom:[Debian GNU/Linux 6.0.1a Update DVD 20110322: amd64 DVD 1]/
>>> squeeze contrib main non-free
>>>
>>> aptitude update updates fine
>>>
>>> aptitude safe-upgrade
>>> No packages will be installed, upgraded, or removed.
>>> 0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
>>> Need to get 0 B of archives. After unpacking 0 B will be used.
>>
>>
>
> I have now tried this:
>
> # deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD
> Binary-1 20110205-18:15]/ squeeze contrib main
>
> # deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD
> Binary-1 20110205-18:15]/ squeeze contrib main
>
> #deb http://mirrors.kernel.org/debian/ squeeze main contrib non-free
> #deb-src http://mirrors.kernel.org/debian/ squeeze main contrib non-free
>
> deb http://security.debian.org/ squeeze/updates main contrib non-free
> deb-src http://security.debian.org/ squeeze/updates main contrib non-free
>
> #deb http://mirrors.kernel.org/debian/ squeeze-updates main contrib
> #deb-src http://mirrors.kernel.org/debian/ squeeze-updates main contrib
> # deb cdrom:[Debian GNU/Linux 6.0.1a Update DVD 20110322: amd64 DVD
> 1]/ squeeze contrib main non-free
>
> deb http://cdn.debian.net/debian/ squeeze main contrib non-free
> deb-src http://cdn.debian.net/debian/ squeeze main contrib non-free
>
> deb http://cdn.debian.net/debian/ squeeze-updates main contrib
> deb-src http://cdn.debian.net/debian/ squeeze-updates main contrib
>
> still no luck, even with synaptic after i mark the changes nothing pops up.
>

I don't understand why "aptitude update" shows 560 new updates but
"aptitude safe-upgrade" shows none, yet "apt-get install" works fine,
i can install packages but not update.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: BANLkTikzbw9SZoF8d-qe2pNpjE9+kekWTw@mail.gmail.com">http://lists.debian.org/BANLkTikzbw9SZoF8d-qe2pNpjE9+kekWTw@mail.gmail.com
 
Old 06-08-2011, 01:49 PM
 
Default Synaptic options will not tick

Hm in that case, what does "aptitude full-upgrade" do?

On Wed, Jun 8, 2011 at 9:41 PM, Mark Panen <mark.panen@gmail.com> wrote:

On Wed, Jun 8, 2011 at 8:32 AM, Mark Panen <mark.panen@gmail.com> wrote:


> On Wed, Jun 8, 2011 at 7:59 AM, *<titantoppler@gmail.com> wrote:

>> Hi,

>>

>> You might want to try the following:

>> - Disabling the CD-ROM as an apt source by commenting them out (add a # sign

>> before deb cdrom...)

>> - Changing your mirror to the Debian CDN - http://cdn.debian.net/debian

>> (that is, replace http://mirror.kernel.org/debian with

>> http://cdn.debian.net/debian)

>>

>> After doing that, try updating manually again.

>>

>> On Wed, Jun 8, 2011 at 1:52 PM, Mark Panen <mark.panen@gmail.com> wrote:

>>>

>>> On Wed, Jun 8, 2011 at 6:51 AM, *<titantoppler@gmail.com> wrote:

>>> > Hi,

>>> > Can you paste your /etc/apt/sources.list here?

>>> > What does "aptitude update; aptitude safe-upgrade" give?

>>> >

>>> > On Wed, Jun 8, 2011 at 12:09 PM, Mark Panen <mark.panen@gmail.com>

>>> > wrote:

>>> >>

>>> >> On Wed, Jun 8, 2011 at 6:01 AM, Ralf Mardorf

>>> >> <ralf.mardorf@alice-dsl.net>

>>> >> wrote:

>>> >> > On Wed, 2011-06-08 at 05:06 +0200, Mark Panen wrote:

>>> >> >> Hi

>>> >> >>

>>> >> >> Just installed Debian 6.0.0 and synaptic. The "Officially supported

>>> >> >> (main) etc on the first tab cannot be checked. They where checked

>>> >> >> when

>>> >> >> i first installed synaptic but after i changed mirrors they will not

>>> >> >> be checked.

>>> >> >>

>>> >> >> I still have the correct mirrors in sources list but cannot update.

>>> >> >>

>>> >> >>

>>> >> >

>>> >> > Any messages? What happens when you run apt-get update? Isn't there

>>> >> > an

>>> >> > option to use other servers? Here Synaptic has got such an option.

>>> >> >

>>> >> >

>>> >> >

>>> >> > --

>>> >> > To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org

>>> >> > with a subject of "unsubscribe". Trouble? Contact

>>> >> > listmaster@lists.debian.org

>>> >> > Archive: http://lists.debian.org/1307505671.5721.194.camel@debian

>>> >> >

>>> >> >

>>> >>

>>> >> apt-get update works fine with no errors, but apt-get upgrade shows no

>>> >> packages to install, i can choose between different mirrors no

>>> >> problem, it's just the first tab in synaptic that are unable to tick.

>>> >>

>>> >>

>>> >> --

>>> >> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org

>>> >> with a subject of "unsubscribe". Trouble? Contact

>>> >> listmaster@lists.debian.org

>>> >> Archive:

>>> >>

>>> >> http://lists.debian.org/BANLkTi=tcP_N=q_PzxnzXnmCw=2ZnG7pDw@mail.gmail.com

>>> >>

>>> >

>>> >

>>>

>>> cat /etc/apt/sources.list

>>> #

>>>

>>> # deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD

>>> Binary-1 20110205-18:15]/ squeeze contrib main

>>>

>>> deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD

>>> Binary-1 20110205-18:15]/ squeeze contrib main

>>>

>>> deb http://mirrors.kernel.org/debian/ squeeze main contrib non-free

>>> deb-src http://mirrors.kernel.org/debian/ squeeze main contrib non-free

>>>

>>> deb http://security.debian.org/ squeeze/updates main contrib non-free

>>> deb-src http://security.debian.org/ squeeze/updates main contrib non-free

>>>

>>> deb http://mirrors.kernel.org/debian/ squeeze-updates main contrib

>>> deb-src http://mirrors.kernel.org/debian/ squeeze-updates main contrib

>>> deb cdrom:[Debian GNU/Linux 6.0.1a Update DVD 20110322: amd64 DVD 1]/

>>> squeeze contrib main non-free

>>>

>>> aptitude update updates fine

>>>

>>> aptitude safe-upgrade

>>> No packages will be installed, upgraded, or removed.

>>> 0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

>>> Need to get 0 B of archives. After unpacking 0 B will be used.

>>

>>

>

> I have now tried this:

>

> # deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD

> Binary-1 20110205-18:15]/ squeeze contrib main

>

> # deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official amd64 DVD

> Binary-1 20110205-18:15]/ squeeze contrib main

>

> #deb http://mirrors.kernel.org/debian/ squeeze main contrib non-free

> #deb-src http://mirrors.kernel.org/debian/ squeeze main contrib non-free

>

> deb http://security.debian.org/ squeeze/updates main contrib non-free

> deb-src http://security.debian.org/ squeeze/updates main contrib non-free

>

> #deb http://mirrors.kernel.org/debian/ squeeze-updates main contrib

> #deb-src http://mirrors.kernel.org/debian/ squeeze-updates main contrib

> # deb cdrom:[Debian GNU/Linux 6.0.1a Update DVD 20110322: amd64 DVD

> 1]/ squeeze contrib main non-free

>

> deb http://cdn.debian.net/debian/ squeeze main contrib non-free

> deb-src http://cdn.debian.net/debian/ squeeze main contrib non-free

>

> deb http://cdn.debian.net/debian/ squeeze-updates main contrib

> deb-src http://cdn.debian.net/debian/ squeeze-updates main contrib

>

> still no luck, even with synaptic after i mark the changes nothing pops up.

>



I don't understand why "aptitude update" shows 560 new updates but

"aptitude safe-upgrade" shows none, *yet "apt-get install" works fine,

i can install packages but not update.
 

Thread Tools




All times are GMT. The time now is 05:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org