FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 06-03-2011, 11:01 AM
John Kapnogiannis
 
Default Adobe flash sound issues

Hello there. I got an annoying problem with flash sound. On some services (eg Grooveshark) I hear scratches and deformities during playback. The actuall track is

heard on the background though. I have flash installed through the flashplugin-nonfree packages. The problem even exists on Google Chrome, which is supposed to
use a flash installation of its own. As far as I know flash version is not the latest. I am using Debian testing on a Dell Studio 1555 laptop with kde and alsa.


00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03) : This is what lspci gives me about my sound card. This may be related
to my problem, cause for a few weeks vlc gives me an error that the soundcard is already in use when another sound is already playing.


In case you need more info, just tell.

Thanks in advance for your help,

John

P.S: Please CC me in your replies cause I am not subscribed to this mailing list
 

Thread Tools




All times are GMT. The time now is 07:25 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org