FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 05-08-2011, 02:35 PM
 
Default Finding Library Dependencies - MxEasy Security Camera Software

I am trying to install Mobotix's MxEasy security camera software, but it's refusing for dependency:

----------------------------------------------------------------
# dpkg -i /home/bill/dl/MxEasy_1.3.2-ubuntu-10.10_amd64.deb
Selecting previously deselected package mxeasy.
(Reading database ... 135273 files and directories currently installed.)
Unpacking mxeasy (from .../MxEasy_1.3.2-ubuntu-10.10_amd64.deb) ...
dpkg: dependency problems prevent configuration of mxeasy:
mxeasy depends on libsdl1.2debian-all (>= 1.2.13); however:
Package libsdl1.2debian-all is not installed.
dpkg: error processing mxeasy (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
mxeasy
# apt-get install libsdl1.2debian-all
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libsdl1.2debian-all is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
libsdl1.2debian-alsa libsdl1.2debian
E: Package 'libsdl1.2debian-all' has no installation candidate
# apt-get install libsdl1.2debian-alsa
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libsdl1.2debian-alsa is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
libsdl1.2debian-all libsdl1.2debian
E: Package 'libsdl1.2debian-alsa' has no installation candidate
#
----------------------------------------------------------------

I have libsdl1.2debian installed. I went ahead and bypassed dependencies with --force-deps and it installed, but there is no picture I presume because of the absence of something in DirectShow.

I looked for libsdl1.2debian-all in Debian's packages and found it in Squeeze and Sid, but not Testing. Technically this MxEasy package is for Ubuntu, but I've never had a problem like this before.

I know there is a way to check an app to find out what libs it's calling for, but I can't remember how.

Can anyone advise?





--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201105080735.57212.CACook@quantum-sci.com">http://lists.debian.org/201105080735.57212.CACook@quantum-sci.com
 
Old 05-08-2011, 02:41 PM
Darac Marjal
 
Default Finding Library Dependencies - MxEasy Security Camera Software

On Sun, May 08, 2011 at 07:35:56AM -0700, CACook@quantum-sci.com wrote:
>
> I am trying to install Mobotix's MxEasy security camera software, but it's refusing for dependency:
>
[cut]
>
> I know there is a way to check an app to find out what libs it's calling for, but I can't remember how.
>
> Can anyone advise?
>
Probably your package is built for an older version of Debian. Generally
speaking, when installing a third-party .deb, I tend to do "dpkg -i
foo.deb" followed by "apt-get -f install". This latter command runs the
package resolver and should pull in all the dependencies automatically.
Sometimes, though, you may find that apt-get's suggestion is to try to
remove the package you've just installed. That would imply that the
package isn't compatible with your debian and you need to either look at
rebuilding it or maybe do some equivs magic.
 
Old 05-08-2011, 03:27 PM
godo
 
Default Finding Library Dependencies - MxEasy Security Camera Software

I looked for libsdl1.2debian-all in Debian's packages and found it in
Squeeze and Sid, but not Testing. Technically this MxEasy package is
for Ubuntu, but I've never had a problem like this before.

I know there is a way to check an app to find out what libs it's
calling for, but I can't remember how.

Can anyone advise?






Hi,
it's happened sometimes that some package missing in testing or sid but
from my experience it will come in few days or week.


If you are in hurry try with sid version and if there is not to much
dependencies I think it wont be a problem.


--
Bye,
Goran Dobosevic
Hrvatski: www.dobosevic.com
English: www.dobosevic.com/en/
Registered Linux User #503414


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4DC6B65F.7000807@dobosevic.com">http://lists.debian.org/4DC6B65F.7000807@dobosevic.com
 
Old 05-09-2011, 12:19 PM
 
Default Finding Library Dependencies - MxEasy Security Camera Software

On Sunday 8 May, 2011 08:27:27 godo wrote:
> it's happened sometimes that some package missing in testing or sid but
> from my experience it will come in few days or week.
>
> If you are in hurry try with sid version and if there is not to much
> dependencies I think it wont be a problem.

I've found libsdl1.2debian-all in Ubuntu Natty, which this software was packaged for, and the only two operative files in it are:
/usr/lib/libSDL-1.2.so.0
/usr/lib/libSDL-1.2.so.0.11.3

There is a libsdl1.2debian-all for Debian Testing, which I'm running, but it's not built for amd64 yet. There is a libsdl1.2debian-all for squeeze, and it has exactly what Natty's has.

And the kicker is that libsdl1.2debian (no -all) which I have installed, has these exact files with these exact names as well. So I think the software is looking for the package name with -all, and when it doesn't find it it fails. I overrode dependencies and installed it anyway, but inexplicably it does everything but show video.

There is a way to determine what libraries are required by an executable, but I don't remember what it is.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201105090519.16650.CACook@quantum-sci.com">http://lists.debian.org/201105090519.16650.CACook@quantum-sci.com
 
Old 05-09-2011, 02:04 PM
godo
 
Default Finding Library Dependencies - MxEasy Security Camera Software

And the kicker is that libsdl1.2debian (no -all) which I have
installed, has these exact files with these exact names as well. So
I think the software is looking for the package name with -all, and
when it doesn't find it it fails. I overrode dependencies and
installed it anyway, but inexplicably it does everything but show
video.

There is a way to determine what libraries are required by an
executable, but I don't remember what it is.



If you run executable through shell I think it show you where is the
problem.
So if app name is 'mxeasy':
$ /usr/bin/mxeasy
and it should be wright every step.

Does MxEasy maybe need any extra video codec?

--
Bye,
Goran Dobosevic
Hrvatski: www.dobosevic.com
English: www.dobosevic.com/en/
Registered Linux User #503414


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4DC7F465.4070405@dobosevic.com">http://lists.debian.org/4DC7F465.4070405@dobosevic.com
 
Old 05-10-2011, 03:43 PM
Bob McGowan
 
Default Finding Library Dependencies - MxEasy Security Camera Software

On 05/09/2011 05:19 AM, CACook@quantum-sci.com wrote:
> On Sunday 8 May, 2011 08:27:27 godo wrote:
>> it's happened sometimes that some package missing in testing or sid but
>> from my experience it will come in few days or week.
>>
>> If you are in hurry try with sid version and if there is not to much
>> dependencies I think it wont be a problem.
>
> I've found libsdl1.2debian-all in Ubuntu Natty, which this software was packaged for, and the only two operative files in it are:
> /usr/lib/libSDL-1.2.so.0
> /usr/lib/libSDL-1.2.so.0.11.3
>
> There is a libsdl1.2debian-all for Debian Testing, which I'm running, but it's not built for amd64 yet. There is a libsdl1.2debian-all for squeeze, and it has exactly what Natty's has.
>
> And the kicker is that libsdl1.2debian (no -all) which I have installed, has these exact files with these exact names as well. So I think the software is looking for the package name with -all, and when it doesn't find it it fails. I overrode dependencies and installed it anyway, but inexplicably it does everything but show video.
>
> There is a way to determine what libraries are required by an executable, but I don't remember what it is.
>
>

You want to use:

$ ldd filename # or libfilename.so or /full/path/lib/libfilename.so

The output will look something like this:

linux-gate.so.1 => (0xb76f4000)
libclntsh.so.11.1 => not found
libc.so.6 => /lib/i686/cmov/libc.so.6 (0xb7557000)
/lib/ld-linux.so.2 (0xb76f5000)

Notice here that the second library is "not found". If you see this,
search for the not found file and put its absolute directory path in
LD_LIBRARY_PATH and repeat the command.

For any library used that is not found in a "standard" location
(minimally /lib:/usr/lib but may include /usr/local/lib), repeat the ldd
on that library to be sure its dependencies are resolved.

--
Bob McGowan


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4DC95D17.7090303@symantec.com">http://lists.debian.org/4DC95D17.7090303@symantec.com
 
Old 05-10-2011, 03:43 PM
Bob McGowan
 
Default Finding Library Dependencies - MxEasy Security Camera Software

On 05/09/2011 05:19 AM, CACook@quantum-sci.com wrote:
> On Sunday 8 May, 2011 08:27:27 godo wrote:
>> it's happened sometimes that some package missing in testing or sid but
>> from my experience it will come in few days or week.
>>
>> If you are in hurry try with sid version and if there is not to much
>> dependencies I think it wont be a problem.
>
> I've found libsdl1.2debian-all in Ubuntu Natty, which this software was packaged for, and the only two operative files in it are:
> /usr/lib/libSDL-1.2.so.0
> /usr/lib/libSDL-1.2.so.0.11.3
>
> There is a libsdl1.2debian-all for Debian Testing, which I'm running, but it's not built for amd64 yet. There is a libsdl1.2debian-all for squeeze, and it has exactly what Natty's has.
>
> And the kicker is that libsdl1.2debian (no -all) which I have installed, has these exact files with these exact names as well. So I think the software is looking for the package name with -all, and when it doesn't find it it fails. I overrode dependencies and installed it anyway, but inexplicably it does everything but show video.
>
> There is a way to determine what libraries are required by an executable, but I don't remember what it is.
>
>

You want to use:

$ ldd filename # or libfilename.so or /full/path/lib/libfilename.so

The output will look something like this:

linux-gate.so.1 => (0xb76f4000)
libclntsh.so.11.1 => not found
libc.so.6 => /lib/i686/cmov/libc.so.6 (0xb7557000)
/lib/ld-linux.so.2 (0xb76f5000)

Notice here that the second library is "not found". If you see this,
search for the not found file and put its absolute directory path in
LD_LIBRARY_PATH and repeat the command.

For any library used that is not found in a "standard" location
(minimally /lib:/usr/lib but may include /usr/local/lib), repeat the ldd
on that library to be sure its dependencies are resolved.

--
Bob McGowan


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4DC95D17.7090303@symantec.com">http://lists.debian.org/4DC95D17.7090303@symantec.com
 
Old 05-10-2011, 09:48 PM
 
Default Finding Library Dependencies - MxEasy Security Camera Software

On Tuesday 10 May, 2011 08:43:19 Bob McGowan wrote:
> You want to use:
>
> $ ldd filename # or libfilename.so or /full/path/lib/libfilename.so

Begorrah! It worked. All libraries are installed, but still no video.

# ldd MxEasy
linux-vdso.so.1 => (0x00007fff753ff000)
libmxm.so.1 => ./libmxm.so.1 (0x00007fe161f99000)
libMxCore.so.1 => ./libMxCore.so.1 (0x00007fe161d57000)
libCore.so.1 => ./libCore.so.1 (0x00007fe161b2d000)
libStreaming.so.1 => ./libStreaming.so.1 (0x00007fe16185d000)
libMxPP.so.6 => ./libMxPP.so.6 (0x00007fe160e2f000)
libmxmUnirec.so.1 => ./libmxmUnirec.so.1 (0x00007fe160bd1000)
libMxCodec.so.1 => ./libMxCodec.so.1 (0x00007fe160952000)
libAudio.so.1 => ./libAudio.so.1 (0x00007fe160702000)
libspeexdsp.so.1 => ./libspeexdsp.so.1 (0x00007fe1604ee000)
libspeex.so.1 => ./libspeex.so.1 (0x00007fe1602d4000)
libportaudio.so.2 => ./libportaudio.so.2 (0x00007fe1600a8000)
libportaudiocpp.so.0 => ./libportaudiocpp.so.0 (0x00007fe15fe97000)
libssl.so.0.9.8 => /usr/lib/libssl.so.0.9.8 (0x00007fe15fc25000)
libcrypto.so.0.9.8 => /usr/lib/libcrypto.so.0.9.8 (0x00007fe15f880000)
libGenericUtilities.so.1 => ./libGenericUtilities.so.1 (0x00007fe15f61d000)
libdnet.so.1 => ./libdnet.so.1 (0x00007fe15f40c000)
libNetworkIpUtils.so.1 => ./libNetworkIpUtils.so.1 (0x00007fe15f1fa000)
libNetworkHttp.so.1 => ./libNetworkHttp.so.1 (0x00007fe15ef81000)
libNetworkSsl.so.1 => ./libNetworkSsl.so.1 (0x00007fe15ed16000)
libIO.so.1 => ./libIO.so.1 (0x00007fe15eaec000)
libxslt.so.1 => /usr/lib/libxslt.so.1 (0x00007fe15e8af000)
libxml2.so.2 => /usr/lib/libxml2.so.2 (0x00007fe15e558000)
libFileFormatsXml.so.1 => ./libFileFormatsXml.so.1 (0x00007fe15e346000)
libFileFormatsPreferences.so.1 => ./libFileFormatsPreferences.so.1 (0x00007fe15e13d000)
libFileFormatsZip.so.1 => ./libFileFormatsZip.so.1 (0x00007fe15df26000)
libz.so.1 => /usr/lib/libz.so.1 (0x00007fe15dd0f000)
libminizip.so.1 => ./libminizip.so.1 (0x00007fe15db06000)
libNetworkBonjour.so.1 => ./libNetworkBonjour.so.1 (0x00007fe15d8f1000)
libqt-service.so.1 => ./libqt-service.so.1 (0x00007fe15d6e0000)
libGUIBaseDialogs.so.1 => ./libGUIBaseDialogs.so.1 (0x00007fe15d431000)
libNetworkMail.so.1 => ./libNetworkMail.so.1 (0x00007fe15d212000)
libGUIBaseWidgets.so.1 => ./libGUIBaseWidgets.so.1 (0x00007fe15cf95000)
libGUIBaseUtils.so.1 => ./libGUIBaseUtils.so.1 (0x00007fe15cd22000)
libFileFormatsMobotix.so.1 => ./libFileFormatsMobotix.so.1 (0x00007fe15caed000)
libGUIBaseDevices.so.1 => ./libGUIBaseDevices.so.1 (0x00007fe15c8e1000)
libExportGui.so.1 => ./libExportGui.so.1 (0x00007fe15c662000)
libunirec.so.1 => ./libunirec.so.1 (0x00007fe15c3f8000)
libFileFormatsJpeg.so.1 => ./libFileFormatsJpeg.so.1 (0x00007fe15c1f1000)
libStreamingEngine.so.1 => ./libStreamingEngine.so.1 (0x00007fe15bf86000)
libImageProcessing.so.1 => ./libImageProcessing.so.1 (0x00007fe15bd41000)
libNodeDB.so.1 => ./libNodeDB.so.1 (0x00007fe15bac9000)
libNodeDriverBase.so.1 => ./libNodeDriverBase.so.1 (0x00007fe15b64c000)
libVideoWidgets.so.1 => ./libVideoWidgets.so.1 (0x00007fe15b3a5000)
libEventDB.so.1 => ./libEventDB.so.1 (0x00007fe15b14c000)
libFileFormatsSql.so.1 => ./libFileFormatsSql.so.1 (0x00007fe15af1d000)
libsqlite.so.3 => ./libsqlite.so.3 (0x00007fe15aca0000)
libFileFormatsJson.so.1 => ./libFileFormatsJson.so.1 (0x00007fe15aa93000)
libyajl.so.1 => ./libyajl.so.1 (0x00007fe15a88b000)
libEventBase.so.1 => ./libEventBase.so.1 (0x00007fe15a661000)
libAVIEncoder.so.1 => ./libAVIEncoder.so.1 (0x00007fe159b19000)
libbz2.so.1.0 => /lib/libbz2.so.1.0 (0x00007fe159909000)
libComponentBricks.so.1 => ./libComponentBricks.so.1 (0x00007fe159598000)
libNodeDBUI.so.1 => ./libNodeDBUI.so.1 (0x00007fe15933c000)
libEventDBGui.so.2 => ./libEventDBGui.so.2 (0x00007fe1590fb000)
libEventDispatcher.so.1 => ./libEventDispatcher.so.1 (0x00007fe158ed6000)
libPostVM.so.0 => ./libPostVM.so.0 (0x00007fe158cbe000)
libEventExplorer.so.0 => ./libEventExplorer.so.0 (0x00007fe158a8a000)
libPrintServices.so.1 => ./libPrintServices.so.1 (0x00007fe1587f0000)
libConfigDialogs.so.1 => ./libConfigDialogs.so.1 (0x00007fe1585b5000)
libSoftwareUpdateClient.so.1 => ./libSoftwareUpdateClient.so.1 (0x00007fe158368000)
libMxConfigCenter.so.2 => ./libMxConfigCenter.so.2 (0x00007fe157ff2000)
libMxParser.so.1 => ./libMxParser.so.1 (0x00007fe157dd1000)
libQtScript.so.4 => ./libQtScript.so.4 (0x00007fe1579a7000)
libQtSql.so.4 => ./libQtSql.so.4 (0x00007fe157766000)
libQtXml.so.4 => ./libQtXml.so.4 (0x00007fe15751e000)
libQtOpenGL.so.4 => ./libQtOpenGL.so.4 (0x00007fe15724d000)
libQtGui.so.4 => ./libQtGui.so.4 (0x00007fe156584000)
libQtNetwork.so.4 => ./libQtNetwork.so.4 (0x00007fe15624f000)
libQtCore.so.4 => ./libQtCore.so.4 (0x00007fe155dc2000)
libGLU.so.1 => /usr/lib/libGLU.so.1 (0x00007fe155b51000)
libGL.so.1 => /usr/lib/libGL.so.1 (0x00007fe15584b000)
libpthread.so.0 => /lib/libpthread.so.0 (0x00007fe15562f000)
libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x00007fe155326000)
libm.so.6 => /lib/libm.so.6 (0x00007fe1550a3000)
libgcc_s.so.1 => /lib/libgcc_s.so.1 (0x00007fe154e8d000)
libc.so.6 => /lib/libc.so.6 (0x00007fe154b2c000)
libdl.so.2 => /lib/libdl.so.2 (0x00007fe154927000)
libsndfile.so.1 => /usr/lib/libsndfile.so.1 (0x00007fe1546c0000)
libasound.so.2 => /usr/lib/libasound.so.2 (0x00007fe1543d4000)
libjack.so.0 => /usr/lib/libjack.so.0 (0x00007fe1541b7000)
librt.so.1 => /lib/librt.so.1 (0x00007fe153faf000)
libavahi-common.so.3 => /usr/lib/libavahi-common.so.3 (0x00007fe153da1000)
libavahi-client.so.3 => /usr/lib/libavahi-client.so.3 (0x00007fe153b8f000)
libavahi-qt4.so.1 => /usr/lib/libavahi-qt4.so.1 (0x00007fe15398c000)
libSDL-1.2.so.0 => /usr/lib/libSDL-1.2.so.0 (0x00007fe1536ec000)
libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0x00007fe15344d000)
libXrender.so.1 => /usr/lib/libXrender.so.1 (0x00007fe153243000)
libfontconfig.so.1 => /usr/lib/libfontconfig.so.1 (0x00007fe15300d000)
libXext.so.6 => /usr/lib/libXext.so.6 (0x00007fe152dfa000)
libX11.so.6 => /usr/lib/libX11.so.6 (0x00007fe152ab8000)
libgthread-2.0.so.0 => /usr/lib/libgthread-2.0.so.0 (0x00007fe1528b4000)
libglib-2.0.so.0 => /lib/libglib-2.0.so.0 (0x00007fe1525c2000)
libpng12.so.0 => /lib/libpng12.so.0 (0x00007fe15239b000)
libgobject-2.0.so.0 => /usr/lib/libgobject-2.0.so.0 (0x00007fe152149000)
libSM.so.6 => /usr/lib/libSM.so.6 (0x00007fe151f40000)
libICE.so.6 => /usr/lib/libICE.so.6 (0x00007fe151d25000)
libnvidia-tls.so.260.19.44 => /usr/lib/tls/libnvidia-tls.so.260.19.44 (0x00007fe151b22000)
libnvidia-glcore.so.260.19.44 => /usr/lib/libnvidia-glcore.so.260.19.44 (0x00007fe14ff36000)
/lib64/ld-linux-x86-64.so.2 (0x00007fe1621df000)
libFLAC.so.8 => /usr/lib/libFLAC.so.8 (0x00007fe14fce9000)
libvorbisenc.so.2 => /usr/lib/libvorbisenc.so.2 (0x00007fe14f81a000)
libvorbis.so.0 => /usr/lib/libvorbis.so.0 (0x00007fe14f5ee000)
libogg.so.0 => /usr/lib/libogg.so.0 (0x00007fe14f3e7000)
libdbus-1.so.3 => /lib/libdbus-1.so.3 (0x00007fe14f1a3000)
libpulse-simple.so.0 => /usr/lib/libpulse-simple.so.0 (0x00007fe14ef9e000)
libpulse.so.0 => /usr/lib/libpulse.so.0 (0x00007fe14ed5c000)
libdirectfb-1.2.so.9 => /usr/lib/libdirectfb-1.2.so.9 (0x00007fe14eada000)
libfusion-1.2.so.9 => /usr/lib/libfusion-1.2.so.9 (0x00007fe14e8cf000)
libdirect-1.2.so.9 => /usr/lib/libdirect-1.2.so.9 (0x00007fe14e6b8000)
libcaca.so.0 => /usr/lib/libcaca.so.0 (0x00007fe14e3ec000)
libexpat.so.1 => /usr/lib/libexpat.so.1 (0x00007fe14e1c3000)
libxcb.so.1 => /usr/lib/libxcb.so.1 (0x00007fe14dfa7000)
libpcre.so.3 => /lib/libpcre.so.3 (0x00007fe14dd6c000)
libuuid.so.1 => /lib/libuuid.so.1 (0x00007fe14db67000)
libpulsecommon-0.9.21.so => /usr/lib/libpulsecommon-0.9.21.so (0x00007fe14d919000)
libgdbm.so.3 => /usr/lib/libgdbm.so.3 (0x00007fe14d712000)
libcap.so.2 => /lib/libcap.so.2 (0x00007fe14d50e000)
libXtst.so.6 => /usr/lib/libXtst.so.6 (0x00007fe14d308000)
libslang.so.2 => /lib/libslang.so.2 (0x00007fe14cf8e000)
libncursesw.so.5 => /lib/libncursesw.so.5 (0x00007fe14cd3b000)
libXau.so.6 => /usr/lib/libXau.so.6 (0x00007fe14cb38000)
libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0x00007fe14c932000)
libwrap.so.0 => /lib/libwrap.so.0 (0x00007fe14c729000)
libasyncns.so.0 => /usr/lib/libasyncns.so.0 (0x00007fe14c524000)
libattr.so.1 => /lib/libattr.so.1 (0x00007fe14c31f000)
libXi.so.6 => /usr/lib/libXi.so.6 (0x00007fe14c110000)
libnsl.so.1 => /lib/libnsl.so.1 (0x00007fe14bef7000)
libresolv.so.2 => /lib/libresolv.so.2 (0x00007fe14bce1000)
#


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 201105101448.41341.CACook@quantum-sci.com">http://lists.debian.org/201105101448.41341.CACook@quantum-sci.com
 

Thread Tools




All times are GMT. The time now is 07:39 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org