FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 05-03-2011, 10:50 AM
"J.Hwan.Kim"
 
Default utube move is very slow after upgrading to squeeze

Hi, everyone

After upgrading my debian to Squeeze, the moving picture in utube site
is played very slowy.
Why does this happen?
Do you know how this problem can be solved?

Thanks in advace.

Best Regards,
J.Hwan Kim


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4DBFDDEA.5040700@gmail.com">http://lists.debian.org/4DBFDDEA.5040700@gmail.com
 
Old 05-03-2011, 11:28 AM
 
Default utube move is very slow after upgrading to squeeze

> Hi, everyone
>
> After upgrading my debian to Squeeze, the moving picture in utube site
> is played very slowy.
> Why does this happen?
> Do you know how this problem can be solved?
>
> Thanks in advace.
>
> Best Regards,
> J.Hwan Kim
>
>
> --
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org
> Archive: http://lists.debian.org/4DBFDDEA.5040700@gmail.com
>
>

Hey
I have the same problem. Also with streaming video from other sites.
Regards Lars


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4e703fd48379815e1ef7ecaca23ae733.squirrel@webmail. lfweb.dk">http://lists.debian.org/4e703fd48379815e1ef7ecaca23ae733.squirrel@webmail. lfweb.dk
 
Old 05-03-2011, 11:56 AM
Sven Hoexter
 
Default utube move is very slow after upgrading to squeeze

On Tue, May 03, 2011 at 01:28:36PM +0200, lars@lfweb.dk wrote:

> > After upgrading my debian to Squeeze, the moving picture in utube site
> > is played very slowy.
>
> I have the same problem. Also with streaming video from other sites.

The information you've given is very sparse. First of all I guess you're
talking about youtube.com and sister sites, right?

Which browser do you use and which version?
Do you use the gnash plugin or the non-free flashplugin and in which version?
Do you use a browser from a thrid party repository with HTML5?
Maybe pin down, with tools like top, if there's a process and if yes which one,
consuming a lot of resources while playing a video?
Which video cards do you have and which driver do you use?

Sven
--
And I don't know much, but I do know this:
With a golden heart comes a rebel fist.
[ Streetlight Manifesto - Here's To Life ]


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20110503115643.GD2099@marvin">http://lists.debian.org/20110503115643.GD2099@marvin
 
Old 05-03-2011, 11:58 AM
Camalen
 
Default utube move is very slow after upgrading to squeeze

On Tue, 03 May 2011 13:28:36 +0200, lars wrote:

>>
>> After upgrading my debian to Squeeze, the moving picture in utube site
>> is played very slowy.
>> Why does this happen?
>> Do you know how this problem can be solved?

You mean "YouTube", right?

> I have the same problem. Also with streaming video from other sites.

What version of Flash player do you have? and what browser?

http://www.adobe.com/software/flash/about/

Greetings,

--
Camalen


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2011.05.03.11.58.14@gmail.com">http://lists.debian.org/pan.2011.05.03.11.58.14@gmail.com
 
Old 05-03-2011, 12:24 PM
"J.Hwan.Kim"
 
Default utube move is very slow after upgrading to squeeze

2011년 05월 03일 20:58, Camaleón 쓴 글:

On Tue, 03 May 2011 13:28:36 +0200, lars wrote:



After upgrading my debian to Squeeze, the moving picture in utube site
is played very slowy.
Why does this happen?
Do you know how this problem can be solved?


You mean "YouTube", right?


I have the same problem. Also with streaming video from other sites.


What version of Flash player do you have? and what browser?

http://www.adobe.com/software/flash/about/

Greetings,



Thank you for your information.
I installed adobe flash player in my pc and all things are OK!!
Thank you.

Best Regards,
J.Hwan Kim


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4DBFF41B.902@gmail.com">http://lists.debian.org/4DBFF41B.902@gmail.com
 

Thread Tools




All times are GMT. The time now is 08:44 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org