FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 04-28-2011, 08:17 AM
Csanyi Pal
 
Default Debian Wheezy/SID - gpm doesn't work

Hi,

my system is Debian GNU/Linux Wheezy/SID with kernel 2.6.38-2-486.

This is a fresh installation of Debian.
When I installed it I have had an option to install this kernel with
initrd and with another option that I can't remember.

So I installed gpm to have on console the cut & paste capabilities, but
gpm doesn't work because I can't see any mouse pointer to move on the
screen.

Is this a bug?
Is this problem related to the udev error at boot time?

I have following messages at boot time related to uded:
udev[43]: error: runtime directory '/run/udev' not writable, for now
falling back to '/dev/.udev'
udevd[131]: exec of program 'net.agent' failed
Starting the hotplug events dispatcher: udevdudevd[208]: error: runtime
directory '/run/udev' not writable, for now falling back to '/dev/.udev'
/lib/udev/write_dev_root_rule: 18: Cannot create
/run/udev/root-link-rule: Readonly file system
startpar: service(s) returned failure: udev... failed!

How can I resolve this problem with gpm and/or udevd?
Any advices will be appreciated!

--
Best Regards,
Paul


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 87tydig57u.fsf@cspdebsid.excito">http://lists.debian.org/87tydig57u.fsf@cspdebsid.excito
 

Thread Tools




All times are GMT. The time now is 03:57 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org