FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 02-10-2008, 04:03 PM
"Dr. Jennifer Nussbaum"
 
Default Getting USB audio to work (Lenny)

I have an up to date Lenny system, and sound works
pretty much fine but i cant get USB audio to play.

I have a pair of altec USB speakers that work on a
Mac. When i plug them in, they show up in the system:
if i go to System -> Preferences -> Sound, the
"Devices" tab gives me the option for USB audio for
Sound Events,
Music and Movies, and Audio Conferencing. And, when
i hit "Test", it works: it plays through the USB
speakers.

But it doesn't work through anything else. Playing
music through Firefox, or XMMS, or mplayer, just works
through
the system speakers, not the USB speakers.

In XMMS I tried going to the Preferences, select the
ALSA plugin, Configure, and for the "mixer card"
chose the Altec speakers that display there. But even
this just doesn't play through the speakers.

I guess there's a knob i have to flip to get this to
work. Cna someone tell me what it is?

Thanks!

Jen


__________________________________________________ __________________________________
Be a better friend, newshound, and
know-it-all with Yahoo! Mobile. Try it now. http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 02-10-2008, 08:22 PM
Alan Ianson
 
Default Getting USB audio to work (Lenny)

On Sun February 10 2008 09:03:41 am Dr. Jennifer Nussbaum wrote:
> I have an up to date Lenny system, and sound works
> pretty much fine but i cant get USB audio to play.
>
> I have a pair of altec USB speakers that work on a
> Mac. When i plug them in, they show up in the system:
> if i go to System -> Preferences -> Sound, the
> "Devices" tab gives me the option for USB audio for
> Sound Events,
> Music and Movies, and Audio Conferencing. And, when
> i hit "Test", it works: it plays through the USB
> speakers.
>
> But it doesn't work through anything else. Playing
> music through Firefox, or XMMS, or mplayer, just works
> through
> the system speakers, not the USB speakers.
>
> In XMMS I tried going to the Preferences, select the
> ALSA plugin, Configure, and for the "mixer card"
> chose the Altec speakers that display there. But even
> this just doesn't play through the speakers.
>
> I guess there's a knob i have to flip to get this to
> work. Cna someone tell me what it is?

I haven't seen a way to do this with kde but when I run gnome I can get sound
through the usb speakers for music and movies. I don't have gnome here to
look at but it's in the sound setup. Makes a nice improvement in sound
quality..


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 09:56 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org