FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 04-02-2011, 01:44 PM
L V Gandhi
 
Default iceweasel 4 process not closing on exit

When ever I close iceweasel 4 in squeeze, process is not closing.
Hence if I restart iceweasel, it says process is running, first close running process.
I saw from ps -ax as follows
2111 ?******* Rl**** 1:41 /usr/lib/iceweasel/firefox-bin --sm-config-prefix /firefox-bin-c5rQTp/ --sm-client-id 10cddfd6

How to solve it ie to get the process closed when program is exited from its file menu or window is closed?
--
L V Gandhi
 
Old 04-02-2011, 01:49 PM
Ron Johnson
 
Default iceweasel 4 process not closing on exit

On 04/02/2011 08:44 AM, L V Gandhi wrote:

When ever I close iceweasel 4 in squeeze, process is not closing.
Hence if I restart iceweasel, it says process is running, first close
running process.
I saw from ps -ax as follows
2111 ? Rl 1:41 /usr/lib/iceweasel/firefox-bin
--sm-config-prefix /firefox-bin-c5rQTp/ --sm-client-id 10cddfd6
How to solve it ie to get the process closed when program is exited from
its file menu or window is closed?


Maybe you're leaving open a minimized window (or maybe there's an open
window on another workspace?


So, the question is: what technique do you use to close IW?

--
"Neither the wisest constitution nor the wisest laws will secure
the liberty and happiness of a people whose manners are universally
corrupt."
Samuel Adams, essay in The Public Advertiser, 1749


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4D972967.6030104@cox.net">http://lists.debian.org/4D972967.6030104@cox.net
 
Old 04-02-2011, 02:07 PM
Simon Hollenbach
 
Default iceweasel 4 process not closing on exit

On Sat, Apr 2, 2011 at 3:44 PM, L V Gandhi <lvglist@gmail.com> wrote:
> When ever I close iceweasel 4 in squeeze, process is not closing.
> Hence if I restart iceweasel, it says process is running, first close
> running process.
> I saw from ps -ax as follows
> 2111 ?******* Rl**** 1:41 /usr/lib/iceweasel/firefox-bin --sm-config-prefix
> /firefox-bin-c5rQTp/ --sm-client-id 10cddfd6
> How to solve it ie to get the process closed when program is exited from its
> file menu or window is closed?
> --
> L V Gandhi

Hi Gandhi,
how long do you wait before you try to restart iceweasel? I know that
behaviour when just exiting for some reason and promptly wanting to
launch the application again. Happens with iceweasel and firefox, on
various linux distros as well as ms-software.

Regards
Simon


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: AANLkTik49JtpcsPZnKVc51dFkZk+omyHQf4xbg3BDBC2@mail .gmail.com">http://lists.debian.org/AANLkTik49JtpcsPZnKVc51dFkZk+omyHQf4xbg3BDBC2@mail .gmail.com
 
Old 04-03-2011, 12:01 AM
L V Gandhi
 
Default iceweasel 4 process not closing on exit

Thanks Ron and Simon.
1)there is no window of firefox/iceweasel left unclosed. I tried closing by window close button on top right and also by using menu exit button.
2)Regarding reopening, time delay varied much. In all cases it is same. Further when I restart iceweasel starts on its own.


On Sat, Apr 2, 2011 at 7:37 PM, Simon Hollenbach <ionpowered@googlemail.com> wrote:

On Sat, Apr 2, 2011 at 3:44 PM, L V Gandhi <lvglist@gmail.com> wrote:

> When ever I close iceweasel 4 in squeeze, process is not closing.

> Hence if I restart iceweasel, it says process is running, first close

> running process.

> I saw from ps -ax as follows

> 2111 ?******* Rl**** 1:41 /usr/lib/iceweasel/firefox-bin --sm-config-prefix

> /firefox-bin-c5rQTp/ --sm-client-id 10cddfd6

> How to solve it ie to get the process closed when program is exited from its

> file menu or window is closed?

> --

> L V Gandhi



Hi Gandhi,

how long do you wait before you try to restart iceweasel? I know that

behaviour when just exiting for some reason and promptly wanting to

launch the application again. Happens with iceweasel and firefox, on

various linux distros as well as ms-software.



Regards

Simon





--

To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org

with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: http://lists.debian.org/AANLkTik49JtpcsPZnKVc51dFkZk+omyHQf4xbg3BDBC2@mail .gmail.com





--
L V Gandhi
 
Old 04-03-2011, 04:53 AM
 
Default iceweasel 4 process not closing on exit

On Sun, 3 Apr 2011 05:31:41 +0530
L V Gandhi <lvglist@gmail.com> wrote:

> Thanks Ron and Simon.
> 1)there is no window of firefox/iceweasel left unclosed. I tried
> closing by window close button on top right and also by using menu
> exit button. 2)Regarding reopening, time delay varied much. In all
> cases it is same. Further when I restart iceweasel starts on its own.
>

are you using flash ? if you are disable it and try again.

just about every problem I've had with iceweasel or firefox has to do
with flash. EVERY one.


Brian


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20110402215318.7e40e4b4@windy.deldotd.com">http://lists.debian.org/20110402215318.7e40e4b4@windy.deldotd.com
 
Old 04-03-2011, 07:27 AM
Klistvud
 
Default iceweasel 4 process not closing on exit

Dne, 03. 04. 2011 06:53:18 je briand@aracnet.com napisal(a):



are you using flash ? if you are disable it and try again.

just about every problem I've had with iceweasel or firefox has to do
with flash. EVERY one.


+1
And that's extremely mildly said.

--
Cheerio,

Klistvud
http://bufferoverflow.tiddlyspot.com
Certifiable Loonix User #481801 Please reply to the list, not to
me.



--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 1301815672.6725.0@compax">http://lists.debian.org/1301815672.6725.0@compax
 
Old 04-03-2011, 11:34 AM
Jochen Schulz
 
Default iceweasel 4 process not closing on exit

L V Gandhi:
>
> When ever I close iceweasel 4 in squeeze, process is not closing.

How did you install Iceweasel 4? It isn't part of squeeze.

J.
--
I no longer believe in father christmas but have no trouble
comprehending a nuclear apocalypse.
[Agree] [Disagree]
<http://www.slowlydownward.com/NODATA/data_enter2.html>
 
Old 04-03-2011, 11:44 AM
"Estelmann, Christian"
 
Default iceweasel 4 process not closing on exit

There was an discussion about it.

You have - for example - the possibility to install by using
mozilla.debian.net as source.

Just search (google, bing...) for more information.


Am 03.04.2011 13:34, schrieb Jochen Schulz:

How did you install Iceweasel 4? It isn't part of squeeze.




--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4D985DAF.5020709@gmx.net">http://lists.debian.org/4D985DAF.5020709@gmx.net
 
Old 04-03-2011, 07:46 PM
Virgil Brummond
 
Default iceweasel 4 process not closing on exit

Are you using KDE? I have found that if I am using the QT-GTK theme it
makes Iceweasel linger after I tell it to quit. The solution is to tell
KDE to use another theme for GTK apps.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 1301860018.30493.1.camel@debian-ghibli">http://lists.debian.org/1301860018.30493.1.camel@debian-ghibli
 
Old 04-03-2011, 09:45 PM
L V Gandhi
 
Default iceweasel 4 process not closing on exit

On Mon, Apr 4, 2011 at 1:16 AM, Virgil Brummond <uraharakisuke153@gmail.com> wrote:


Are you using KDE? I have found that if I am using the QT-GTK theme it

makes Iceweasel linger after I tell it to quit. The solution is to tell

KDE to use another theme for GTK apps.

yes. I use KDE.* That solved the problem. When I select qtcurve or releigh themes for gtk applications, this problem disappears.
Thanks.



--
L V Gandhi
 

Thread Tools




All times are GMT. The time now is 01:44 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org