FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 04-01-2011, 05:25 PM
Brad Alexander
 
Default Problem with debian-multimedia?

For the past two days, I have gotten this on updates:

W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://mirror.its.dal.ca unstable Release: The following signatures were invalid: BADSIG 07DC563D1F41B907 Christian Marillat <marillat@debian.org>


My repo is set up as such:

deb http://www.debian-multimedia.org sid main
deb-src http://www.debian-multimedia.org sid main


Went to the website and got a blank page. Anyone else seeing this?

--b
 
Old 04-01-2011, 06:29 PM
Camaleón
 
Default Problem with debian-multimedia?

On Fri, 01 Apr 2011 13:25:30 -0400, Brad Alexander wrote:

> For the past two days, I have gotten this on updates:
>
> W: A error occurred during the signature verification. The repository is
> not updated and the previous index files will be used. GPG error:
> http://mirror.its.dal.ca unstable Release: The following signatures were
> invalid: BADSIG 07DC563D1F41B907 Christian Marillat
> <marillat@debian.org>
>
> My repo is set up as such:
>
> deb http://www.debian-multimedia.org sid main
> deb-src http://www.debian-multimedia.org sid main

Check if you have the latest key for the repo:

apt-cache policy debian-multimedia-keyring

> Went to the website and got a blank page. Anyone else seeing this?

It works fine here (both, the mirror at "dal.ca" and d-m site) :-?

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2011.04.01.18.29.33@gmail.com">http://lists.debian.org/pan.2011.04.01.18.29.33@gmail.com
 
Old 04-01-2011, 06:38 PM
Brad Rogers
 
Default Problem with debian-multimedia?

On Fri, 1 Apr 2011 13:25:30 -0400
Brad Alexander <storm16@gmail.com> wrote:

Hello Brad,

> Went to the website and got a blank page. Anyone else seeing this?

Site loaded okay at 7.37pm.

--
Regards _
/ ) "The blindingly obvious is
/ _)rad never immediately apparent"
Watching the people get lairy
I Predict A Riot - Kaiser Chiefs
 
Old 04-02-2011, 01:53 AM
Brad Alexander
 
Default Problem with debian-multimedia?

On 4/1/11, Camaleón <noelamac@gmail.com> wrote:

> Check if you have the latest key for the repo:
>
> apt-cache policy debian-multimedia-keyring

[storm@defiant ~]$ apt-cache policy debian-multimedia-keyring
debian-multimedia-keyring:
Installed: 2010.12.26
Candidate: 2010.12.26
Version table:
*** 2010.12.26 0
990 http://www.debian-multimedia.org/ sid/main i386 Packages
990 http://mirror.its.dal.ca/debian-multimedia/ unstable/main
i386 Packages
100 /var/lib/dpkg/status

It appears that I have the latest.

>> Went to the website and got a blank page. Anyone else seeing this?
>
> It works fine here (both, the mirror at "dal.ca" and d-m site) :-?

I am able to get to both sites now. I purged and reinstalled the
debian-multimedia-keyring package, as a previous respondent suggested,
and I still seem to have the same BADSIG error.

--b


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: AANLkTimYvMOmoCvO4x6BFLOecDyFPm766hrYd1c=9+EM@mail .gmail.com">http://lists.debian.org/AANLkTimYvMOmoCvO4x6BFLOecDyFPm766hrYd1c=9+EM@mail .gmail.com
 
Old 04-03-2011, 12:46 PM
Camaleón
 
Default Problem with debian-multimedia?

On Fri, 01 Apr 2011 21:53:15 -0400, Brad Alexander wrote:

> On 4/1/11, Camaleón wrote:
>
>> Check if you have the latest key for the repo:
>>
>> apt-cache policy debian-multimedia-keyring
>
> [storm@defiant ~]$ apt-cache policy debian-multimedia-keyring
> debian-multimedia-keyring:
> Installed: 2010.12.26
> Candidate: 2010.12.26
> Version table:
> *** 2010.12.26 0
> 990 http://www.debian-multimedia.org/ sid/main i386 Packages 990
> http://mirror.its.dal.ca/debian-multimedia/ unstable/main
> i386 Packages
> 100 /var/lib/dpkg/status
>
> It appears that I have the latest.

So it seems :-?

>>> Went to the website and got a blank page. Anyone else seeing this?
>>
>> It works fine here (both, the mirror at "dal.ca" and d-m site) :-?
>
> I am able to get to both sites now. I purged and reinstalled the
> debian-multimedia-keyring package, as a previous respondent suggested,
> and I still seem to have the same BADSIG error.

Hum... try to use another static mirror (different from *.dal.ca) and
choose "ftp" instead "http":

http://debian-multimedia.org/debian-m-unstable.php

For example:

deb ftp://mirror.csclub.uwaterloo.ca/debian-multimedia/ unstable main
deb-src ftp://mirror.csclub.uwaterloo.ca/debian-multimedia/ unstable main

And see how it goes...

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2011.04.03.12.46.37@gmail.com">http://lists.debian.org/pan.2011.04.03.12.46.37@gmail.com
 
Old 04-03-2011, 08:06 PM
Brad Alexander
 
Default Problem with debian-multimedia?

It appears to have resolved itself in the last day or two.

--b

On 4/3/11, Camaleón <noelamac@gmail.com> wrote:
> On Fri, 01 Apr 2011 21:53:15 -0400, Brad Alexander wrote:
>
>> On 4/1/11, Camaleón wrote:
>>
>>> Check if you have the latest key for the repo:
>>>
>>> apt-cache policy debian-multimedia-keyring
>>
>> [storm@defiant ~]$ apt-cache policy debian-multimedia-keyring
>> debian-multimedia-keyring:
>> Installed: 2010.12.26
>> Candidate: 2010.12.26
>> Version table:
>> *** 2010.12.26 0
>> 990 http://www.debian-multimedia.org/ sid/main i386 Packages 990
>> http://mirror.its.dal.ca/debian-multimedia/ unstable/main
>> i386 Packages
>> 100 /var/lib/dpkg/status
>>
>> It appears that I have the latest.
>
> So it seems :-?
>
>>>> Went to the website and got a blank page. Anyone else seeing this?
>>>
>>> It works fine here (both, the mirror at "dal.ca" and d-m site) :-?
>>
>> I am able to get to both sites now. I purged and reinstalled the
>> debian-multimedia-keyring package, as a previous respondent suggested,
>> and I still seem to have the same BADSIG error.
>
> Hum... try to use another static mirror (different from *.dal.ca) and
> choose "ftp" instead "http":
>
> http://debian-multimedia.org/debian-m-unstable.php
>
> For example:
>
> deb ftp://mirror.csclub.uwaterloo.ca/debian-multimedia/ unstable main
> deb-src ftp://mirror.csclub.uwaterloo.ca/debian-multimedia/ unstable main
>
> And see how it goes...
>
> Greetings,
>
> --
> Camaleón
>
>
> --
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org
> Archive: http://lists.debian.org/pan.2011.04.03.12.46.37@gmail.com
>
>


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/BANLkTikiek1Ęge_ChyWK-9qaVg7orWTQ@mail.gmail.com
 

Thread Tools




All times are GMT. The time now is 12:56 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org