FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 03-28-2011, 05:52 AM
ZHAO Lina
 
Default iceweasle short period timeout

Hi,

The iceweasle sometimes showed me
problem loading page,
the connection timeout,
....
...
and after 10 mins or so it works again.

is it possible some virus.

it's happened once yesterday and also today.


During this period, I can ssh out to other service, and also ssh to this computer.
But I failed to use synaptic to download other browse to test.

Thanks for any suggestion.

lina
 
Old 03-28-2011, 12:11 PM
ZHAO Lina
 
Default iceweasle short period timeout

Follow up:









The connection to the server was reset
while the page was loading.







* The site could be temporarily
unavailable or too busy. Try again in a few

moments.




* If you are unable to load any
pages, check your computer's network

connection.




* If your computer or network is
protected by a firewall or proxy, make sure

that Iceweasel is permitted
to access the Web.



It happened again, one second ago it worked so fine, and then any webpage showed the same.




Where I should check,


Thanks,


lina





On Mon, Mar 28, 2011 at 1:52 PM, ZHAO Lina <lnzhao99@gmail.com> wrote:

Hi,

The iceweasle sometimes showed me
problem loading page,
the connection timeout,
....
...
and after 10 mins or so it works again.

is it possible some virus.

it's happened once yesterday and also today.



During this period, I can ssh out to other service, and also ssh to this computer.
But I failed to use synaptic to download other browse to test.

Thanks for any suggestion.

lina
 
Old 03-28-2011, 02:44 PM
Wayne Topa
 
Default iceweasle short period timeout

On 03/28/2011 08:11 AM, ZHAO Lina wrote:

Follow up:

The connection to the server was reset while the page was loading.

* The site could be temporarily unavailable or too busy. Try again in a
few

moments.

* If you are unable to load any pages, check your computer's network

connection.

* If your computer or network is protected by a firewall or proxy, make
sure

that Iceweasel is permitted to access the Web.


It happened again, one second ago it worked so fine, and then any webpage
showed the same.



With no knowledge of which version you are running, or how you connect
to the net, I would suggest checking the logs for anything related to

whatever interface you are using to connect to the net.

HTH
WT


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4D909ECA.8090207@gmail.com">http://lists.debian.org/4D909ECA.8090207@gmail.com
 

Thread Tools




All times are GMT. The time now is 01:20 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org