FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 03-06-2011, 03:33 PM
"Pedro A. Tonelli"
 
Default Samsung SCX 4200 stop working with libsane 1.022-1 in testing

My scanner suddenly stop working, I think the problem was a upgrade in libsane

The command sane-find-scanner do find the scanner:
"found USB scanner (vendor=0x04e8 [Samsung], product=0x341b [SCX-4200 Series]) at libusb:001:005"

But scanimage -L dont find the device:

"No scanners were identified. If you were expecting something different,

check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages)."

Actually the backend for the SCX4200 used to be xerox_mfp. I see the configurations files xerox_mfp.conf and dll.conf

seems to be ok. The backend for the v4L works. Am I missing something?
Two or three weeks ago I've used it with no problems. *I use the testing distribution.
--
-- Pedro Aladar Tonelli --
 

Thread Tools




All times are GMT. The time now is 06:08 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org