FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 02-27-2011, 02:20 PM
Abhishek Dasgupta
 
Default weird font problem with white lines

Hello,

This problem appears on a fresh Debian 6 install -- it is intermittent
and the position of the white lines vary. I can not track the source
of the problem and it seems to affect all fonts at some time or the
other.

This picture will explain it much better than words:
http://www.flickr.com/photos/abhidg/5482331816/

An initial search did not get me any cases where people have
experienced this problem.

--
Abhishek

Please CC any replies!


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: AANLkTi=ZFNwv1r3mM8-Ej2Ent9Q=vYjXcvjuY9MjeMcM@mail.gmail.com">http://lists.debian.org/AANLkTi=ZFNwv1r3mM8-Ej2Ent9Q=vYjXcvjuY9MjeMcM@mail.gmail.com
 
Old 02-27-2011, 03:20 PM
Camaleón
 
Default weird font problem with white lines

On Sun, 27 Feb 2011 20:50:19 +0530, Abhishek Dasgupta wrote:

> This problem appears on a fresh Debian 6 install -- it is intermittent
> and the position of the white lines vary. I can not track the source of
> the problem and it seems to affect all fonts at some time or the other.
>
> This picture will explain it much better than words:
> http://www.flickr.com/photos/abhidg/5482331816/

(...)

Does it happen with a concrete app (web browser) or with any program you
open? The latter could indicate a problem with the graphic driver in use.

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2011.02.27.16.20.06@gmail.com">http://lists.debian.org/pan.2011.02.27.16.20.06@gmail.com
 
Old 02-28-2011, 04:51 PM
Abhishek Dasgupta
 
Default weird font problem with white lines

Hi,

It appears in Firefox as well as gnome-terminal. I have not (yet) seen
it in the GTK+ menus and window text.

gnome-terminal in squeeze has an annoying bug [1], it could be due to
that. Also, I am using FF4 beta build from mozilla, so it could be
that it is not integrating with the system libraries properly. I will
check with iceweasel.

[1]: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=604680

Abhishek


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: AANLkTi=Sz4EyNMg7pPbF4UQPQLMMgfSduZptj-9i2821@mail.gmail.com">http://lists.debian.org/AANLkTi=Sz4EyNMg7pPbF4UQPQLMMgfSduZptj-9i2821@mail.gmail.com
 

Thread Tools




All times are GMT. The time now is 06:35 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org