FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 02-27-2011, 07:04 AM
Ron Johnson
 
Default Sid still wants to remove nvidia-glx (was sid: upgrade wants to remove xserver packages)

On 02/07/2011 12:40 PM, Sven Joachim wrote:

On 2011-02-07 19:33 +0100, Ron Johnson wrote:


The problem for me is that dist-upgrade wants to install
libdrm-nouveau1, which blasts nvidia-glx.


No, nvidia-glx is broken by the xserver-xorg-core upgrade.



Any word on this? (The rest of X seems to be fixed...)

--
I prefer banana-flavored energy bars made from tofu.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4D6A0587.10207@cox.net">http://lists.debian.org/4D6A0587.10207@cox.net
 
Old 02-27-2011, 07:41 PM
Sven Joachim
 
Default Sid still wants to remove nvidia-glx (was sid: upgrade wants to remove xserver packages)

On 2011-02-27 09:04 +0100, Ron Johnson wrote:

> On 02/07/2011 12:40 PM, Sven Joachim wrote:
>> On 2011-02-07 19:33 +0100, Ron Johnson wrote:
>>
>>> The problem for me is that dist-upgrade wants to install
>>> libdrm-nouveau1, which blasts nvidia-glx.
>>
>> No, nvidia-glx is broken by the xserver-xorg-core upgrade.
>>
>
> Any word on this? (The rest of X seems to be fixed...)

Subscribe to the relevant bugs¹ if you want to be informed about their
status.

Sven


¹ http://bugs.debian.org/cgi-bin/pkgreport.cgi?src=nvidia-graphics-drivers&archive=no&pend-exc=pending-fixed&pend-exc=fixed&pend-exc=done&sev-inc=critical&sev-inc=grave&sev-inc=serious&repeatmerged=yes


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 87ei6tp5vu.fsf@turtle.gmx.de">http://lists.debian.org/87ei6tp5vu.fsf@turtle.gmx.de
 
Old 02-27-2011, 09:56 PM
Ron Johnson
 
Default Sid still wants to remove nvidia-glx (was sid: upgrade wants to remove xserver packages)

On 02/27/2011 02:41 PM, Sven Joachim wrote:

On 2011-02-27 09:04 +0100, Ron Johnson wrote:


On 02/07/2011 12:40 PM, Sven Joachim wrote:

On 2011-02-07 19:33 +0100, Ron Johnson wrote:


The problem for me is that dist-upgrade wants to install
libdrm-nouveau1, which blasts nvidia-glx.


No, nvidia-glx is broken by the xserver-xorg-core upgrade.



Any word on this? (The rest of X seems to be fixed...)


Subscribe to the relevant bugs¹ if you want to be informed about their
status.



Thanks.


--
I prefer banana-flavored energy bars made from tofu.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4D6AD685.8020307@cox.net">http://lists.debian.org/4D6AD685.8020307@cox.net
 

Thread Tools




All times are GMT. The time now is 05:52 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org