FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 12-31-2010, 06:37 PM
Camaleón
 
Default pci express wireless card doesn't show up in lspci

On Fri, 31 Dec 2010 11:19:14 -0800, briand wrote:

> Hi all,
>
> the card is an Intel 3945ABG.
>
> not seeing it in the lspci listing.

(...)

Just in case, put the output of "lspci -nn | grep -i network" and
"dmesg | grep -i network".

Also:

http://wiki.debian.org/iwlwifi

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2010.12.31.19.37.54@gmail.com">http://lists.debian.org/pan.2010.12.31.19.37.54@gmail.com
 
Old 12-31-2010, 06:52 PM
 
Default pci express wireless card doesn't show up in lspci

On Fri, 31 Dec 2010 19:37:55 +0000 (UTC)
Camaleón <noelamac@gmail.com> wrote:

> On Fri, 31 Dec 2010 11:19:14 -0800, briand wrote:
>
> > Hi all,
> >
> > the card is an Intel 3945ABG.
> >
> > not seeing it in the lspci listing.
>
> (...)
>
> Just in case, put the output of "lspci -nn | grep -i network" and
> "dmesg | grep -i network".
>
> Also:
>
> http://wiki.debian.org/iwlwifi
>
> Greetings,
>

Good idea on the dmesg, I forgot about that !

Sadly the results are blank.

My guess is broken bios. I'm working on downloading the latest.

When I went through the bios set-up I saw nothing related to
pci-express. I'll look again...

Brian


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20101231115208.6386a128@bamboo.deldotd.com">http://lists.debian.org/20101231115208.6386a128@bamboo.deldotd.com
 
Old 12-31-2010, 06:57 PM
Klistvud
 
Default pci express wireless card doesn't show up in lspci

Dne, 31. 12. 2010 20:19:14 je briand@aracnet.com napisal(a):

Hi all,

the card is an Intel 3945ABG.

not seeing it in the lspci listing.

the PCI express port IS showing up.

The card could be bad, but it seems extremely unlikely as it's brand
new.

MB is an Intel Atom D945GSEJT.

I haven't done anything with PCI express card before, just want to
make

sure that I'm not missing anything obvious.

I can install the iwl3945 driver, but it doesn't say anything about
detecting a card, and the card still doesn't show up even with the
driver installed.

I'm very suspicious that I've got something disabled somewhere...

Thanks

Brian



BIOS?

--
Cheerio,

Klistvud
http://bufferoverflow.tiddlyspot.com
Certifiable Loonix User #481801 Please reply to the list, not to
me.



--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 1293825433.14099.0@compax">http://lists.debian.org/1293825433.14099.0@compax
 

Thread Tools




All times are GMT. The time now is 07:03 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org