FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 12-29-2010, 04:59 PM
Ken Heard
 
Default GnuCash 2.4.0

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Now that GnuCash 2.4.0, the latest stable version of GnuCash after
2.2.9, has been released, will 2.4.0 be available is Squeeze, or even in
Lenny backports?

Ken Heard


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAk0bdukACgkQlNlJzOkJmTdlCwCbBCL0Fu9sYv +u/VasOYGSnM/0
WboAnA58x8EptPKZM3TGmJg5DeOb/Oo1
=pz4m
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4D1B76EA.6040507@heard.name">http://lists.debian.org/4D1B76EA.6040507@heard.name
 
Old 12-29-2010, 07:54 PM
Freeman
 
Default GnuCash 2.4.0

Since 2.2.9-10 just migrated to testing two weeks ago, any further upgrades
for squeeze seem improbably by my novice estimation. But it might be worth
watching for 2.4 in Sid, given that is the next version.

I don't know whether gnucash/sid would get backported when squeeze goes
stable. It might be worth mention on the backports mail list. I didn't
find anything in experimental.

--
Regards,
Freeman

"Microsoft is not the answer. Microsoft is the question. NO (or Linux) is the
answer." --Somebody

On Wed, Dec 29, 2010 at 12:59:06PM -0500, Ken Heard wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Now that GnuCash 2.4.0, the latest stable version of GnuCash after
> 2.2.9, has been released, will 2.4.0 be available is Squeeze, or even in
> Lenny backports?
>
> Ken Heard
>
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v2.0.9 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
>
> iEYEARECAAYFAk0bdukACgkQlNlJzOkJmTdlCwCbBCL0Fu9sYv +u/VasOYGSnM/0
> WboAnA58x8EptPKZM3TGmJg5DeOb/Oo1
> =pz4m
> -----END PGP SIGNATURE-----
>
>
> --
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: http://lists.debian.org/4D1B76EA.6040507@heard.name
>


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20101229205402.GB7534@Europa.office">http://lists.debian.org/20101229205402.GB7534@Europa.office
 
Old 12-30-2010, 11:02 AM
Camaleón
 
Default GnuCash 2.4.0

On Wed, 29 Dec 2010 12:59:06 -0500, Ken Heard wrote:

> Now that GnuCash 2.4.0, the latest stable version of GnuCash after
> 2.2.9, has been released, will 2.4.0 be available is Squeeze, or even in
> Lenny backports?

Squeeze will be released soon and then it will become the current
"stable" so I guess any update on this package will fall under the
backports branch. For Lenny (which will be the current "old-stable") I
find it more difficult.

FYI, it seems there is a wishlist bug requesting the upgrade :-)

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=607887

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2010.12.30.12.02.22@gmail.com">http://lists.debian.org/pan.2010.12.30.12.02.22@gmail.com
 
Old 01-09-2011, 05:33 PM
Ken Heard
 
Default GnuCash 2.4.0

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Ken Heard wrote:
> Now that GnuCash 2.4.0, the latest stable version of GnuCash after
> 2.2.9, has been released, will 2.4.0 be available is Squeeze, or even in
> Lenny backports?

I have just noted that GnuCash is already in experimental as "gnucash
(1:2.4.0-2)". As this is the latest stable version of GnuCash,
presumably it would be safe to install, unless some of its dependencies
are newer than those used by the previous stable version, gnucash 2.2.9,
and so may screw up other packages with older versions of the same
dependencies.

Has anyone tried using GnuCash 2.4.0 from experimental?

Ken Heard

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAk0p/3YACgkQlNlJzOkJmTc8NACfQnInVeg8llRyuVwMy664PgpC
sicAniArTJZeKgnhWprlN8kOeIkqiusC
=mLEt
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4D29FF77.1010901@heard.name">http://lists.debian.org/4D29FF77.1010901@heard.name
 

Thread Tools




All times are GMT. The time now is 12:16 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org