FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 12-15-2010, 03:48 AM
Daniel Bryan
 
Default Install redis-server on Lenny

Hello,
I'm running Debian Lenny on a server. I want to install the 'redis-server' package, but I can't find it when I search with aptitude, and I can't install it with apt-get. Is there something I'm doing wrong? Here is my sources.list:


# deb cdrom:[Debian GNU/Linux 5.0.0 _Lenny_ - Official amd64 NETINST Binary-1 20090214-15:57]/ lenny main

#deb cdrom:[Debian GNU/Linux 5.0.0 _Lenny_ - Official amd64 NETINST Binary-1 20090214-15:57]/ lenny main

deb http://ftp.us.debian.org/debian lenny main contrib non-free
#deb http://mirror.aarnet.edu.au/debian/ lenny main
deb-src http://ftp.us.debian.org/debian lenny main contrib non-free
#deb-src http://mirror.aarnet.edu.au/debian/ lenny main

deb http://security.debian.org/ lenny/updates main
deb-src http://security.debian.org/ lenny/updates main

deb http://volatile.debian.org/debian-volatile lenny/volatile main
deb-src http://volatile.debian.org/debian-volatile lenny/volatile main

#mongodb repository
deb http://downloads.mongodb.org/distros/debian 5.0 10


Thanks,

Daniel
 
Old 12-15-2010, 04:42 AM
Qijiang Fan
 
Default Install redis-server on Lenny

Hello,http://packages.debian.org/search?keywords=redis-server&searchon=names&suite=all&section=all

redis-server is only available in debian squeeze(testing) and sid(unstable).Redis server is not availabel in debian lenny(stable)
If you really want to install redis-server.You can upgrade your debian to tesing or unstable by changing "lenny" to "squeeze" or "sid" in your sources.list(but debian security is not available for debian unstable(sid))


On Wed, Dec 15, 2010 at 12:48 PM, Daniel Bryan <danbryan@gmail.com> wrote:


Hello,


I'm running Debian Lenny on a server. I want to install the 'redis-server' package, but I can't find it when I search with aptitude, and I can't install it with apt-get. Is there something I'm doing wrong? Here is my sources.list:






# deb cdrom:[Debian GNU/Linux 5.0.0 _Lenny_ - Official amd64 NETINST Binary-1 20090214-15:57]/ lenny main





#deb cdrom:[Debian GNU/Linux 5.0.0 _Lenny_ - Official amd64 NETINST Binary-1 20090214-15:57]/ lenny main





deb http://ftp.us.debian.org/debian lenny main contrib non-free


#deb http://mirror.aarnet.edu.au/debian/ lenny main


deb-src http://ftp.us.debian.org/debian lenny main contrib non-free


#deb-src http://mirror.aarnet.edu.au/debian/ lenny main





deb http://security.debian.org/ lenny/updates main


deb-src http://security.debian.org/ lenny/updates main





deb http://volatile.debian.org/debian-volatile lenny/volatile main


deb-src http://volatile.debian.org/debian-volatile lenny/volatile main





#mongodb repository


deb http://downloads.mongodb.org/distros/debian 5.0 10






Thanks,



Daniel


--
Name:Qijiang FanWeb:http://www.fqj1994.org/Twitter:http://twitter.com/fqj1994

Telephone:+1 (415) 547-0506
E-mail:fqj1994@gmail.com*or fqj1994@linux.com

Address:Chengdu No.7 High School1 Linyin Middle Street

CHENGDU,SICHUANCHINA 610041
 

Thread Tools




All times are GMT. The time now is 06:42 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org