FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 02-03-2008, 10:03 PM
Paul Cartwright
 
Default mplayer & vlc stopped working

once again, vlc & mplayer are not working on my system ( Debian Lenny).
c# uname -a
Linux paulandcilla 2.6.22-3-686 #1 SMP Mon Nov 12 08:32:57 UTC 2007 i686
GNU/Linux

when I run strace mplayer, these are the last lines :

sendto(-1247373552, 0xc, 3084767220, MSG_EOR|MSG_DONTWAIT|MSG_FIN|MSG_SYN|
MSG_RS
T|MSG_MORE|0xb5a60000, NULL, 3214978048) = 0
futex(0xbfa0abf0, 0x81 /* FUTEX_??? */, 1) = 0
rt_sigaction(SIGRTMIN, {0xb7dcc2c0, [], SA_SIGINFO}, NULL, 8) = 0
rt_sigaction(SIGRT_1, {0xb7dcc340, [], SA_RESTART|SA_SIGINFO}, NULL, 8) = 0
rt_sigprocmask(SIG_UNBLOCK, [RTMIN RT_1], NULL, 8) = 0
getrlimit(RLIMIT_STACK, {rlim_cur=8192*1024, rlim_max=RLIM_INFINITY}) = 0
uname({sys="Linux", node="paulandcilla", ...}) = 0
brk(0) = 0x8af1000
brk(0x8b12000) = 0x8b12000
futex(0xb7d07070, 0x81 /* FUTEX_??? */, 2147483647) = 0
gettimeofday({1202079131, 591760}, NULL) = 0
open("/dev/zero", O_RDWR) = 3
mmap2(NULL, 8192, PROT_READ|PROT_WRITE|PROT_EXEC, MAP_PRIVATE, 3, 0) =
0xb7f5600
0
close(3) = 0
munmap(0xb7f56000, 8192) = 0
open("/dev/zero", O_RDWR) = 3
mmap2(NULL, 8192, PROT_READ|PROT_WRITE|PROT_EXEC, MAP_PRIVATE, 3, 0) =
0xb7f5600
0
close(3) = 0
mmap2(NULL, 372736, PROT_READ|PROT_WRITE, MAP_PRIVATE|MAP_ANONYMOUS, -1, 0) =
0x
b5a0e000
getpid() = 5236
getpid() = 5236
getpid() = 5236
getpid() = 5236
--- SIGSEGV (Segmentation fault) @ 0 (0) ---
+++ killed by SIGSEGV +++


why is it opening /dev/zero???
--
Paul Cartwright
Registered Linux user # 367800
Registered Ubuntu User #12459


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 
Old 02-03-2008, 10:23 PM
Paul Cartwright
 
Default mplayer & vlc stopped working

On Sun February 3 2008, Paul Cartwright wrote:
> once again, vlc & mplayer are not working on my system ( Debian Lenny).

ok, now nothing works. I cannot play a video ( .AVI ) file at all. totem comes
up, but goes not responding.
gxine, mplayer and vlc all go segfault.



--
Paul Cartwright
Registered Linux user # 367800
Registered Ubuntu User #12459


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Thread Tools




All times are GMT. The time now is 11:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org