FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Debian > Debian User

 
 
LinkBack Thread Tools
 
Old 11-22-2010, 10:27 AM
Pablo Sánchez
 
Default SOLVED - squeeze/amd64/gnome - edid error, 5 minutes to boot

grande Camaleón....

That worked .
No edid errors, fast desktop, boots like it should again.


Just edited /etc/modprobe.d/radeon-kms.conf (thanks to http://wiki.debian.org/KernelModesetting),
and restarted.
It all took one minute.


Pablo Sánchez.

On Fri, 19 Nov 2010 20:27:31 -0200, Pablo Sánchez wrote:


I'm trying to run squeeze/amd64/gnome on a compaq 6820S .

Video card is a mobile radeon 1350 :
01:00.0 VGA compatible controller: ATI Technologies Inc RV516 [Mobility
Radeon X1350]

Driver in use in "radeon", and it seems is using kms

(...)


156.031478] [drm:radeon_dvi_detect] *ERROR* DVI-I-1: probed a monitor
but no|invalid EDID

Have you tried to disable KMS?

At boot time, append "nomodeset" to the kernel boot line.

Greetings,




--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Archive: 4CEA53A1.5080300@adinet.com.uy">http://lists.debian.org/4CEA53A1.5080300@adinet.com.uy
 

Thread Tools




All times are GMT. The time now is 05:54 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org